发新话题
谢谢老师,我知道了!!!
发消息 加好友
积分
1325 
理想币
33 个 
彩币
3 个 
共享币
486 个 
注册时间
2009-10-26 

复制

《请高手帮助把原码相同,名称不同的通达信公式优化一下?》应该合乎标准了?
发消息 加好友
积分
842 
理想币
12 个 
彩币
0 个 
共享币
441 个 
注册时间
2010-8-7 

复制

实验下!

[ 本帖最后由 股奴1985 于 2011-4-1 11:58 编辑 ]
发消息 加好友
积分
62074 
理想币
42384 个 
彩币
1 个 
共享币
100 个 
注册时间
2007-4-17 

复制

绝对支持,严格执行,谢谢
发消息 加好友
积分
3722 
理想币
593 个 
彩币
0 个 
共享币
1278 个 
注册时间
2010-12-24 

复制

求助高手赢在龙头多空资金线通达信可用指标

求助中。。。。。。。。。
  • 2011-8-19 12:51 理想币 -10 周易2000: 【警示】 凡在〖本区版规〗后粘贴求助帖子 ...
发消息 加好友
积分
1320 
理想币
-3 个 
彩币
0 个 
共享币
100 个 
注册时间
2008-8-17 

复制

如果此贴能在发新帖时自动弹出就好了!!!
发消息 加好友
积分
135123 
理想币
109753 个 
彩币
215 个 
共享币
4284 个 
注册时间
2011-3-15 

复制

原来还有这些规则呀   新手学习了
发消息 加好友
积分
439 
理想币
42 个 
彩币
0 个 
共享币
100 个 
注册时间
2009-9-29 

复制

知道了,谢谢。不会在犯错了。
发消息 加好友
积分
130 
理想币
16 个 
彩币
0 个 
共享币
100 个 
注册时间
2011-6-3 

复制

回复 楼主 赵鑫鑫505 的帖子

严格遵守   爱护家园   向各位老师敬礼
发消息 加好友
积分
545 
理想币
64 个 
彩币
30 个 
共享币
110 个 
注册时间
2010-11-21 

复制

新年新气象,更上一层楼!祝元旦快乐!
发消息 加好友
积分
753 
理想币
-332 个 
彩币
0 个 
共享币
100 个 
注册时间
2009-5-18 

复制

新年新气象,更上一层楼!祝元旦快乐!
发消息 加好友
积分
1862 
理想币
338 个 
彩币
0 个 
共享币
100 个 
注册时间
2011-6-14 

复制

求助有金牛趋势三色技指标没有邦忙遍一个也行!我先谢谢

元理:就是1日线上20日线为白色,3曰上20日收盘价全为红色,20日线下全部绿色,
  • 2011-8-19 12:50 理想币 -10 周易2000: 【警示】 凡在〖本区版规〗后粘贴求助帖子 ...
发消息 加好友
积分
263 
理想币
-4 个 
彩币
0 个 
共享币
100 个 
注册时间
2010-9-4 

复制

好好向老师学习。谢谢。
发消息 加好友
积分
666 
理想币
165 个 
彩币
0 个 
共享币
49 个 
注册时间
2011-6-25 

复制

请哪位老师帮忙公式里面的清仓改成选股公式谢谢!

上线:=SMA(C,6.5,1);
下线:=SMA(C,13.5,1);
上线1:=SMA(C,3,1);
下线1:=SMA(C,8,1);
STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),COLORRED,LINETHICK2;
STICKLINE(下线>上线,上线,下线,2.5,0),COLORYELLOW,LINETHICK2;
DRAWTEXT( CROSS(上线,下线),LOW *0.98,'全仓买' ),COLOR00FF00;
DRAWTEXT(CROSS(下线1,上线1),H*1.02,'清仓'),COLORYELLOW;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+3*STD(BBI,13),LINETHICK2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,60),LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'减仓') ,COLORFF9966,LINETHICK2;
A7:=(2*C+H+L)/4;
操作:MA(A7,5),LINETHICK2;
操作1:=MA(A7,5)*1.03,LINETHICK2;
操作2:=MA(A7,5)*0.97,LINETHICK2;
VAR1:LLV(A7,21);
VAR2:HHV(A7,21);

SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'买进') ,COLOR0099FF;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW*0.98,'买进') ,COLORYELLOW;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,'抄底'),COLORYELLOW;
  • 2012-3-26 22:57 理想币 -10 周易2000: 凡在〖本区版规〗后粘贴求助帖子的一律扣10 ...
发消息 加好友
积分
1880 
理想币
2 个 
彩币
0 个 
共享币
70 个 
注册时间
2008-12-29 

复制

AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=密码/REF(密码,1);
选股:PMB AND 密码>REF(密码,1) AND 二日比>1,COLORRED,NODRAW;
MA5:MA(C,5);MA10:MA(C,10);MA30:MA(C,30);
DRAWNUMBER(选股=1 ,L,密码),COLORYELLOW;
DRAWICON(选股,L*0.975,1);
请老师改成飞狐谢谢
  • 2012-3-26 22:58 理想币 -10 周易2000: 凡在〖本区版规〗后粘贴求助帖子的一律扣10 ...
发消息 加好友
积分
8701 
理想币
4 个 
彩币
0 个 
共享币
115 个 
注册时间
2008-3-30 

复制

请版主做一tdx15分钟预警

15分钟预警5线上穿20线公式
  • 2012-3-26 22:58 理想币 -10 周易2000: 凡在〖本区版规〗后粘贴求助帖子的一律扣10 ...
发消息 加好友
积分
2255 
理想币
201 个 
彩币
0 个 
共享币
39 个 
注册时间
2011-2-23 

复制

............................ding
发消息 加好友
积分
2723 
理想币
48 个 
彩币
0 个 
共享币
287 个 
注册时间
2009-7-11 

复制

严格执行
呵护理想
发消息 加好友
积分
11106 
理想币
4368 个 
彩币
1 个 
共享币
99 个 
注册时间
2011-5-8 

复制

严格执行
呵护理想
发消息 加好友
积分
52 
理想币
6 个 
彩币
0 个 
共享币
100 个 
注册时间
2012-1-7 

复制

后一页【ctrl+“→”】 【ctrl+“←”】前一页 还有6页内容,点此下一页
发新话题
理想论坛 » 指标编写互助答疑区 » 【公告】《互助答疑区规定》
指标编写互助答疑区:积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
理想论坛值班电话[9:30~18:30]: ☎ 400 016 5518-1 ☎ 010-5366 3090 ☎ 186 4906 9487(广告)187 1028 6081(广告)
找回密码 软件区:1006648222 百宝箱: 1006267111 广告: 1006269111 广告: 3145821447
诚信档案编号:CX20150604010215010383 信誉编号:TL852015042710940
工业和信息化部信息备案: 京ICP备15035364号 京ICP证151057号
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想选股App