发新话题
好指标谢谢
发消息 加好友
积分
16071 
理想币
5441 个 
彩币
500 个 
共享币
86 个 
注册时间
2005-3-31 

复制

发帖比较规范!!标题有待完善!
发消息 加好友
积分
129 
理想币
31 个 
彩币
0 个 
共享币
100 个 
注册时间
2010-10-26 

复制

非常感谢楼主的分享!
发消息 加好友
积分
14672 
理想币
4985 个 
彩币
100 个 
共享币
635 个 
注册时间
2009-10-20 

复制

支持!!!!!!!!!!!!!!支持!!!!!!!!!!!!!!
发消息 加好友
积分
27859 
理想币
705 个 
彩币
772 个 
共享币
7309 个 
注册时间
2008-12-22 

复制

BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));
底线:1.003,ColorDBDB70,LINETHICK1;
高线:1.03,COLORRED,LINETHICK2;
黄色起动线:EMA((CLOSE/VBNH),20),COLORYELLOW,LINETHICK1;
洋红色主力线:EMA((CLOSE/VBNH),60),COLORMAGENTA,LINETHICK2;
绿色散户线:EMA((CLOSE/VBNH),120),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(EMA((CLOSE/VBNH),20),1.003),EMA((CLOSE/VBNH),20)*1,1);
DRAWICON(CROSS(EMA((CLOSE/VBNH),20),EMA((CLOSE/VBNH),60)),EMA((CLOSE/VBNH),20)*1,1);
DRAWICON(CROSS(EMA((CLOSE/VBNH),60),EMA((CLOSE/VBNH),120)),EMA((CLOSE/VBNH),60)*1,7);
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),EMA((CLOSE/VBNH),60)),EMA((CLOSE/VBNH),120)*1,8);
DRAWICON(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02+0.005,18);
STICKLINE(CROSS(EMA((CLOSE/VBNH),20),1.003),1.003,1.003*1.015,10,0), COLOR38B0DE;
STICKLINE(CROSS(EMA((CLOSE/VBNH),20),EMA((CLOSE/VBNH),60)),EMA((CLOSE/VBNH),20),EMA((CLOSE/VBNH),20)*1.015,5,0), COLORMAGENTA;
STICKLINE(EMA(C,10)>EMA(C,60) ,1.03,1.034,2.0,0),COLORRED;
STICKLINE(EMA(C,10)<EMA(C,60) ,1.03,1.025,2.0,0),COLORGREEN;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,'拉升'),COLORWHITE;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.04),1.04,'可能涨停'),COLORWHITE;
STICKLINE(EMA((CLOSE/VBNH),120)>1.003 ,1.03,1.039,2.0,0),COLORMAGENTA;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),EMA((CLOSE/VBNH),60)),EMA((CLOSE/VBNH),20)*1.02,'★'),COLORYELLOW;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.003),EMA((CLOSE/VBNH),20)*1.02,'★'),COLORYELLOW;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.028,'买进'),COLORWHITE;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.0326*1,9);
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.036,'观察分时量'),COLORWHITE;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.004),1.005,'超强'),COLORWHITE;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.004),1.003*1,9);
以上是去完括号后的原码,指标名称叫{超准分时} 
发消息 加好友
积分
5784 
理想币
200 个 
彩币
0 个 
共享币
365 个 
注册时间
2009-9-30 

复制

谢谢楼主分享!!!!!!!!!!!!!!!!!
发消息 加好友
积分
21351 
理想币
344 个 
彩币
0 个 
共享币
1 个 
注册时间
2007-11-24 

复制

谢谢分享

谢谢分享  感觉很精彩
发消息 加好友
积分
88 
理想币
3 个 
彩币
0 个 
共享币
100 个 
注册时间
2010-10-25 

复制

谢谢分享!!

 
发消息 加好友
积分
10836 
理想币
1747 个 
彩币
0 个 
共享币
1975 个 
注册时间
2010-2-11 

复制

谢谢分享  感觉很精彩

 
发消息 加好友
积分
736 
理想币
286 个 
彩币
0 个 
共享币
100 个 
注册时间
2010-10-28 

复制

要是能编制个选股公式更好了!
发消息 加好友
积分
736 
理想币
286 个 
彩币
0 个 
共享币
100 个 
注册时间
2010-10-28 

复制

在综合选股中怎样设置条件啊,高手,谢谢!!!
发消息 加好友
积分
736 
理想币
286 个 
彩币
0 个 
共享币
100 个 
注册时间
2010-10-28 

复制

谢谢分享!!

 
发消息 加好友
积分
9320 
理想币
8 个 
彩币
0 个 
共享币
7565 个 
注册时间
2005-12-5 

复制

有时间,我将楼主这个指标改成“分时秘密”,感觉这个更好。
发消息 加好友
积分
16645 
理想币
1271 个 
彩币
0 个 
共享币
2150 个 
注册时间
2010-8-13 

复制

谢谢楼主。。。。。。。。。
发消息 加好友
积分
1931 
理想币
99 个 
彩币
0 个 
共享币
1114 个 
注册时间
2010-6-4 

复制

看来很好的择时dff
发消息 加好友
积分
1066 
理想币
8 个 
彩币
0 个 
共享币
146 个 
注册时间
2009-6-25 

复制

谢谢楼主分享源码,支持楼主!
发消息 加好友
积分
2202 
理想币
862 个 
彩币
0 个 
共享币
100 个 
注册时间
2010-6-3 

复制

谢谢楼主分享!!!!!!!!!!!!!!!!!

 
发消息 加好友
积分
8193 
理想币
892 个 
彩币
0 个 
共享币
995 个 
注册时间
2009-5-7 

复制

谢谢楼主 如果弄成选股公式就好了
发消息 加好友
积分
241 
理想币
39 个 
彩币
0 个 
共享币
100 个 
注册时间
2008-7-26 

复制

不错的指标。谢谢楼主 !!!!!!!!!
发消息 加好友
积分
7532 
理想币
0 个 
彩币
0 个 
共享币
1493 个 
注册时间
2009-12-1 

复制

后一页【ctrl+“→”】 【ctrl+“←”】前一页 还有7页内容,点此下一页
发新话题
理想论坛 » 指标公式分享交流区 » 超准分时----与分时秘密非常相近的指标(副图 源码 帖图)
指标公式分享交流区:积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
理想论坛值班电话[9:30~18:30]: ☎ 400 016 5518-1 ☎ 010-5366 3090 ☎ 186 4906 9487(广告)182 1061 1711(广告)
找回密码 软件区:1006648222 百宝箱: 1006267111 广告: 1006269111 广告: 3145821447
诚信档案编号:CX20150604010215010383 信誉编号:TL852015042710940
工业和信息化部信息备案: 京ICP备15035364号 京ICP证151057号
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想选股App