实战交流| 证券资料| 股票入门| 研究报告| 外文| 期货| 港台| 期指期货| 黄金白银| 指标公式| 金钻指标| 指标答疑| 股票软件| 数据| 休闲娱乐| 图文音画| 股指竞猜| 原创文学| 新会员区| 投诉建议| 聊吧| 视频| 百宝箱| 个股论坛| 概念论坛| 理想通| 题材挖掘机| 免费行情| 首页| 窄版
此为广告赞助商,该站的任何行为,与本站无关!
发新话题
打印 关注主题

[通达信] 求助-鳄鱼线分形-请老师帮修改成通达信使用的,谢谢【聊天模式】

求助-鳄鱼线分形-请老师帮修改成通达信使用的,谢谢

来自:理想论坛(55188.com) 作者:雒福超 浏览:3528 回复:6

欢迎光临理想论坛,由于您没有登录,所以无法查看到论坛的附件及隐藏分区,也无法与其他会员交流。

还没有理想论坛的帐号?
这个是飞狐版的鳄鱼线加分形的指标。请老师帮忙修改成通达信使用的。谢谢。

源码:

Var1:=(H+L)/2;
上唇:REF(SMA(Var1,5,1),3),COLORGREEN,LINEDOT;
牙齿:REF(SMA(Var1,8,1),5),COLORRED,LINEDOT;
下颚:REF(SMA(Var1,13,1),8),COLORBLUE,LINEDOT;

Var1:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
Var2:=CROSS(Var1,0.9);
Var3:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
Var4:=CROSS(Var3,0.9);
drawicon(Var2,HIGH*1.01,4),Color00E40E;
drawicon(Var4,LOW*0.99,5),Color00E40E;
Var5:=IF(Var2,HIGH,IF(Var4,LOW,0));
{POLYLINE(Var5,Var5),Colorff00ff;}
Var6:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND LOW<REF(LOW,1) AND HIGH<REF(HIGH,1),3);
Var7:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND LOW>REF(LOW,1) AND HIGH>REF(HIGH,1),3);
Var8:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND HIGH<REF(HIGH,1) AND LOW>REF(LOW,1)
AND REF(LOW,1)>REF(LOW,2) AND REF(HIGH,1)<REF(HIGH,2),3);
Var9:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND LOW>REF(LOW,1) AND HIGH>REF(HIGH,1),3);
VarA:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND LOW<REF(LOW,1) AND HIGH<REF(HIGH,1),3);
VarB:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND HIGH<REF(HIGH,1) AND LOW>REF(LOW,1)
AND REF(LOW,1)>REF(LOW,2) AND REF(HIGH,1)<REF(HIGH,2),3);

上向分形: REF(HIGH,BARSLAST(Var2)), POINTDOT,ColorEA91B5;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(Var2)),REF(HIGH,BARSLAST(Var2)),5,0),COLOR000000;
向下分形: REF(LOW,BARSLAST(Var4)), POINTDOT,Color3791B5;
STICKLINE(CLOSE,REF(LOW,BARSLAST(Var4)),REF(LOW,BARSLAST(Var4)),5,0),COLOR000000;股票论坛 www.55188.com
发消息 加好友
理想币
109 个 
彩币
0 个 
共享币
1 个 
注册时间
2009-6-27 

复制

进场讯号

下跌过程中,当价格首次突破蓝线上方的最近的一个分形时,多单进场
发消息 加好友
理想币
109 个 
彩币
0 个 
共享币
1 个 
注册时间
2009-6-27 

复制

持仓指示

进场后,价格持续运行在鳄鱼线上方。则持仓
发消息 加好友
理想币
109 个 
彩币
0 个 
共享币
1 个 
注册时间
2009-6-27 

复制

立场讯号

当收盘价跌破红线时,离场。
发消息 加好友
理想币
109 个 
彩币
0 个 
共享币
1 个 
注册时间
2009-6-27 

复制

看来星期天老师都去过周末了呢。大家周末愉快
发消息 加好友
理想币
109 个 
彩币
0 个 
共享币
1 个 
注册时间
2009-6-27 

复制

引用:
原帖由 雒福超 于 2012-7-27 16:15 发表
这个是飞狐版的鳄鱼线加分形的指标。请老师帮忙修改成通达信使用的。谢谢。

源码:

Var1:=(H+L)/2;
上唇:REF(SMA(Var1,5,1),3),COLORGREEN,LINEDOT;
牙齿:REF(SMA(Var1,8,1),5),COLORRED,LINEDOT;
下颚:REF ...     
小心使用
公式.txt (1.28 KB) 预览附件
发消息 加好友
理想币
100870 个 
彩币
0 个 
共享币
16603 个 
注册时间
2009-6-14 

复制

谢谢老师,已经装上,很好用,多谢
发消息 加好友
理想币
109 个 
彩币
0 个 
共享币
1 个 
注册时间
2009-6-27 

复制

发新话题
理想论坛 » 指标编写互助答疑区 » 求助-鳄鱼线分形-请老师帮修改成通达信使用的,谢谢
指标编写互助答疑区:积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
工业和信息化部信息备案:津ICP备05010381号-3 公安局网警备案:4409013011161号
理想论坛值班电话[8:30~17:00]: ☎ 400 016 5518-1  ☎ 400 016 5518-2(广告)
找密码 :1004932111 软件区:1006648222 ; 佣金区: 1007267333 广告: 1006269111;
用户名: 密码: 安全提问: 回答:
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想通手机版