发新话题
非常感谢楼主分享
发消息 加好友
积分
理想币
4 个 
彩币
5 个 
共享币
52 个 
注册时间
2013-4-6 

复制

分时能量顶底指标

指标中的绿柱是调整,粉红柱是强势上涨!
A1:=(EMA(C,5)+EMA(C,15))/2;
B1:=(EMA(C,30)+EMA(C,60))/2;
C1:=SUM(C*V,(BARSSINCE(V>0)+1))/SUM(V,(BARSSINCE(V>0)+1))+((BARSSINCE(V>0)+1)*0);
D1:=(C1+DYNAINFO(5))/2;
E1:=(C1+DYNAINFO(6))/2;
振幅:=DYNAINFO(13)*100;
线幅1:=ABS((D1-B1)/B1)*100;
上涨幅:=ABS((D1-REF(D1,1))/REF(D1,1))*100;
线幅2:=ABS((C1-B1)/B1)*100;
均涨幅:=ABS((C1-REF(C1,1))/REF(C1,1))*100;
线幅3:=ABS((E1-B1)/B1)*100;
下涨幅:=ABS((E1-REF(E1,1))/REF(E1,1))*100;
慢线幅:=ABS((B1-REF(B1,1))/REF(B1,1))*100;
上差:=ABS(C1-D1);
下差:=ABS(C1-E1);
偏下:=COUNT(下差*3<上差,15)=15;
偏上:=COUNT(上差*3<下差,15)=15;
下横:=(COUNT(线幅2<0.15,10)=10 AND COUNT(均涨幅<0.01,10)=10 AND COUNT(慢线幅<0.01,5)=5) OR (COUNT(线幅3<0.15,10)=10 AND COUNT(下涨幅<0.01,10)=10 AND COUNT(慢线幅<0.01,5)=5);
上横:=(COUNT(线幅1<0.15,10)=10 AND COUNT(上涨幅<0.01,10)=10 AND COUNT(慢线幅<0.01,5)=5) OR (COUNT(线幅2<0.15,10)=10 AND COUNT(均涨幅<0.01,10)=10 AND COUNT(慢线幅<0.01,5)=5);
上突:=偏下 AND 下横;
下破:=偏上 AND 上横;
标准1:=COUNT(B1<E1,15)=15 AND COUNT(B1<REF(B1,1),15)=15;
标准2:=COUNT(B1<E1,20)=20 AND COUNT(B1<REF(B1,1),15)=20;
标准3:=COUNT(B1<E1,25)=25 AND COUNT(B1<REF(B1,1),20)=25;
低位:=IF(振幅>=5,标准3,IF(振幅<5 AND 振幅>=3,标准2,标准1));
DRAWBAND(D1,RGB(75,0,0),C1,0);
DRAWBAND(C1,RGB(0,75,0),E1,0);
STICKLINE(低位,E1,D1,0,0),COLORYELLOW;
STICKLINE(上突,E1,C1,0,0),COLORRED;
STICKLINE(下破,D1,C1,0,0),COLORGREEN;
均价:C1,COLORYELLOW,LINETHICK2;
上轨:D1,COLORRED,POINTDOT;
下轨:E1,COLORGREEN,POINTDOT;
回调认同:EMA(EXPMA(C,20),13),COLOR004B00;
STICKLINE(回调认同>均价,回调认同,均价,1,0),COLORFF00FF;
STICKLINE(回调认同<=均价,回调认同,均价,1,0),COLOR00B400;
AAA:=MAX(DYNAINFO(3),DYNAINFO(5));
BBB:=MIN(DYNAINFO(3),DYNAINFO(6));
CCC:=AAA-BBB;
中轨:=(AAA+BBB)/2,COLOR999900;
阻力:BBB+CCC*7/8,COLORBLUE;
支撑:BBB+CCC*1/8,COLORFF00FF;
上顶:BBB+CCC*2/3,COLOR999900;
下底:BBB+CCC/3,COLOR999900;
价:C,COLORFFFFFF;
STICKLINE(价>阻力,阻力,价,2,0),COLORRED;
STICKLINE(价<支撑,支撑,价,2,0),COLORGREEN;
发消息 加好友
积分
745 
理想币
129 个 
彩币
5 个 
共享币
1114 个 
注册时间
2013-2-18 

复制

引用:
原帖由 盘友 于 2013-2-22 22:13 发表
谢谢!!支持改革创新!    
支持创新
发消息 加好友
积分
理想币
6 个 
彩币
5 个 
共享币
54 个 
注册时间
2013-4-8 

复制

底部金叉

LCZ:=(C-MA(C,60))/MA(C,60)*100;
  
  A1:=COUNT(MA(C,60)>REF(MA(C,60),1),100)>95;
  
  A2:=COUNT(LCZ<20,100)>95;
  
  A3:=COUNT(C>MA(C,60),100)>80;
  
  A4:=C/REF(C,1)>1.04;
  
  A5:=V/CAPITAL*100>2.8;
  
  ZTJ:=A1 AND A2 AND A3 AND A4 AND A5;
  
  ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE( ZTJ)=0);
  
  ==============================================================
发消息 加好友
积分
理想币
6 个 
彩币
5 个 
共享币
54 个 
注册时间
2013-4-13 

复制

指标公式分享交流区发贴指引与发贴规范
发消息 加好友
积分
262 
理想币
0 个 
彩币
5 个 
共享币
698 个 
注册时间
2013-4-8 

复制

明白了,希望大家遵守.....
发消息 加好友
积分
385 
理想币
73 个 
彩币
0 个 
共享币
799 个 
注册时间
2012-6-27 

复制

怎么不能在指标里面发帖啊?
发消息 加好友
积分
19 
理想币
1 个 
彩币
0 个 
共享币
41 个 
注册时间
2012-7-4 

复制

[quote]原帖由 @本区规则 于 2013-2-22 10:02 发表
为规范本区发贴方式,特制定本指引及规范,本指引及规范自发布之日实施,原发贴规则同时废止。

本区规则:
1、本区发贴必须与指标公式直接相关;但指标编写求助类请到“指标编写互助答疑区”发贴求助。
2、禁止 ...[
理想通登陆不上了,怎么办啊?
发消息 加好友
积分
8564 
理想币
43 个 
彩币
0 个 
共享币
4985 个 
注册时间
2011-8-5 

复制

非常好  。。。值得推荐
发消息 加好友
积分
712 
理想币
51 个 
彩币
0 个 
共享币
3432 个 
注册时间
2010-3-22 

复制

引用:
原帖由 @狼天星 于 2013-4-4 22:25 发表
我在通达信软件的指标很好用一个原码:庄家三步曲吸筹、拉升、出货很好用
庄家:=EMA(EMA(CLOSE,10),10);
现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;
STICKLINE(现价    
支持你公开原码。
发消息 加好友
积分
7320 
理想币
598 个 
彩币
0 个 
共享币
4351 个 
注册时间
2007-5-16 

复制

支持活动!希望圆满成功!
发消息 加好友
积分
1629 
理想币
457 个 
彩币
100 个 
共享币
9 个 
注册时间
2007-3-17 

复制

引用:
原帖由 本区规则 于 2013-2-22 10:02 发表
为规范本区发贴方式,特制定本指引及规范,本指引及规范自发布之日实施,原发贴规则同时废止。

本区规则:
1、本区发贴必须与指标公式直接相关;但指标编写求助类请到“指标编写互助答疑区”发贴求助。
2、禁止 ...    
请班长给出个标准规范图,让同学们按标准规范图模式编写好自己的原创发贴。
我期待第一张标准规范图闪亮登场
发消息 加好友
积分
20491 
理想币
12553 个 
彩币
0 个 
共享币
12696 个 
注册时间
2012-4-7 

复制

非常好  。。。值得
发消息 加好友
积分
3706 
理想币
339 个 
彩币
300 个 
共享币
574 个 
注册时间
2008-7-24 

复制

谢谢!!支持改革创新!
发消息 加好友
积分
136013 
理想币
111954 个 
彩币
8888 个 
共享币
10205 个 
注册时间
2009-1-8 

复制

谢谢老师举办这样的活动。
发消息 加好友
积分
4499 
理想币
31 个 
彩币
0 个 
共享币
18 个 
注册时间
2012-3-10 

复制

好东西真的感谢分享!坚持回复
发消息 加好友
积分
4275 
理想币
0 个 
彩币
0 个 
共享币
145 个 
注册时间
2008-8-24 

复制

支持源码公开

路过,学习了,谢谢

附件:

20130514.jpg (92.81 KB)

2013-5-14 09:49

20130514.jpg

发消息 加好友
积分
500 
理想币
14 个 
彩币
0 个 
共享币
219 个 
注册时间
2010-12-29 

复制

再来一个鉴赏

附件:

2013051402.jpg (123.41 KB)

2013-5-14 09:50

2013051402.jpg

发消息 加好友
积分
500 
理想币
14 个 
彩币
0 个 
共享币
219 个 
注册时间
2010-12-29 

复制

源码在18楼和23楼
发消息 加好友
积分
500 
理想币
14 个 
彩币
0 个 
共享币
219 个 
注册时间
2010-12-29 

复制

后一页【ctrl+“→”】 【ctrl+“←”】前一页 还有24页内容,点此下一页
发新话题
理想论坛 » 指标公式分享交流区 » 指标公式分享交流区发贴指引与发贴规范
指标公式分享交流区:积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
理想论坛值班电话[9:30~18:30]: ☎ 400 016 5518-1 ☎ 010-5366 3090 ☎ 186 4906 9487(广告)187 1028 6081(广告)
找回密码 软件区:1006648222 百宝箱: 1006267111 广告: 1006269111 广告: 3145821447
诚信档案编号:CX20150604010215010383 信誉编号:TL852015042710940
工业和信息化部信息备案: 京ICP备15035364号 京ICP证151057号
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想选股App