发新话题

三剑合一选牛股指标

1.短线操盘(主图)
短线BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORGREEN,LINETHICK2;
长线EBBI:(EMA(C,6)+EMA(C,18)+EMA(C,54)+EMA(C,162))/4,COLOR0000FF,LINETHICK2;
STICKLINE(CROSS(短线BBI,长线EBBI),L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(CROSS(短线BBI,长线EBBI),L-0.13,'走牛') ,COLORYELLOW;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,3,1),COLORRED;{红1}
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,H,H,0,0),COLORRED;{红1};
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,3,0),COLORFFCC66;
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,H,L,0,0),COLORFFCC66;
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,1),COLORYELLOW;
{VAR19;}
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,H,O,4,2),COLORWHITE{98FD};
AAF:LLV(LOW,34),LINETHICK1,COLORWHITE;
BBF:IF(VAR19>0,MA(AAF,4)*1.06,MA(AAF,4)),LINETHICK1,COLORFFAAFF;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(RSI,11) ,L*0.99,1);
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
DRAWICON((IF(CROSS(76,VAR28),1,0)) OR CROSS(84,RSI),H*1.03,2);
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,'☆'),LINETHICK3 ;
VARA1:=((AMOUNT)/(VOL))/(100);
VARB1:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC1:=((SUM(AMOUNT,7))/(VARA1))/(100);
VARD1:=DMA(VARB1,(VOL)/(VARC1));
VARE1:=((CLOSE-VARD1)/(VARD1))*(100);
VARF1:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ1:=MA(VARE1,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF1,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ1,VARE1) AND (AA>79);
DRAWTEXT(REF(BIAS18,1)>=5 AND CROSS(VARJ1,VARE1) AND AA>SS,H*1.02,'☆'),LINETHICK3,COLORGREEN;


2.庄家抬轿(附图)
  VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;

3.个股操盘(附图)
Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
进场:IF(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2),80,50);
反弹进场:IF(REF(VAR4,1)<5 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND VAR3<-0.3,80,50);
超跌进场:IF(CROSS(VAR4,5) AND VAR3<-0.4,80,50);
STICKLINE(C>=MA(C,10),VAR4,REF(VAR4,1),4,0),COLORRED;
STICKLINE(C<MA(C,10),VAR4,REF(VAR4,1),4,0),COLORGREEN;
发消息 加好友
积分
30 
理想币
7 个 
彩币
5 个 
共享币
104 个 
注册时间
2014-2-16 

复制

谢谢!!支持改革创新!
发消息 加好友
积分
3041 
理想币
7 个 
彩币
0 个 
共享币
3364 个 
注册时间
2010-11-23 

复制

谢谢!!支持改革创新!
发消息 加好友
积分
3041 
理想币
7 个 
彩币
0 个 
共享币
3364 个 
注册时间
2010-11-23 

复制

看帖回帖,谢谢分享。
发消息 加好友
积分
理想币
6 个 
彩币
5 个 
共享币
54 个 
注册时间
2014-2-24 

复制

回复 4楼 @三合首富 的帖子

学习中,谢谢! @三合首富
发消息 加好友
积分
理想币
7 个 
彩币
5 个 
共享币
52 个 
注册时间
2014-2-25 

复制

非常好  。。。值得推荐
发消息 加好友
积分
3528 
理想币
10 个 
彩币
5 个 
共享币
5258 个 
注册时间
2013-7-22 

复制

谢    谢! !
发消息 加好友
积分
597 
理想币
2 个 
彩币
0 个 
共享币
101 个 
注册时间
2010-2-18 

复制

支持版主,希望把论坛办的更好
发消息 加好友
积分
695 
理想币
84 个 
彩币
5 个 
共享币
2013 个 
注册时间
2014-3-5 

复制

想学习好,就要多练手。
发消息 加好友
积分
449 
理想币
17 个 
彩币
5 个 
共享币
215 个 
注册时间
2014-3-1 

复制

提示: 作者被禁止或删除 内容自动屏蔽
发消息 加好友
积分
2826 
理想币
175 个 
彩币
0 个 
共享币
308 个 
注册时间
2011-6-15 

复制

支持改革创新!!!
发消息 加好友
积分
1384 
理想币
32 个 
彩币
5 个 
共享币
651 个 
注册时间
2013-1-4 

复制

努力学习
努力学习,尽快升级。
发消息 加好友
积分
1472 
理想币
1 个 
彩币
5 个 
共享币
520 个 
注册时间
2014-3-27 

复制

回复 18楼 @狼天星 的帖子

@狼天星 tv很好,多谢你了。朋友
发消息 加好友
积分
2697 
理想币
330 个 
彩币
10 个 
共享币
7810 个 
注册时间
2014-4-2 

复制

想来学习,也不知道从哪起学
发消息 加好友
积分
259 
理想币
23 个 
彩币
0 个 
共享币
134 个 
注册时间
2009-5-23 

复制

新手来学习,谢谢您的分享!周末愉快!!!
发消息 加好友
积分
165 
理想币
12 个 
彩币
5 个 
共享币
56 个 
注册时间
2014-4-13 

复制

好久没上论坛,先来学习一下!
发消息 加好友
积分
26 
理想币
6 个 
彩币
0 个 
共享币
189 个 
注册时间
2010-12-24 

复制

山重水复疑无路,柳暗花明又一村。
发消息 加好友
积分
16 
理想币
12 个 
彩币
5 个 
共享币
104 个 
注册时间
2014-4-19 

复制

谢谢!!支持改革创新!
发消息 加好友
积分
32 
理想币
11 个 
彩币
5 个 
共享币
107 个 
注册时间
2014-4-20 

复制

坚持学习,坚持回复,与老师们多沟通交流
发消息 加好友
积分
216 
理想币
2 个 
彩币
0 个 
共享币
101 个 
注册时间
2008-2-5 

复制

后一页【ctrl+“→”】 【ctrl+“←”】前一页 还有21页内容,点此下一页
发新话题
理想论坛 » 指标公式分享交流区 » 指标公式分享交流区发贴指引与发贴规范
指标公式分享交流区:积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
理想论坛值班电话[9:30~18:30]: ☎ 400 016 5518-1 ☎ 010-5366 3090 ☎ 186 4906 9487(广告)187 1028 6081(广告)
找回密码 软件区:1006648222 百宝箱: 1006267111 广告: 1006269111 广告: 3145821447
诚信档案编号:CX20150604010215010383 信誉编号:TL852015042710940
工业和信息化部信息备案: 京ICP备15035364号 京ICP证151057号
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想选股App
关闭
关闭