发新话题
引用:
原帖由 @风云再起68 于 2016-3-29 18:27 发表
妞妞老师:麻烦你做个选股公式,三天内最高点下跌大于12%,5日线大于13日线,谢谢!!    
这个有两种定义高点  第一种  最高价是三天之内的,也就是今天 昨天 前天的高点跌下来的
T:=HHVBARS(H,3);
TJ:=(C-REF(C,T+1))/REF(C,T+1)*100;
XG:TJ<-12 AND MA(C,5)>MA(C,13);

还有一种是3天的最高点但这个高点有可能是在前天有可能在大前天有可能更远   不知道您需要哪一个高点?自己选择一下
T:=BARSLAST(H=HHV(H,3));
TJ:=(C-REF(C,T+1))/REF(C,T+1)*100;
XG:TJ<-12 AND MA(C,5)>MA(C,13);
发消息 加好友
积分
148327 
理想币
118035 个 
彩币
10604 个 
共享币
55070 个 
注册时间
2013-1-27 

复制

是第一种,谢谢妞妞老师无私帮助!!!!!!!!
发消息 加好友
积分
863 
理想币
137 个 
彩币
5 个 
共享币
202 个 
注册时间
2013-7-31 

复制

高手厉害,高手厉害
发消息 加好友
积分
1872 
理想币
47 个 
彩币
0 个 
共享币
338 个 
注册时间
2016-3-26 

复制

妞妞老师,怎么有的票预警出票了,价格高了后买入信号又没有了,比如今天的600549

[ 本帖最后由 杨杨升 于 2016-4-1 10:31 编辑 ]
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
2145 
理想币
0 个 
彩币
5 个 
共享币
2219 个 
注册时间
2015-7-30 

复制

引用:
原帖由 @杨杨升 于 2016-4-1 10:26 发表
妞妞老师,怎么有的票预警出票了,价格高了后买入信号又没有了    
因为考虑了10日换手累和 以及收盘价和最高价之间的数据。所以  换手率在变   收盘价在变   数据也会随着这些及时数据变化。最好等信号稳定尾盘 或者第二天在收盘价之下建仓。历史数据分析是根据信号当天收盘价开始计算胜率的。如果要预警,最好等尾盘信号稳定后介入。好股票不差这几个点的。
发消息 加好友
积分
148327 
理想币
118035 个 
彩币
10604 个 
共享币
55070 个 
注册时间
2013-1-27 

复制

谢谢您的讲解,明白了,等解套部分资金,再买您的指标,真的很好用,您能给优惠不
  • 2016-4-1 10:54 理想币 +4 冷妞妞: 。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。
发消息 加好友
积分
2145 
理想币
0 个 
彩币
5 个 
共享币
2219 个 
注册时间
2015-7-30 

复制

支持一下!胜利日愉快!
发消息 加好友
积分
312 
理想币
94 个 
彩币
5 个 
共享币
2 个 
注册时间
2013-4-18 

复制


附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148327 
理想币
118035 个 
彩币
10604 个 
共享币
55070 个 
注册时间
2013-1-27 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148327 
理想币
118035 个 
彩币
10604 个 
共享币
55070 个 
注册时间
2013-1-27 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148327 
理想币
118035 个 
彩币
10604 个 
共享币
55070 个 
注册时间
2013-1-27 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148327 
理想币
118035 个 
彩币
10604 个 
共享币
55070 个 
注册时间
2013-1-27 

复制

投机快乐!谢谢分享!!!
发消息 加好友
积分
586 
理想币
52 个 
彩币
0 个 
共享币
1 个 
注册时间
2007-2-26 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148327 
理想币
118035 个 
彩币
10604 个 
共享币
55070 个 
注册时间
2013-1-27 

复制

求助把下面源码中的出现“抄底”时改成选股公式

N:=20;
N1:=7;
N2:=69;
M3:=EMA(CLOSE,3);

M8:EMA(CLOSE,8),COLOR008000;
M13:EMA(M8,13),COLOR0000FF;
M62:EMA(M8,55),COLORF0F000;

VAR1:=EMA(M13,62);
M81:EMA(M62,81),COLOR00FFFF;
M144:EMA(VAR1,144),LINETHICK2,COLOR0000FF;

M250:EMA(VAR1,250),POINTDOT,LINETHICK2,COLORF00FF0;
VAR2:=(CLOSE+HIGH+LOW)/(3);

VAR3:=(EMA(VAR2,10));
VAR4:=(REF(VAR3,1));

STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),COLOR00FFFF;

STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),COLORFF0000;

VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2));
VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)));

DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),'★'),COLOR00FFFF;

DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),'↓卖'),COLOR008000;

VAR7:=REF(CLOSE,1);

VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);

VAR9:=CROSS(N2,VAR8);
VARA:=(FILTER(VAR9,4));

DRAWTEXT(VARA,(HIGH)*(1.04),'↓卖'),COLORFFFFFF;
VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);

VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);

VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7));

VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5));

DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),8))/(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,'●买进'),COLORFF00FF;

DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),13))/(13)>0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,'●买进'),COLOR00FFFF;

VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3));

DRAWTEXT(IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,'●抄底'),COLOR0000FF;
XG:CROSS(VAR3,VAR4),COLORFFFFFF,NODRAW;
发消息 加好友
积分
2543 
理想币
26 个 
彩币
0 个 
共享币
84 个 
注册时间
2007-6-24 

复制

引用:
原帖由 @高救护 于 2016-5-19 22:42 发表
N:=20;
N1:=7;
N2:=69;
M3:=EMA(CLOSE,3);

M8:EMA(CLOSE,8),COLOR008000;
M13:EMA(M8,13),COLOR0000FF;
M62:EMA(M8,55),COLORF0F000;

VAR1:=EMA(M13,62);
M81:EMA(M62,81),COLOR00FFFF;
M144:EMA(VAR1, ...    
五月出票不多,2张票
VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3));
DRAWTEXT(IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,'●抄底');

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148327 
理想币
118035 个 
彩币
10604 个 
共享币
55070 个 
注册时间
2013-1-27 

复制

谢谢了,尊敬的冷妞妞老师!
发消息 加好友
积分
2543 
理想币
26 个 
彩币
0 个 
共享币
84 个 
注册时间
2007-6-24 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148327 
理想币
118035 个 
彩币
10604 个 
共享币
55070 个 
注册时间
2013-1-27 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148327 
理想币
118035 个 
彩币
10604 个 
共享币
55070 个 
注册时间
2013-1-27 

复制


附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148327 
理想币
118035 个 
彩币
10604 个 
共享币
55070 个 
注册时间
2013-1-27 

复制

后一页【ctrl+“→”】 【ctrl+“←”】前一页 还有7页内容,点此下一页
发新话题
理想论坛 » 金钻指标共享交流区 » 优化指标(8)小金边主图幅图选股贴图通达信
金钻指标共享交流区积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
理想论坛值班电话[9:30~18:30]: ☎ 400 016 5518-1 ☎ 010-5366 3090 ☎ 186 4906 9487(广告)187 1028 6081(广告)
找回密码 软件区:1006648222 百宝箱: 1006267111 广告: 1006269111 广告: 3145821447
诚信档案编号:CX20150604010215010383 信誉编号:TL852015042710940
工业和信息化部信息备案: 京ICP备15035364号 京ICP证151057号
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想选股App
关闭
关闭