发新话题
我从不跑到别人的帖子说三道四。耀武扬威,评头论足。请管好自己的[事,别人的指标卖多卖少,你无权干涉。只有“半桶水”嫉妒别人才会去别人的帖子诋毁别人,抬高自己。据不知你诋毁  嫉妒别人的同时也反映出你做人的本性!!相信这种人  人品好不到哪里去!!/color]
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

是的   我错了
  • 2016-4-10 12:11 理想币 +4 冷妞妞: 分加上 知错就改 好同志
发消息 加好友
积分
22927 
理想币
8813 个 
彩币
5 个 
共享币
4301 个 
注册时间
2014-8-14 

复制

引用:
原帖由 @永恒2014 于 2016-4-10 12:10 发表
是的   我错了    
看你也是老师级别,所以和你交流几句。楼上的徐国良组团来捣乱我熟视无睹。人不和畜生计较的。我每一个帖子这个人都要跑来喷,管理也删过不少的贴。林子大了什么鸟都有。我行我素吧。我除了屏蔽“徐国良”之流的废话,一般不屏蔽别人的帖子,来的都是客,说好说坏让别人说。只要不是像“徐国良”之流进行人生攻击!!
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

引用:
原帖由 @冷妞妞 于 2016-4-8 22:07 发表
白色线夹在黄色线与洋红色线之间。然后一根阳线穿过三根线出信号。
6970616
6970617
6970618
今年部分出票截图
6970619
6970620
6970621
6970622
6970623
6970624
6970625
6970626
6970627    
得人恩果千年记,周末愉快
发消息 加好友
积分
13302 
理想币
166 个 
彩币
50 个 
共享币
6832 个 
注册时间
2011-9-18 

复制

支持妞妞。简单的东西背后,是辛苦的付出。
  • 2016-4-14 15:13 理想币 +3 冰蕾: 下午好!
  • 2016-4-10 18:19 理想币 +4 冷妞妞: 谢谢支持
发消息 加好友
积分
186236 
理想币
144244 个 
彩币
1897 个 
共享币
9724 个 
注册时间
2011-8-2 

复制

回复 楼主 @冷妞妞 的帖子

@冷妞妞 <-╭══╮★         ╭══╮           ╭══╮            ╭══╮
╭╯学习║.oо○╭╯交流║.oо○╭╯车队║.oо○╭╯≡≡║ .oо○
╰⊙═⊙╯....... ╰⊙═⊙╯....... ╰⊙═⊙╯.......  ╰⊙═⊙╯
发消息 加好友
积分
2300 
理想币
177 个 
彩币
0 个 
共享币
820 个 
注册时间
2009-7-4 

复制

回复 24楼 @冷妞妞 的帖子

看妞妞空间的藏金阁,已经39个金钻贴了,我看了很多个贴子的评测和截图,都是精品,有机会真想打包买下,
但当下还是应该学习为主,市场是不会跑的,市场是会变化的,要时刻装备自己,
妞妞老师,又有一个求助麻烦你了 http://www.55188.com/thread-7423127-1-1.html @冷妞妞
  • 2016-4-11 21:27 理想币 +4 冷妞妞: ........................................
发消息 加好友
积分
17901 
理想币
7784 个 
彩币
50 个 
共享币
1361 个 
注册时间
2015-4-4 

复制

引用:
原帖由 @芒果在中国 于 2016-4-11 21:20 发表
看妞妞空间的藏金阁,已经39个金钻贴了,我看了很多个贴子的评测和截图,都是精品,有机会真想打包买下,
但当下还是应该学习为主,市场是不会跑的,市场是会变化的,要时刻装备自己,
妞妞老师,又有一个求助麻烦 ...    
分时图上没做过。主图日线级别幅图应该可以做
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

回复 29楼 @冷妞妞 的帖子

@冷妞妞 支持老师的指标,顶一个!还是上次的主图排序指标问题,麻烦老师抽时间帮改一下http://www.55188.com/thread-7409610-1-1.html

[ 本帖最后由 洲帅 于 2016-4-11 23:22 编辑 ]
发消息 加好友
积分
2146 
理想币
76 个 
彩币
10 个 
共享币
7 个 
注册时间
2010-6-28 

复制

回复 29楼 @冷妞妞 的帖子

我感到这个东西应该很难做,先说声谢谢了  @冷妞妞  @冷妞妞
发消息 加好友
积分
17901 
理想币
7784 个 
彩币
50 个 
共享币
1361 个 
注册时间
2015-4-4 

复制

引用:
原帖由 @洲帅 于 2016-4-11 23:21 发表
冷妞妞 支持老师的指标,顶一个!还是上次的主图排序指标问题,麻烦老师抽时间帮改一下http://www.55188.com/thread-7409610-1-1.html    
我只能帮你到这一步  
TY:=H;
TX:=L;
A1:=REF(TY,3)=HHV(TY,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); HD:=FILTER(C1,3);
A2:=REF(TX,3)=LLV(TX,2*3+1); B2:=FILTER(A2,3); C2:=BACKSET(B2,3+1); LD:=FILTER(C2,3);
H1:=BARSLAST(HD);
L1:=BARSLAST(LD);
波峰:=REF(H,H1);
波谷:=REF(L,L1);
突破:=FILTER(CROSS(C,波峰),3);
位置:=BARSLAST(突破);
T:=SUMBARS(位置=1,1);
T1:=SUMBARS(位置=1,2);
T2:=SUMBARS(位置=1,3);
T3:=SUMBARS(位置=1,4);
T4:=SUMBARS(位置=1,5);
T5:=SUMBARS(位置=1,6);
T6:=SUMBARS(位置=1,7);
T7:=SUMBARS(位置=1,8);
T8:=SUMBARS(位置=1,9);
T9:=SUMBARS(位置=1,10);
LL:=CONST(LLV(L,T+1));
LL1:=CONST(LLV(L,T1+1));
LL2:=CONST(LLV(L,T2+1));
LL3:=CONST(LLV(L,T3+1));
LL4:=CONST(LLV(L,T4+1));
LL5:=CONST(LLV(L,T5+1));
LL6:=CONST(LLV(L,T6+1));
LL7:=CONST(LLV(L,T7+1));
LL8:=CONST(LLV(L,T8+1));
LL9:=CONST(LLV(L,T9+1));
TJ:=L=LL AND CURRBARSCOUNT=CONST(T)+1;
TJ1:=L=LL1 AND CURRBARSCOUNT=CONST(T1)+1;
TJ2:=L=LL2 AND CURRBARSCOUNT=CONST(T2)+1;
TJ3:=L=LL3 AND CURRBARSCOUNT=CONST(T3)+1;
TJ4:=L=LL4 AND CURRBARSCOUNT=CONST(T4)+1;
TJ5:=L=LL5 AND CURRBARSCOUNT=CONST(T5)+1;
TJ6:=L=LL6 AND CURRBARSCOUNT=CONST(T6)+1;
TJ7:=L=LL7 AND CURRBARSCOUNT=CONST(T7)+1;
TJ8:=L=LL8 AND CURRBARSCOUNT=CONST(T8)+1;
TJ9:=L=LL9 AND CURRBARSCOUNT=CONST(T9)+1;
EXT1:=DRAWLINE(TJ,O,ISLASTBAR,REF(O,T),0);
EXT2:=DRAWLINE(TJ1,O,ISLASTBAR,REF(O,T1),0);
EXT3:=DRAWLINE(TJ2,O,ISLASTBAR,REF(O,T2),0);
EXT4:=DRAWLINE(TJ3,O,ISLASTBAR,REF(O,T3),0);
EXT5:=DRAWLINE(TJ4,O,ISLASTBAR,REF(O,T4),0);
EXT6:=DRAWLINE(TJ5,O,ISLASTBAR,REF(O,T5),0);
EXT7:=DRAWLINE(TJ6,O,ISLASTBAR,REF(O,T6),0);
EXT8:=DRAWLINE(TJ7,O,ISLASTBAR,REF(O,T7),0);
EXT9:=DRAWLINE(TJ8,O,ISLASTBAR,REF(O,T8),0);
EXT10:=DRAWLINE(TJ9,O,ISLASTBAR,REF(O,T9),0);
XT1:=CONST(EXT1)>0;
XT2:=CONST(EXT2)>0;
XT3:=CONST(EXT3)>0;
XT4:=CONST(EXT4)>0;
XT5:=CONST(EXT5)>0;
XT6:=CONST(EXT6)>0;
XT7:=CONST(EXT7)>0;
XT8:=CONST(EXT8)>0;
XT9:=CONST(EXT9)>0;
XT10:=CONST(EXT10)>0;
XG:XT1+XT2+XT3+XT4+XT5+XT6+XT7+XT8+XT9+XT10;
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

回复 32楼 @冷妞妞 的帖子

@冷妞妞 老师,不对啊,排序统计的是线的根数,怎么会那么大的数字呢,不知道哪里出问题,我想了几个周都不知道哪出问题
  • 2016-4-12 06:54 理想币 +4 冷妞妞: 。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。这个应
发消息 加好友
积分
2146 
理想币
76 个 
彩币
10 个 
共享币
7 个 
注册时间
2010-6-28 

复制

引用:
原帖由 @洲帅 于 2016-4-12 00:29 发表
冷妞妞 老师,不对啊,排序统计的是线的根数,怎么会那么大的数字呢,不知道哪里出问题,我想了几个周都不知道哪出问题    
TY:=H;
TX:=L;
A1:=REF(TY,3)=HHV(TY,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); HD:=FILTER(C1,3);
A2:=REF(TX,3)=LLV(TX,2*3+1); B2:=FILTER(A2,3); C2:=BACKSET(B2,3+1); LD:=FILTER(C2,3);
H1:=BARSLAST(HD);
L1:=BARSLAST(LD);
波峰:=REF(H,H1);
波谷:=REF(L,L1);
突破:=FILTER(CROSS(C,波峰),3);
位置:=BARSLAST(突破);
T:=SUMBARS(位置=1,1);
T1:=SUMBARS(位置=1,2);
T2:=SUMBARS(位置=1,3);
T3:=SUMBARS(位置=1,4);
T4:=SUMBARS(位置=1,5);
T5:=SUMBARS(位置=1,6);
T6:=SUMBARS(位置=1,7);
T7:=SUMBARS(位置=1,8);
T8:=SUMBARS(位置=1,9);
T9:=SUMBARS(位置=1,10);
LL:=CONST(LLV(L,T+1));
LL1:=CONST(LLV(L,T1+1));
LL2:=CONST(LLV(L,T2+1));
LL3:=CONST(LLV(L,T3+1));
LL4:=CONST(LLV(L,T4+1));
LL5:=CONST(LLV(L,T5+1));
LL6:=CONST(LLV(L,T6+1));
LL7:=CONST(LLV(L,T7+1));
LL8:=CONST(LLV(L,T8+1));
LL9:=CONST(LLV(L,T9+1));
TJ:=L=LL AND CURRBARSCOUNT=CONST(T)+1;
TJ1:=L=LL1 AND CURRBARSCOUNT=CONST(T1)+1;
TJ2:=L=LL2 AND CURRBARSCOUNT=CONST(T2)+1;
TJ3:=L=LL3 AND CURRBARSCOUNT=CONST(T3)+1;
TJ4:=L=LL4 AND CURRBARSCOUNT=CONST(T4)+1;
TJ5:=L=LL5 AND CURRBARSCOUNT=CONST(T5)+1;
TJ6:=L=LL6 AND CURRBARSCOUNT=CONST(T6)+1;
TJ7:=L=LL7 AND CURRBARSCOUNT=CONST(T7)+1;
TJ8:=L=LL8 AND CURRBARSCOUNT=CONST(T8)+1;
TJ9:=L=LL9 AND CURRBARSCOUNT=CONST(T9)+1;
EXT1:=DRAWLINE(TJ,O,ISLASTBAR,REF(O,T),0);
EXT2:=DRAWLINE(TJ1,O,ISLASTBAR,REF(O,T1),0);
EXT3:=DRAWLINE(TJ2,O,ISLASTBAR,REF(O,T2),0);
EXT4:=DRAWLINE(TJ3,O,ISLASTBAR,REF(O,T3),0);
EXT5:=DRAWLINE(TJ4,O,ISLASTBAR,REF(O,T4),0);
EXT6:=DRAWLINE(TJ5,O,ISLASTBAR,REF(O,T5),0);
EXT7:=DRAWLINE(TJ6,O,ISLASTBAR,REF(O,T6),0);
EXT8:=DRAWLINE(TJ7,O,ISLASTBAR,REF(O,T7),0);
EXT9:=DRAWLINE(TJ8,O,ISLASTBAR,REF(O,T8),0);
EXT10:=DRAWLINE(TJ9,O,ISLASTBAR,REF(O,T9),0);
XT1:=IF(CONST(EXT1)!=DRAWNULL,1,0);
XT2:=IF(CONST(EXT2)!=DRAWNULL,1,0);
XT3:=IF(CONST(EXT3)!=DRAWNULL,1,0);
XT4:=IF(CONST(EXT4)!=DRAWNULL,1,0);
XT5:=IF(CONST(EXT5)!=DRAWNULL,1,0);
XT6:=IF(CONST(EXT6)!=DRAWNULL,1,0);
XT7:=IF(CONST(EXT7)!=DRAWNULL,1,0);
XT8:=IF(CONST(EXT8)!=DRAWNULL,1,0);
XT9:=IF(CONST(EXT9)!=DRAWNULL,1,0);
XT10:=IF(CONST(EXT10)!=DRAWNULL,1,0);
XG:XT1+XT2+XT3+XT4+XT5+XT6+XT7+XT8+XT9+XT10;

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

还有一种对TJB的排序 不知道你要哪一种?做什么用?
TY:=H;
TX:=L;
A1:=REF(TY,3)=HHV(TY,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); HD:=FILTER(C1,3);
A2:=REF(TX,3)=LLV(TX,2*3+1); B2:=FILTER(A2,3); C2:=BACKSET(B2,3+1); LD:=FILTER(C2,3);
H1:=BARSLAST(HD);
L1:=BARSLAST(LD);
波峰:=REF(H,H1);
波谷:=REF(L,L1);
突破:=FILTER(CROSS(C,波峰),3);
位置:=BARSLAST(突破);
T:=SUMBARS(位置=1,1);
T1:=SUMBARS(位置=1,2);
T2:=SUMBARS(位置=1,3);
T3:=SUMBARS(位置=1,4);
T4:=SUMBARS(位置=1,5);
T5:=SUMBARS(位置=1,6);
T6:=SUMBARS(位置=1,7);
T7:=SUMBARS(位置=1,8);
T8:=SUMBARS(位置=1,9);
T9:=SUMBARS(位置=1,10);
LL:=CONST(LLV(L,T+1));
LL1:=CONST(LLV(L,T1+1));
LL2:=CONST(LLV(L,T2+1));
LL3:=CONST(LLV(L,T3+1));
LL4:=CONST(LLV(L,T4+1));
LL5:=CONST(LLV(L,T5+1));
LL6:=CONST(LLV(L,T6+1));
LL7:=CONST(LLV(L,T7+1));
LL8:=CONST(LLV(L,T8+1));
LL9:=CONST(LLV(L,T9+1));
TJ:=L=LL AND CURRBARSCOUNT=CONST(T)+1;
TJ1:=L=LL1 AND CURRBARSCOUNT=CONST(T1)+1;
TJ2:=L=LL2 AND CURRBARSCOUNT=CONST(T2)+1;
TJ3:=L=LL3 AND CURRBARSCOUNT=CONST(T3)+1;
TJ4:=L=LL4 AND CURRBARSCOUNT=CONST(T4)+1;
TJ5:=L=LL5 AND CURRBARSCOUNT=CONST(T5)+1;
TJ6:=L=LL6 AND CURRBARSCOUNT=CONST(T6)+1;
TJ7:=L=LL7 AND CURRBARSCOUNT=CONST(T7)+1;
TJ8:=L=LL8 AND CURRBARSCOUNT=CONST(T8)+1;
TJ9:=L=LL9 AND CURRBARSCOUNT=CONST(T9)+1;
EXT1:=DRAWLINE(TJ,O,ISLASTBAR,REF(O,T),0);
EXT2:=DRAWLINE(TJ1,O,ISLASTBAR,REF(O,T1),0);
EXT3:=DRAWLINE(TJ2,O,ISLASTBAR,REF(O,T2),0);
EXT4:=DRAWLINE(TJ3,O,ISLASTBAR,REF(O,T3),0);
EXT5:=DRAWLINE(TJ4,O,ISLASTBAR,REF(O,T4),0);
EXT6:=DRAWLINE(TJ5,O,ISLASTBAR,REF(O,T5),0);
EXT7:=DRAWLINE(TJ6,O,ISLASTBAR,REF(O,T6),0);
EXT8:=DRAWLINE(TJ7,O,ISLASTBAR,REF(O,T7),0);
EXT9:=DRAWLINE(TJ8,O,ISLASTBAR,REF(O,T8),0);
EXT10:=DRAWLINE(TJ9,O,ISLASTBAR,REF(O,T9),0);
XT1:=IF(CONST(EXT1)!=DRAWNULL,1,0);
XT2:=IF(CONST(EXT2)!=DRAWNULL,1,0);
XT3:=IF(CONST(EXT3)!=DRAWNULL,1,0);
XT4:=IF(CONST(EXT4)!=DRAWNULL,1,0);
XT5:=IF(CONST(EXT5)!=DRAWNULL,1,0);
XT6:=IF(CONST(EXT6)!=DRAWNULL,1,0);
XT7:=IF(CONST(EXT7)!=DRAWNULL,1,0);
XT8:=IF(CONST(EXT8)!=DRAWNULL,1,0);
XT9:=IF(CONST(EXT9)!=DRAWNULL,1,0);
XT10:=IF(CONST(EXT10)!=DRAWNULL,1,0);
TJA:=XT1+XT2+XT3+XT4+XT5+XT6+XT7+XT8+XT9+XT10;
TJB:=CONST(EXT1)!=CONST(EXT2) AND CONST(EXT2)!=CONST(EXT3) AND CONST(EXT3)!=CONST(EXT4) AND CONST(EXT4)!=CONST(EXT5) AND CONST(EXT5)!=CONST(EXT6) AND
CONST(EXT6)!=CONST(EXT7) AND CONST(EXT7)!=CONST(EXT8) AND CONST(EXT8)!=CONST(EXT9) AND CONST(EXT9)!=CONST(EXT10);
XG:IF(TJB,TJA,0);
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

回复 2楼 @冷妞妞 的帖子

@冷妞妞 冷老师 能帮我做个macd dif 5分钟底背离 选股指标吗?谢谢
发消息 加好友
积分
939 
理想币
13 个 
彩币
5 个 
共享币
397 个 
注册时间
2014-9-29 

复制

回复 35楼 @冷妞妞 的帖子

@冷妞妞 老师,此指标是根据量学黄金梯的定义设计的,每一条黄线代表主力每一次建仓行为,黄线越多,主力持仓量越大,成本也越高,后市上涨的概率加大,老师有如此厉害的编程能力,可惜没用在该用的地方,可惜!
发消息 加好友
积分
2146 
理想币
76 个 
彩币
10 个 
共享币
7 个 
注册时间
2010-6-28 

复制

引用:
原帖由 @洲帅 于 2016-4-12 17:21 发表
冷妞妞 老师,此指标是根据量学黄金梯的定义设计的,每一条黄线代表主力每一次建仓行为,黄线越多,主力持仓量越大,成本也越高,后市上涨的概率加大,老师有如此厉害的编程能力,可惜没用在该用的地方,可惜!    
股市没有哪一种理论能够完全操控市场的。我研究过“波浪理论”黄金分割线“TD结构”缠论“等等。但发现都是大概率。最终我还是回到了市场。如果用一种理论能够左右股市,那所有编程者都要比巴菲特都富有。所以,快乐炒股,尊重市场  随机应变这个才是成功的必须之路。如果真有你说的这么简单,”量学“在股市具有唯一性。那用不了多久,中国将会有一批巴菲特
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

回复 38楼 @冷妞妞 的帖子

@冷妞妞 老师,量学的圈子里已经有一批巴菲特了,王子的初衷也是培养中国的巴菲特!
发消息 加好友
积分
2146 
理想币
76 个 
彩币
10 个 
共享币
7 个 
注册时间
2010-6-28 

复制

回复 38楼 @冷妞妞 的帖子

@冷妞妞 老师,你改的指标还是不对,我用主图验证了一下,排序出来的数值与主图显示的不符,不知道哪里出问题!
发消息 加好友
积分
2146 
理想币
76 个 
彩币
10 个 
共享币
7 个 
注册时间
2010-6-28 

复制

后一页【ctrl+“→”】 【ctrl+“←”】前一页 还有8页内容,点此下一页
发新话题
理想论坛 » 金钻指标共享交流区 » 指标(39)【一阳穿三线】主图幅图选股源码
金钻指标共享交流区积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
理想论坛值班电话[9:30~18:30]: ☎ 400 016 5518-1 ☎ 010-5366 3090 ☎ 186 4906 9487(广告)187 1028 6081(广告)
找回密码 软件区:1006648222 百宝箱: 1006267111 广告: 1006269111 广告: 3145821447
诚信档案编号:CX20150604010215010383 信誉编号:TL852015042710940
工业和信息化部信息备案: 京ICP备15035364号 京ICP证151057号
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想选股App
关闭
关闭