发新话题
引用:
原帖由 @苏北偏北 于 2016-5-29 16:01 发表
冷妞妞 源码如下:
AA:=REF(C,1);
HH:=MAX(C,AA);
LL:=MIN(C,AA);
ZY:=REF(C,1)>REF(LL,1);{昨天收阳}
ZD:=REF(C,1)=AA,LL,HH,2.7,0),COLORRED;
STICKLINE(C=REF(AA,1),LL,HH,2.7,0),COLORRED;
STICKLINE(ZY ...    
选股和主图信号
AA:=REF(C,1);
HH:=MAX(C,AA);
LL:=MIN(C,AA);
ZY:=REF(C,1)>REF(LL,1);{昨天收阳}
ZD:=REF(C,1)<REF(HH,1);{昨天收阴};
TJ:=LL=REF(LL,1) AND REF(C=LL,1);
TJ1:=REF(ZY AND C<REF(AA,1),1);
TJ2:=COUNT(ZY AND C>=REF(AA,1),7)>4 AND ZD AND C>REF(AA,1);
DRAWICON(TJ AND TJ1 AND TJ2 ,L*0.98,1);




附图信号
AA:=REF(C,1);
HH:=MAX(C,AA);
LL:=MIN(C,AA);
ZY:=REF(C,1)>REF(LL,1);{昨天收阳}
ZD:=REF(C,1)<REF(HH,1);{昨天收阴}
STICKLINE(C>=AA,LL,HH,2.7,0),COLORRED;
STICKLINE(C<AA,LL,HH,2.7,0),COLOR008000;
STICKLINE(ZY AND C>=REF(AA,1),LL,HH,2.7,0),COLORRED;
STICKLINE(ZY AND C<REF(AA,1),HH,REF(AA,1),2.7,0),COLORRED;
STICKLINE(ZY AND C<REF(AA,1),REF(AA,1),C,2.7,0),COLOR008000;
STICKLINE(ZD AND C<=REF(AA,1),LL,HH,2.7,0),COLOR008000;
STICKLINE(ZD AND C>REF(AA,1),LL,REF(AA,1),2.7,0),COLOR008000;
STICKLINE(ZD AND C>REF(AA,1),REF(AA,1),C,2.7,0),COLORRED;
TJ:=LL=REF(LL,1) AND REF(C=LL,1);
TJ1:=REF(ZY AND C<REF(AA,1),1);
TJ2:=COUNT(ZY AND C>=REF(AA,1),7)>4 AND ZD AND C>REF(AA,1);
DRAWICON(TJ AND TJ1 AND TJ2 ,LL*0.98,1);

[ 本帖最后由 冷妞妞 于 2016-5-29 17:06 编辑 ]
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

回复 17楼 @冷妞妞 的帖子

提示: 作者被禁止或删除 内容自动屏蔽
发消息 加好友
积分
822 
理想币
295 个 
彩币
0 个 
共享币
621 个 
注册时间
2016-5-23 

复制

引用:
原帖由 @股海屠龙刀 于 2016-5-29 22:06 发表
冷妞妞 老师
能否帮忙编辑一个通达信的指标
就是在主图上加上概念板块的名字
然后在下面显示,概念板的涨跌比例
比如:OLED
          +2.35%    
通达信貌似只有行业指数没有概念板块指数
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

提示: 作者被禁止或删除 内容自动屏蔽
发消息 加好友
积分
822 
理想币
295 个 
彩币
0 个 
共享币
621 个 
注册时间
2016-5-23 

复制

引用:
原帖由 @股海屠龙刀 于 2016-5-30 09:02 发表

有啊,就是板块指数啊    
那你去答疑区求助看看。我只熟悉行业指数
通达信分行业板块  概念板块 风格板块 地区板块
而我只见过行业板块指数  没见过概念板块指数
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制


附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

MA2:=EMA(C,2);
MA05:EMA(C,5);
MA013:EMA(C,13);
MA034:EMA(C,34);
MA055:EMA(C,55);
YC0X:=MA05>=REF(MA05,1);
H01:=MAX(MAX(MA05,MA013),MA034);
L01:=MIN(MIN(MA05,MA013),MA034);
一穿三线H01<C AND O<L01 AND YC0X AND MA2>REF(MA2,1);
发消息 加好友
积分
439 
理想币
10 个 
彩币
0 个 
共享币
363 个 
注册时间
2016-2-27 

复制

MA2:=EMA(C,2);
MA05:EMA(C,5);
MA013:EMA(C,13);
MA034:EMA(C,34);
MA055:EMA(C,55);
YC0X:=MA05>=REF(MA05,1);
H01:=MAX(MAX(MA05,MA013),MA034);
L01:=MIN(MIN(MA05,MA013),MA034);
一穿三线:=H01<C AND O<L01 AND YC0X AND MA2>REF(MA2,1);
STICKLINE(一穿三线,O,C,2,0),COLORYELLOW;
DRAWTEXT(一穿三线,L-0.1, '穿三线'),COLORGREEN;
发消息 加好友
积分
439 
理想币
10 个 
彩币
0 个 
共享币
363 个 
注册时间
2016-2-27 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

我买的002628
  • 2016-7-6 18:11 理想币 +4 冷妞妞: 也没有到止损线的 6.24逢高应该没套住你
发消息 加好友
积分
16275 
理想币
3353 个 
彩币
50 个 
共享币
10898 个 
注册时间
2014-7-15 

复制




[ 本帖最后由 冷妞妞 于 2016-7-8 15:17 编辑 ]
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制




[ 本帖最后由 冷妞妞 于 2016-8-16 20:06 编辑 ]
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

后一页【ctrl+“→”】 【ctrl+“←”】前一页 还有5页内容,点此下一页
发新话题
理想论坛 » 金钻指标共享交流区 » 指标(39)【一阳穿三线】主图幅图选股源码
金钻指标共享交流区积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
理想论坛值班电话[9:30~18:30]: ☎ 400 016 5518-1 ☎ 010-5366 3090 ☎ 186 4906 9487(广告)187 1028 6081(广告)
找回密码 软件区:1006648222 百宝箱: 1006267111 广告: 1006269111 广告: 3145821447
诚信档案编号:CX20150604010215010383 信誉编号:TL852015042710940
工业和信息化部信息备案: 京ICP备15035364号 京ICP证151057号
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想选股App
关闭
关闭