发新话题

回复 17楼 @冷妞妞 的帖子

@冷妞妞 这样说来,只要止损做好,啥子都不怕了。妞妞厉害!新人,指标有优惠吗?
  • 2016-7-13 09:11 理想币 +4 冷妞妞: 。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。您先拍下
发消息 加好友
积分
813 
理想币
73 个 
彩币
5 个 
共享币
14 个 
注册时间
2014-5-26 

复制








[ 本帖最后由 冷妞妞 于 2016-7-13 17:39 编辑 ]
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148370 
理想币
118067 个 
彩币
10604 个 
共享币
55086 个 
注册时间
2013-1-27 

复制

你好,老师帮我以下副图改为选股公式,谢谢
F:=COST(5);
J:=COST(95);
M:=COST(15);
N:=COST(85);
DIF:=EMA(CLOSE,A2)-EMA(CLOSE,A1);
DEA:=EMA(DIF,A3);
筹码1:(J-F)/(F+J),COLORGREEN,NODRAW;
筹码2:(N-M)/(N+M),COLORWHITE,NODRAW;
获利率:WINNER(CLOSE)*100,COLORFF00FF,NODRAW;
筹码集中:获利率>80 AND 筹码1<0.08 AND 筹码2<0.06 AND CROSS(DIF,DEA),COLORYELLOW;
发消息 加好友
积分
36992 
理想币
27345 个 
彩币
0 个 
共享币
319 个 
注册时间
2016-4-26 

复制

@冷妞妞
老师,帮忙写个选股公式,谢谢!
均线多头排列,跳空,恰好在左边高点附近。
金贵银业 002716
2016.6.8-6.13日组合
金科机电 300092
2016.6.8-6.13日组合
双杰电气 300444
2016.5.23-5.24日组合
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
5457 
理想币
29 个 
彩币
10 个 
共享币
4901 个 
注册时间
2010-4-12 

复制

@冷妞妞

请教您一个问题呗。主图压缩成一条线,怎么解决呢???
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
1149 
理想币
9 个 
彩币
0 个 
共享币
32 个 
注册时间
2015-12-28 

复制

引用:
原帖由 @蓑雨鹤88 于 2016-7-13 16:37 发表
请教您一个问题呗。主图压缩成一条线,怎么解决呢???    
你舍不得放出源码。有些是源码的原因  先试试
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148370 
理想币
118067 个 
彩币
10604 个 
共享币
55086 个 
注册时间
2013-1-27 

复制

引用:
原帖由 @甜不辣1979 于 2016-7-13 16:26 发表
冷妞妞  
老师,帮忙写个选股公式,谢谢!
均线多头排列,跳空,恰好在左边高点附近。
金贵银业 002716
2016.6.8-6.13日组合
金科机电 300092
2016.6.8-6.13日组合
双杰电气 300444
2016.5.23-5.24日组合    
水平有限 只能帮您到这一步啦  有求助请麻烦去答疑区
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
HH:=MAX(MAX(MAX(M5,M10),M20),M60);
LL:=MIN(MIN(MIN(M5,M10),M20),M60);
TJ1:=HH/LL*100;
TJ2:=EVERY(M5>M10,3);
TJ3:=M5>REF(M5,2) AND M10>REF(M10,2) AND M20>REF(M20,2) AND M60>REF(M60,2);
TJ4:=REF(HHV(H,10),1);
TJ5:=O/TJ4*100 <105.85 AND O>REF(H,1);
XG:=TJ1<110.65 AND TJ2 AND TJ3 AND TJ5;
DRAWICON(XG,L,1);


附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148370 
理想币
118067 个 
彩币
10604 个 
共享币
55086 个 
注册时间
2013-1-27 

复制

回复 28楼 @冷妞妞 的帖子

@冷妞妞 追随冷老师,老师写的东西就是专业!谢谢老师。
发消息 加好友
积分
5457 
理想币
29 个 
彩币
10 个 
共享币
4901 个 
注册时间
2010-4-12 

复制

回复 27楼 @冷妞妞 的帖子

@冷妞妞  冷老师。你好, 就是上次让你帮忙改的那个公式。飞狐改通达信那个。谢谢你的指点。我试试。
发消息 加好友
积分
1149 
理想币
9 个 
彩币
0 个 
共享币
32 个 
注册时间
2015-12-28 

复制

附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148370 
理想币
118067 个 
彩币
10604 个 
共享币
55086 个 
注册时间
2013-1-27 

复制

回复 27楼 @冷妞妞 的帖子

@冷妞妞
我又来麻烦你了。冷老师。麻烦帮忙改个指标选股。
条件是盘中满足两次有庄提示时预警。我鼓捣好几天了。望出手相助。谢谢。

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;
神:=EMA(财,M1),COLORGREEN,LINETHICK1;
DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));
{股价与均线偏离买卖条件}
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1)AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
{以下为信号};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWTEXT(BTJ81,神,'↑买底'),COLORRED;
DRAWTEXT(BTJ811,神*1.2,'↑有庄'),COLORWHITE;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,神,'↓卖'),COLOR00FF00;
DIFF: (EMA(CLOSE,8) - EMA(CLOSE,55))*10,COLORRED;
DEA: EMA(DIFF,3),COLORGREEN;
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:FILTER(庄,55),COLORWHITE;
DRAWTEXT(BTJ811,有庄,'有庄'),COLORWHITE;

再次感谢您。。
发消息 加好友
积分
1149 
理想币
9 个 
彩币
0 个 
共享币
32 个 
注册时间
2015-12-28 

复制

引用:
原帖由 @蓑雨鹤88 于 2016-7-14 14:58 发表
冷妞妞
我又来麻烦你了。冷老师。麻烦帮忙改个指标选股。
条件是盘中满足两次有庄提示时预警。我鼓捣好几天了。望出手相助。谢谢。

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1 ...    
通达信不可以日线级别以下的预警  你这个需要统计分钟级别信号  所以做不到
发消息 加好友
积分
148370 
理想币
118067 个 
彩币
10604 个 
共享币
55086 个 
注册时间
2013-1-27 

复制

引用:
原帖由 @冷妞妞 于 2016-7-14 14:58 发表
7163520    
[ 本帖最后由 冷妞妞 于 2016-7-14 15:21 编辑 ]
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
148370 
理想币
118067 个 
彩币
10604 个 
共享币
55086 个 
注册时间
2013-1-27 

复制

回复 33楼 @冷妞妞 的帖子

@冷妞妞 受教。谢谢。。
发消息 加好友
积分
1149 
理想币
9 个 
彩币
0 个 
共享币
32 个 
注册时间
2015-12-28 

复制

引用:
原帖由 @冷妞妞 于 2016-7-14 15:13 发表

7163568

7163569
7163597    
冷妞妞老师,麻烦帮忙写一个单针探底的公式,如果第二天收十字星好做出判断,谢谢
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
8440 
理想币
4512 个 
彩币
5 个 
共享币
2457 个 
注册时间
2015-6-2 

复制

回复 楼主 @冷妞妞 的帖子

@冷妞妞
可否能够利用KDJ中的值来画突破线
发消息 加好友
积分
5027 
理想币
640 个 
彩币
200 个 
共享币
3330 个 
注册时间
2011-10-3 

复制

两三天在突破线上下波动,但是收盘价笨破下支撑线

以KDJ中的J>D区间为例,最高价连线---上压力,
J>D区间前的最低点为----下支撑,
第二个的点作为参考点,
上压力与下支撑的幅度的一半
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
5027 
理想币
640 个 
彩币
200 个 
共享币
3330 个 
注册时间
2011-10-3 

复制

还没有说完就出来了,对不起。
那条红色的就是切入线,股价在切入线 上下运作,但是收盘价不破线支撑线。
发消息 加好友
积分
5027 
理想币
640 个 
彩币
200 个 
共享币
3330 个 
注册时间
2011-10-3 

复制

忘记了说
KDJ中的J是用9 3 3
D是用20 3 3
发消息 加好友
积分
5027 
理想币
640 个 
彩币
200 个 
共享币
3330 个 
注册时间
2011-10-3 

复制

后一页【ctrl+“→”】 【ctrl+“←”】前一页 还有13页内容,点此下一页
发新话题
理想论坛 » 金钻指标共享交流区 » 指标(43)低开抄底源码通达信主图幅图实盘预警选股贴图
金钻指标共享交流区积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
理想论坛值班电话[9:30~18:30]: ☎ 400 016 5518-1 ☎ 010-5366 3090 ☎ 186 4906 9487(广告)187 1028 6081(广告)
找回密码 软件区:1006648222 百宝箱: 1006267111 广告: 1006269111 广告: 3145821447
诚信档案编号:CX20150604010215010383 信誉编号:TL852015042710940
工业和信息化部信息备案: 京ICP备15035364号 京ICP证151057号
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想选股App
关闭
关闭
关闭
关闭