发新话题
引用:
原帖由 冷妞妞 于 2016-7-29 23:08 发表

跟你一样的源码。如果还不行请去答疑区求助其他高手。我能力有限只能帮你到这一步了
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)- ...    
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

能用在60分钟选股吗?
  • 2016-8-2 01:24 理想币 +4 冷妞妞: 通达信日线级别以下的需要下载完整5分钟数据选股。谢谢您的捧场!!!
发消息 加好友
积分
523 
理想币
7 个 
彩币
5 个 
共享币
178 个 
注册时间
2015-6-19 

复制

谢谢分享!!!!!!!!!!!!!
发消息 加好友
积分
1352 
理想币
1 个 
彩币
0 个 
共享币
90 个 
注册时间
2011-2-2 

复制

妞妞老师 有时间帮我看看这个好吧 http://www.55188.com/viewthread.php?tid=7641600&highlight=   谢谢了
发消息 加好友
积分
989 
理想币
4 个 
彩币
5 个 
共享币
94 个 
注册时间
2015-7-20 

复制

回复 2楼 @冷妞妞 的帖子

@冷妞妞  姐姐 用理由B就能买到吗
发消息 加好友
积分
3416 
理想币
405 个 
彩币
0 个 
共享币
2885 个 
注册时间
2016-3-25 

复制

引用:
原帖由 @一女阳光 于 2016-8-3 08:36 发表
冷妞妞  姐姐 用理由B就能买到吗    
没听懂你的意思。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

回复 47楼 @冷妞妞 的帖子

@冷妞妞 妞妞老师,指标(44)百宝箱,用理想B能买到吗
  • 2016-8-3 12:16 理想币 +4 冷妞妞: 买不到。要金钻才可以
发消息 加好友
积分
3416 
理想币
405 个 
彩币
0 个 
共享币
2885 个 
注册时间
2016-3-25 

复制

引用:
@冷妞妞     
麻烦妞妞老师帮忙写个选股公式。选出在N日前出现过一阳吃两阴线后,又连续两天收阳线的股,并且当前股价没有跌破最后阳线的收盘价。
第一张图是基本图形。
第二张图是浙大网新,要出票2016年3月15-21日。

[ 本帖最后由 甜不辣1979 于 2016-8-4 20:30 编辑 ]
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
5457 
理想币
29 个 
彩币
10 个 
共享币
4901 个 
注册时间
2010-4-12 

复制

妞妞同学又有金钻了, 支持。
综观金钻区,像妞妞同学一样做评测的不多。
支持。
妞妞的金钻贴的特色就是帮别人答疑,继续支持。
发消息 加好友
积分
17901 
理想币
7784 个 
彩币
50 个 
共享币
1361 个 
注册时间
2015-4-4 

复制

引用:
原帖由 @甜不辣1979 于 2016-8-4 11:29 发表


麻烦妞妞老师帮忙写个选股公式。选出在N日前出现过一阳吃两阴线后,又连续两天收阳线的股,并且当前股价没有跌破最后阳线的收盘价。
第一张图是基本图形。
第二张图是浙大网新,要出票2016年3月15-21日。    
A:=EVERY(C<O,2);
A1:=REF(A,1) AND C>O AND H=HHV(H,3) AND C=HHV(MAX(C,O),3);
XG:=REF(A1,2) AND BARSLASTCOUNT(C>O)=3 AND C>REF(C,1);
DRAWICON(XG,L,1);


附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

麻烦妞妞老师写个选股公式

请老师根据下面的源码 及我的条件写个选股公式(或者的关系)
1.当最高价处于4根线之下,当股价涨幅大于等于6%时,这个点位的时候就预警
2.当最低价处于4根线之上,当股价涨幅大于等于6%时,这个点位的时候就预警
源码
涨停:=C>REF(C,1)*1.098 AND C=H;
MA5:=MA(C,5);
操作:=MA((L+H+C)/3,5);
压力线:HHV(操作,60)COLORCYAN,LINETHICK2;
VAR3:=EMA((EMA(C*V,3)/EMA(V,3)+EMA(C*V,6)/EMA(V,6)
+EMA(C*V,12)/EMA(V,12)+EMA(C*V,24)/EMA(V,24))/4,13);
支撑线:1.06*VAR3,COLORBROWN,LINETHICK1;
VAR4:=EMA(C,9);
上轨:EMA(VAR4*1.14,5)COLORFF00FF,LINETHICK1;
妖股线: MA(HIGH,30)*(1+15/100),COLOR00B7FF,LINETHICK2;
转强:=100*(C-REF(C,12))/REF(C,12);
超强:=((H+L+C)/3-MA((H+L+C)/3,88))/(0.015*AVEDEV((H+L+C)/3,88));
通道:=1.07*DMA(C,ABS((2*C+H+L)/4-MA(C,26))/MA(C,26));
趋势:=MA(ATAN(通道-REF(通道,1)),3);
QS1:=IF((C>O OR C<O) AND H>=REF(C,1),ATAN(MA(H,5)*1.02-REF(MA(C,5)*1.02,1)),0);
QS2:=IF((C>O OR C<O) AND H<REF(C,1),-ATAN(REF(MA(C,5)*1.02,1)-MA(H,5)*1.02),0);
分界:=MA(REF((QS1+QS2),1),26);
强势:=趋势>分界 AND 趋势>REF(趋势,1) ;
天量:=V>REF(HHV(V,BARSLAST(BARSCOUNT(C)=1)+1),1) ;
DRAWTEXT(天量,L,'大黑马'),COLORRED;   
超级牛股:=强势 AND 超强>200 AND  转强>20  AND C>REF(C,1) ;
DRAWTEXT(超级牛股,L*0.95,'超牛'),COLORRED,LINETHICK2;


A:=REF(H/REF(C,1)>=1.098 AND C<H AND C/REF(C,1)>=1.05,1) AND C>O AND C>REF(H,1);
B:=REF(H/REF(C,1)>=1.098 AND C<H AND C/REF(C,1)>=1.05,2) AND REF(C>O,1) AND C>REF(H,2);
XG:=A OR B;
DRAWTEXT(XG,L*0.96,'风清扬'),;
东方不败:=(REF(EVERY(涨停,2),1)OR(REF(EVERY(涨停,2),2) AND REF(C>REF(C,1)AND C>O,1))) AND C<REF(C,1) AND C>O ;
DRAWTEXT(东方不败,L*0.96,'东方不败')COLORCYAN;
双涨停:=EVERY(C/REF(C,1)>=1.098 AND C=H,2);
调整天数:=BARSLAST(双涨停)<=30 AND BARSLAST(双涨停)>=5;
主升浪:=COUNT(双涨停,30)>0 AND 调整天数  AND C/REF(C,1)>=1.098;
主升:=REF(主升浪,1)AND C>O AND C>REF(C,1)*1.02;
DRAWTEXT(主升,L,'主升浪')COLORRED;
大黑马:=REF(EVERY(涨停 AND C>O,2)AND C>=HHV(C,100),1) AND C>O AND C>REF(C,1)*1.02;
DRAWTEXT(大黑马,L,'大黑马');
发消息 加好友
积分
256 
理想币
0 个 
彩币
0 个 
共享币
7 个 
注册时间
2016-5-10 

复制

引用:
原帖由 @涨YHJ 于 2016-8-6 12:13 发表
请老师根据下面的源码 及我的条件写个选股公式(或者的关系)
1.当最高价处于4根线之下,当股价涨幅大于等于6%时,这个点位的时候就预警
2.当最低价处于4根线之上,当股价涨幅大于等于6%时,这个点位的时候就预警
...    
操作:=MA((L+H+C)/3,5);
压力线:=HHV(操作,60);
VAR3:=EMA((EMA(C*V,3)/EMA(V,3)+EMA(C*V,6)/EMA(V,6)
+EMA(C*V,12)/EMA(V,12)+EMA(C*V,24)/EMA(V,24))/4,13);
支撑线:=1.06*VAR3;
VAR4:=EMA(C,9);
上轨:=EMA(VAR4*1.14,5);
妖股线:=MA(HIGH,30)*(1+15/100);
G:=MAX(MAX(MAX(压力线,支撑线),上轨),妖股线);
D:=MIN(MIN(MIN(压力线,支撑线),上轨),妖股线);
Z,:=(C-REF(C,1))/REF(C,1)*100;
XG1:Z,>=6 AND H<D;

第二个
操作:=MA((L+H+C)/3,5);
压力线:=HHV(操作,60);
VAR3:=EMA((EMA(C*V,3)/EMA(V,3)+EMA(C*V,6)/EMA(V,6)
+EMA(C*V,12)/EMA(V,12)+EMA(C*V,24)/EMA(V,24))/4,13);
支撑线:=1.06*VAR3;
VAR4:=EMA(C,9);
上轨:=EMA(VAR4*1.14,5);
妖股线:=MA(HIGH,30)*(1+15/100);
G:=MAX(MAX(MAX(压力线,支撑线),上轨),妖股线);
D:=MIN(MIN(MIN(压力线,支撑线),上轨),妖股线);
Z,:=(C-REF(C,1))/REF(C,1)*100;
XG2:Z,<=-6 AND L>G;
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

妞妞老师帮我吧那个附图中的 出现 千载难逢 做个选股
发消息 加好友
积分
1317 
理想币
80 个 
彩币
5 个 
共享币
99 个 
注册时间
2014-11-30 

复制

出现 千载难逢 做一个选股
附件: 您所在的用户组无法下载或查看附件,请先登陆。如果您还不是本站会员,请先进行注册,然后才能下载或查看。
发消息 加好友
积分
1317 
理想币
80 个 
彩币
5 个 
共享币
99 个 
注册时间
2014-11-30 

复制

引用:
原帖由 @本瓶酒 于 2016-8-7 07:33 发表
7203543出现 千载难逢 做一个选股    
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1);
DRAWTEXT(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),20,'千载难逢');
发消息 加好友
积分
145912 
理想币
115801 个 
彩币
10604 个 
共享币
54443 个 
注册时间
2013-1-27 

复制

回复 楼主 @冷妞妞 的帖子

@冷妞妞 请教楼主可以帮忙把这个公式修改或是重新写一个吗,万分 感谢!【通达信】求助MACD真正背离公式 - 理想论坛 中国人气最旺的股票论坛  http://www.55188.com/viewthread. ... ge%3D1#pid141408597
发消息 加好友
积分
4770 
理想币
3489 个 
彩币
0 个 
共享币
1374 个 
注册时间
2008-6-7 

复制

回复 楼主 @冷妞妞 的帖子

@冷妞妞 支持楼主
发消息 加好友
积分
571 
理想币
1 个 
彩币
0 个 
共享币
296 个 
注册时间
2016-8-10 

复制

妞妞老师。能否帮忙写个公式   100天内成交量最大的前20名中,阳柱多于阴柱
发消息 加好友
积分
6011 
理想币
107 个 
彩币
200 个 
共享币
11289 个 
注册时间
2010-2-22 

复制

[quote]原帖由 @冷妞妞 于 2016-8-7 13:21 发表

妞妞老师。能否帮忙写个公式   100天内成交量最大的前20名中,阳柱多于阴柱
发消息 加好友
积分
6011 
理想币
107 个 
彩币
200 个 
共享币
11289 个 
注册时间
2010-2-22 

复制

后一页【ctrl+“→”】 【ctrl+“←”】前一页 还有5页内容,点此下一页
发新话题
理想论坛 » 金钻指标共享交流区 » 指标(44)海底捞月源码主图幅图两个选股
金钻指标共享交流区积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
理想论坛值班电话[9:30~18:30]: ☎ 400 016 5518-1 ☎ 010-5366 3090 ☎ 186 4906 9487(广告)187 1028 6081(广告)
找回密码 软件区:1006648222 百宝箱: 1006267111 广告: 1006269111 广告: 3145821447
诚信档案编号:CX20150604010215010383 信誉编号:TL852015042710940
工业和信息化部信息备案: 京ICP备15035364号 京ICP证151057号
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想选股App
关闭
关闭