发新话题

回复 楼主 @顾头gh 的帖子

@顾头gh  @顾头gh  大家都在一个论坛,那就是缘分,这个帖子让人心里暖暖的,真心感谢和佩服楼主,可惜我收藏的指标公式太烂了,最高的也就70%左右,不过是我自己编的哟!
发消息 加好友
积分
102 
理想币
1 个 
彩币
0 个 
共享币
68 个 
注册时间
2018-4-23 

复制

引用:
原帖由 @理想a305ae 于 2018-6-14 22:09 发表
顾头gh  顾头gh  大家都在一个论坛,那就是缘分,这个帖子让人心里暖暖的,真心感谢和佩服楼主,可惜我收藏的指标公式太烂了,最高的也就70%左右,不过是我自己编的哟!    
70%左右也不错啊!选一两个好的发给我们分享分享,先谢谢!
发消息 加好友
积分
9438 
理想币
6468 个 
彩币
2 个 
共享币
1402 个 
注册时间
2016-8-28 

复制

{大红马组合公式}
VAR10:=EMA(WINNER(C)*70,3);
VAR20:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,3);
VAR30:=C/MA(C,40)*100<76;
VAR40:=C/MA(C,60)*100<74;
VAR50:=H>L*1.051;
VAR60:=VAR50 AND COUNT(VAR50,5)>1;
VAR70:=(WINNER(C*125/100)-WINNER(C))*100<7.5;
VAR80:=1;
TZB:=-0.2*(VAR60 AND (VAR30 OR VAR40) AND VAR20<20 AND VAR10<20 AND VAR70 AND VAR80);
红马:=TZB<0 AND REF(TZB,1)=0 ;
风险值:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3)<=10;
机会来临:=REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1);
HJ_1:=CLOSE/MA(CLOSE,40);
HJ_2:=CLOSE/MA(CLOSE,60)*100<71;
大魔鬼:=CROSS(HJ_1,HJ_2) AND 风险值 AND 机会来临;
XG:红马 OR 大魔鬼;
发消息 加好友
积分
5098 
理想币
495 个 
彩币
101 个 
共享币
75 个 
注册时间
2004-6-10 

复制

引用:
原帖由 顾头gh 于 2018-6-14 20:49 发表

没有漂移,也没有延迟,抄底深套盘这么一个简单的公式,太厉害了吧!你还有好公式吗?
8163357    
本来习惯潜水的,被楼主您给钓出来了。。。,也罢,那就再来一个吧,也是很简单的,单维度思路的指标,选取的是 薛斯下轨之下的长下影K线形态,胜率8成是有的
对了顾头gh,我这2个指标,您帮着参谋一下如何优化得更好,造福众生,谢啦!

{最新 锤头王顾头优化版,顾头gh添加了C/REF(C,1)>0.99的条件}
CD1:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.57;
CD2:=LOW/MIN(CLOSE,OPEN)<=0.97;
EMA9:=EMA(CLOSE,9);
XSLDN:=EMA(EMA9*0.86,5);
CD3:=C<=XSLDN;
CD4:=REF(C,1)/REF(XSLDN,1)<0.98;
锤头王:C/REF(C,1)>0.99 and CD1 AND CD2 AND CD3 AND CD4;

[ 本帖最后由 坏小孩1977 于 2018-6-15 15:01 编辑 ]
发消息 加好友
积分
3340 
理想币
70 个 
彩币
0 个 
共享币
614 个 
注册时间
2008-1-13 

复制

求率土之滨指标
发消息 加好友
积分
52 
理想币
6 个 
彩币
0 个 
共享币
53 个 
注册时间
2018-5-13 

复制

引用:
原帖由 顾头gh 于 2018-5-28 10:55 发表
1.精准抄底三代(原作漫步虎2000),通达信副图,经检测没有未来函数和漂移,胜率83.81%,总次数315次,卧雪听香推荐。
2.飞鹰优化(原作公式帮手),通达信副图,经检测没 ...    
这些公式能否打包提供下载造福大家呢,这样一个个找可怎么找啊。。。谢过了
发消息 加好友
积分
1349 
理想币
114 个 
彩币
33 个 
共享币
47 个 
注册时间
2016-8-4 

复制

引用:
原帖由 @坏小孩1977 于 2018-6-14 23:28 发表
本来习惯潜水的,被楼主您给钓出来了。。。,也罢,那就再来一个吧,也是很简单的,单维度思路的指标,选取的是 薛斯下轨之下的长下影K线形态,胜率8成是有的
对了顾头gh,我这2个指标,您帮着参谋一下如何优化 ...    
谢谢你的推荐和分享!锤头王公式没有未来函数,没有漂移延迟,经评测胜率高达90.53%,总次数285次。我给你的公式加了涨幅限制C/REF(C,1)>0.99,末行改为锤头王:C/REF(C,1)>0.99 AND CD1 AND CD2 AND CD3 AND CD4;你看看如何?


发消息 加好友
积分
1308 
理想币
697 个 
彩币
0 个 
共享币
565 个 
注册时间
2018-5-13 

复制

引用:
原帖由 @淡淡的CK @理想c13ad4 于 2018-6-15 03:49 发表
这些公式能否打包提供下载造福大家呢,这样一个个找可怎么找啊。。。谢过了    
把前面的所有推荐的好指标打包给你复制,这样不好,因为对提供和推荐指标的有所不敬,恕难从命!建议你到二楼点击链接,可以坐直达专车,直达楼层。
发消息 加好友
积分
1308 
理想币
697 个 
彩币
0 个 
共享币
565 个 
注册时间
2018-5-13 

复制

引用:
原帖由 @理想ac82ad 于 2018-6-14 20:33 发表     
谢谢你的推荐,你居然把我使用多年的好指标推荐出来了,太厉害了!可见大家寻找指标能力有多强啊!不是我小气,因为总次数实在太多了,有些不利于选股的缘故。
这个指标叫做龙行天下,我进行了多次修改,并新增了主图公式。前面没有人推荐主图公式,这个公式填补了空白。龙行天下的胜率75.46%,总次数3516次,一起分享给大家!
{主图公式,前5行是参数,依次填入参数表:}
M1(1,1000,5);
M2(1,1000,10);
M3(1,1000,20);
M4(1,1000,60);
M5(1,1000,120);

MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
STICKLINE((C-REF(C,1))/REF(C,1)*100>9.5,C,O,1.5,0),COLOR00FFFF;
AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
TRK:=EMA(EMA(CLOSE,13),13);
MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;
VX1:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.005;
VX2:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.03;
VX3:=MTQ>REF(MTQ,1) AND MTQ<-0.2;
VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;
VX5:=FILTER(VX1 AND VX3 AND VX4,13);
VX6:=FILTER(VX2 AND VX3 AND VX4,13);
XG:VX5 AND VX6,COLORRED,NODRAW;
DRAWICON(XG,L*0.988,1);
DRAWICON(XG,L*0.99,18);

{副图兼选股公式:}
AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
TRK:=EMA(EMA(CLOSE,13),13);
MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;
VX1:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.005;
VX2:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.03;
VX3:=MTQ>REF(MTQ,1) AND MTQ<-0.2;
VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;
VX5:=FILTER(VX1 AND VX3 AND VX4,13);
VX6:=FILTER(VX2 AND VX3 AND VX4,13);
XG:VX5 AND VX6;
发消息 加好友
积分
1308 
理想币
697 个 
彩币
0 个 
共享币
565 个 
注册时间
2018-5-13 

复制

一下子喷出来五个好指标,大家有福啦!!!
发消息 加好友
积分
376 
理想币
25 个 
彩币
0 个 
共享币
211 个 
注册时间
2017-6-29 

复制

回复 805楼 @坏小孩1977 的帖子

@坏小孩1977

被楼主优化后,胜率从80%提升到90%,次数280次左右!很好、很好、很好!

估计得有股友问选股公式,我编写一个,可以选出3天内的信号。
源码如下,供路过的有缘人取用:
CD1:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.57;
CD2:=LOW/MIN(CLOSE,OPEN)<=0.97;
EMA9:=EMA(CLOSE,9);
XSLDN:=EMA(EMA9*0.86,5);
CD3:=C<=XSLDN;
CD4:=REF(C,1)/REF(XSLDN,1)<0.98;

坏小孩:=C/REF(C,1)>0.99 AND CD1 AND CD2 AND CD3 AND CD4;

COUNT(坏小孩,3)>=1;

选出一只:300071,华谊嘉信

(以下是坏小孩提供的、被顾头优化的指标公式)

CD1:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.57;
CD2:=LOW/MIN(CLOSE,OPEN)<=0.97;
EMA9:=EMA(CLOSE,9);
XSLDN:=EMA(EMA9*0.86,5);
CD3:=C<=XSLDN;
CD4:=REF(C,1)/REF(XSLDN,1)<0.98;

坏小孩:C/REF(C,1)>0.99 AND CD1 AND CD2 AND CD3 AND CD4;

[ 本帖最后由 老鼠KK 于 2018-6-15 07:59 编辑 ]
发消息 加好友
积分
734 
理想币
86 个 
彩币
0 个 
共享币
234 个 
注册时间
2017-12-10 

复制

引用:
原帖由 @坏小孩1977 于 2018-6-14 20:09 发表
这个帖子好热情,我也推一个吧,是以前在论坛下载的,稍微改了一改,2016.4.1至今,测试胜率83%,+-10%平仓
2016.4.1-2017.4.1 这一年的胜率高
2017.4.1- 这一年的胜率低

很简单的,筹码类的抄底公式,出票多, ...    
优化一下出股少了不少,胜率也达到90%以上,楼主也可以测试一下
抄底深套盘:WINNER(C)*100<10 AND (WINNER(C*1.25)-WINNER(C))*100<20 AND C/REF(C,1)>1.0138 AND V/REF(V,1)<1 AND DYNAINFO(4)>0 AND C>10;

[ 本帖最后由 林zhenfq 于 2018-6-15 13:51 编辑 ]
发消息 加好友
积分
4901 
理想币
896 个 
彩币
6 个 
共享币
3861 个 
注册时间
2015-1-15 

复制

楼主这个贴写的用心了,图文并茂,支持!
发消息 加好友
积分
38 
理想币
5 个 
彩币
0 个 
共享币
6 个 
注册时间
2018-5-13 

复制

好人,中国好人,必须支持
发消息 加好友
积分
430 
理想币
19 个 
彩币
0 个 
共享币
6 个 
注册时间
2010-3-19 

复制

回复 810楼 @顾头gh 的帖子

@顾头gh 信号不稳定,2013至今是亏的。。。。。
发消息 加好友
积分
33094 
理想币
3026 个 
彩币
362 个 
共享币
1595 个 
注册时间
2003-7-4 

复制

@小肖  2015年的暴涨暴跌,任何指标都没有用。这些是入围的指标,八月底九月初评出第一季最牛最牛,评价标准再加入信号稳定分布均匀性也不迟。
发消息 加好友
积分
101080 
理想币
89893 个 
彩币
301 个 
共享币
3378 个 
注册时间
2016-1-14 

复制



[ 本帖最后由 益泉 于 2018-6-15 10:09 编辑 ]
发消息 加好友
积分
2293 
理想币
37 个 
彩币
0 个 
共享币
588 个 
注册时间
2010-2-2 

复制

回复 792楼 @顾头gh 的帖子

@顾头gh 老师看看我自己的选股,
成功率80%
名称:吉祥低吸选股

EMA13:=EMA(C,13),COLORWHITE;
EMA21:=EMA(C,21),COLORYELLOW;
EMA34:=EMA(C,34),COLORFF00FF;
EMA60:=MA(C,60),COLORFFCC66;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
吉:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
祥:=EMA(0.667*REF(吉,1)+0.333*吉,2)*VAR3;
获利比:=(WINNER(C*125/100)-WINNER(C))*100<7.5;
XG: CROSS(吉,祥) AND 吉<30 AND 获利比;



2014---2018.6


[ 本帖最后由 吉祥自来 于 2018-6-15 12:06 编辑 ]
发消息 加好友
积分
947 
理想币
62 个 
彩币
0 个 
共享币
135 个 
注册时间
2017-6-16 

复制

引用:
原帖由 顾头gh 于 2018-6-15 06:46 发表

把前面的所有推荐的好指标打包给你复制,这样不好,因为对提供和推荐指标的有所不敬,恕难从命!建议你到二楼点击链接,可以坐直达专车,直达楼层。    
你好,不是不敬,因为都在优化中,都不知道哪个才是最终的版本嗯,好乱。。。

另外,二楼只有文字没有链接啊,光有指标名,这可怎么找?
发消息 加好友
积分
1349 
理想币
114 个 
彩币
33 个 
共享币
47 个 
注册时间
2016-8-4 

复制

后一页【ctrl+“→”】 【ctrl+“←”】前一页 还有14页内容,点此下一页
发新话题
理想论坛 » 指标公式分享交流区 » 为散户紧急寻找20个最牛指标
指标公式分享交流区:积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
理想论坛值班电话[9:30~18:30]: ☎ 400 016 5518-1 ☎ 010-5366 3090 ☎ 186 4906 9487(广告)187 1028 6081(广告)
找回密码 软件区:1006648222 百宝箱: 1006267111 广告: 1006269111 广告: 3145821447
诚信档案编号:CX20150604010215010383 信誉编号:TL852015042710940
工业和信息化部信息备案: 京ICP备15035364号 京ICP证151057号
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想选股App
关闭
关闭
关闭