发新话题
请问如何把换手率加入条件选股里面
发消息 加好友
积分
2179 
理想币
0 个 
彩币
0 个 
共享币
345 个 
注册时间
2016-9-21 

复制

引用:
原帖由 @棒糖糖 于 2018-7-6 20:25 发表
顾头gh    这个请测试一下怎么样
X_1:=NOT(NAMELIKE(2) OR NAMELIKE(3));
X_2:=DYNAINFO(8)>0;
X_3:=VOLCLOSE*1.05;
X_6:=MA(CLOSE,10)CLOSE*1.28;
XG:X_3 AND X_4 AND X_5 AND X_6 AND X_7 AND X_1 AND X_2;    
分享、推荐、优化、讨论和评测公式,请写公式名称。不然,公式多了容易混淆,不知道你说的是哪个公式。
发消息 加好友
积分
3047 
理想币
1727 个 
彩币
0 个 
共享币
942 个 
注册时间
2018-5-13 

复制

顾头gh 能不能把这个KDJ提前金叉优化一下
N:=5;M1:=5;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,M1,5);
J:=3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
低买:=IF(黄金 AND RSV<VARB2-2,50,0);
高卖:=IF(黄金 AND RSV>VARB2,80,120);
上涨分界:=25;
选股:(CROSS(上涨分界,低买));
  • 2018-7-7 15:49 理想币 +2 顾头gh: 胜率太低了
发消息 加好友
积分
2179 
理想币
0 个 
彩币
0 个 
共享币
345 个 
注册时间
2016-9-21 

复制

引用:
原帖由 @棒糖糖 于 2018-7-6 20:25 发表
顾头gh    这个请测试一下怎么样
X_1:=NOT(NAMELIKE(2) OR NAMELIKE(3));
X_2:=DYNAINFO(8)>0;
X_3:=VOLCLOSE*1.05;
X_6:=MA(CLOSE,10)CLOSE*1.28;
XG:X_3 AND X_4 AND X_5 AND X_6 AND X_7 AND X_1 AND X_2;    
顾头不是说了吗抄底类的发到第一季那个帖子里。你这个公式就是精准抄底三代在第一季里评第四的,还不错的。

[ 本帖最后由 鼎亨168 于 2018-7-6 21:11 编辑 ]
发消息 加好友
积分
940 
理想币
34 个 
彩币
0 个 
共享币
100 个 
注册时间
2011-3-14 

复制

团结就是力量,感谢@顾头gh 为散户谋福利。
发消息 加好友
积分
183 
理想币
3 个 
彩币
0 个 
共享币
9 个 
注册时间
2011-3-15 

复制

感谢分享,求指标
发消息 加好友
积分
1387 
理想币
181 个 
彩币
0 个 
共享币
36 个 
注册时间
2017-6-16 

复制

引用:
原帖由 @福牛在天 于 2018-7-5 19:54 发表
前排支持老师!
波段潜伏
C1:=((MA(C,30)-L)/MA(C,60))*200;
M1:=REF(CLOSE,1);
M2:=SMA(MAX(CLOSE-M1,0),7,1)/SMA(ABS(CLOSE-M1),7,1)*100;
G1:=FILTER(REF(M2,1)REF(M2,1),5);
TU:=C/MA(C,40)0.05;
YUL ...    
请你复制一个发到第一季,方便归类推荐和大家复制下载,复制以后把这个回帖的源码删除。谢谢!
发消息 加好友
积分
3047 
理想币
1727 个 
彩币
0 个 
共享币
942 个 
注册时间
2018-5-13 

复制

感恩各位老师的无私奉献,造福小白!!1
发消息 加好友
积分
4483 
理想币
35 个 
彩币
7 个 
共享币
99 个 
注册时间
2015-3-13 

复制

都叫不要再发抄底指标了,老发上来叫评测,累坏人
发消息 加好友
积分
4726 
理想币
2284 个 
彩币
7 个 
共享币
3188 个 
注册时间
2014-12-10 

复制

回复 84楼 @游戏816 的帖子

@游戏816 N:=5;M1:=5;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,M1,5);
J:=3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
低买:=IF(黄金 AND RSV<VARB2-2.5,50,0);
高卖:=IF(黄金 AND RSV>VARB2,80,120);
上涨分界:=25;
选:=(CROSS(上涨分界,低买));
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
选股:=CROSS(CCI,-130);
黄金提纯合并:选 AND 选股 AND C<REF(C,1)*1.04 AND REF(C<O,1);
  • 2018-7-7 15:57 理想币 +2 顾头gh: 有未来函数,漂移严重!!!!!!!!!!!
  • 2018-7-7 09:18 理想币 +2 牛市踏浪: 高人
发消息 加好友
积分
11271 
理想币
3004 个 
彩币
2515 个 
共享币
388 个 
注册时间
2011-6-5 

复制

你采用两年的数据
我采用五年的数据
发消息 加好友
积分
11271 
理想币
3004 个 
彩币
2515 个 
共享币
388 个 
注册时间
2011-6-5 

复制

我最喜欢的主图是薛斯通道,不论是抄底还作波段或者是逃顶都不错,哪位老师有不带未来函数的
发消息 加好友
积分
1325 
理想币
82 个 
彩币
0 个 
共享币
55 个 
注册时间
2017-10-25 

复制

N:=5;M1:=5;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,M1,5);
J:=3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
低买:=IF(黄金 AND RSV<VARB2-2.5,50,0);
高卖:=IF(黄金 AND RSV>VARB2,80,120);
上涨分界:=25;
选:=(CROSS(上涨分界,低买));
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
选股:=CROSS(CCI,-130);
黄金提纯合并:选 AND 选股 AND C<REF(C,1)*1.04 AND REF(C<O,1);
发现未来函数LLV!
发现未来函数HHV!
发现未来函数ZXNH!
发消息 加好友
积分
1325 
理想币
82 个 
彩币
0 个 
共享币
55 个 
注册时间
2017-10-25 

复制

你的 熊笑熊抱 是否符合波段啊 看着不错

我不会改选股公式
引用:
原帖由 @大盘密钥 于 2018-7-7 08:58 发表
你采用两年的数据
我采用五年的数据    
发消息 加好友
积分
409 
理想币
90 个 
彩币
5 个 
共享币
4 个 
注册时间
2018-5-5 

复制

HHV,LLV.如果今天出信号了,到了明天就不会消失

[ 本帖最后由 吉祥自来 于 2018-7-7 10:24 编辑 ]
发消息 加好友
积分
1387 
理想币
181 个 
彩币
0 个 
共享币
36 个 
注册时间
2017-6-16 

复制

发消息 加好友
积分
13 
理想币
0 个 
彩币
0 个 
共享币
0 个 
注册时间
2018-7-7 

复制

hhv\llv信号出现当天收盘后,第二天或以后多天信号没消失或漂移,所以不应该是未来函数。
发消息 加好友
积分
1387 
理想币
181 个 
彩币
0 个 
共享币
36 个 
注册时间
2017-6-16 

复制

支持,感谢!
发消息 加好友
积分
86 
理想币
21 个 
彩币
0 个 
共享币
79 个 
注册时间
2006-5-24 

复制

我发一个幅图公式。不是寻底选股公式。大家看看对自己有没有用。

ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停}

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);

上轨:(1+14/100)*DD,DOTLINE,COLOR8000FF;
下轨:(1-14/100)*DD,DOTLINE,COLORD9D919;

上:(1+7/100)*DD,DOTLINE,COLORGREEN;
下:(1-7/100)*DD,DOTLINE,COLORGREEN;
中:(上+下)/2,DOTLINE,COLORGREEN;

DRAWKLINE(H,O,L,C);
{IF((上 <= REF(上,1)),上,DRAWNULL),COLORGREEN,DOTLINE;
IF((上 > REF(上,1)),上,DRAWNULL),COLORRED,DOTLINE;
IF((中 <= REF(中,1)),中,DRAWNULL),COLORGREEN,DOTLINE;
IF((中 > REF(中,1)),中,DRAWNULL),COLORRED,DOTLINE;
IF((下 <= REF(下,1)),下,DRAWNULL),COLORGREEN,DOTLINE;
IF((下 > REF(下,1)),下,DRAWNULL),COLORRED,LINETHICK2;}
顶:=(1+14/100)*DD,LINETHICK2,COLORBLACK;
底:=(1-14/100)*DD,LINETHICK2,COLORBLACK;
触底:=REF(L,1)<底 AND ZT ;
DRAWTEXT(触底,L,'反'),COLORCYAN;
STICKLINE(触底,C,O,3,1),COLORYELLOW;
STICKLINE(触底,C,O,1,0),COLORRED;

乖离涨停1:=H>上 AND ZT AND CROSS(C,上);
DRAWTEXT(乖离涨停1,L,'升'),COLORYELLOW;
STICKLINE(乖离涨停1,C,O,3,1),COLORYELLOW;
乖离涨停2:=O>上 AND ZT;
STICKLINE(乖离涨停2,C,O,3,1),COLORCYAN;
DRAWTEXT(乖离涨停2,L,'妖'),COLORCYAN;



趋势强度:=IF(C>上,IF(C>上轨,4,3),IF(C>下 AND C<上,2,IF(C<下轨,0,1)));
STICKLINE(趋势强度=0,H,L,0,1),COLORD9D919 ;
STICKLINE(趋势强度=1,H,L,0,1),COLORGREEN;
STICKLINE(趋势强度=2,H,L,0,1),COLORGRAY;
STICKLINE(趋势强度=3,H,L,0,1),COLORYELLOW;
STICKLINE(趋势强度=4,H,L,0,1),COLORMAGENTA;
STICKLINE(趋势强度=0,C,O,1,0),COLORD9D919 ;
STICKLINE(趋势强度=1,C,O,1,0),COLORGREEN;
STICKLINE(趋势强度=2,C,O,1,0),COLORGRAY;
STICKLINE(趋势强度=3,C,O,1,0),COLORYELLOW;
STICKLINE(趋势强度=4,C,O,1,0),COLORMAGENTA;


[ 本帖最后由 花花化化 于 2018-7-7 12:23 编辑 ]
发消息 加好友
积分
686 
理想币
314 个 
彩币
0 个 
共享币
4 个 
注册时间
2017-11-3 

复制

后一页【ctrl+“→”】 【ctrl+“←”】前一页 还有20页内容,点此下一页
发新话题
理想论坛 » 指标公式分享交流区 » 为散户紧急寻找20个最牛指标【第二季】
指标公式分享交流区:积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
理想论坛值班电话[9:30~18:30]: ☎ 400 016 5518-1 ☎ 010-5366 3090 ☎ 186 4906 9487(广告)187 1028 6081(广告)
找回密码 软件区:1006648222 百宝箱: 1006267111 广告: 1006269111 广告: 3145821447
诚信档案编号:CX20150604010215010383 信誉编号:TL852015042710940
工业和信息化部信息备案: 京ICP备15035364号 京ICP证151057号
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想选股App
关闭
关闭