发新话题
我是来支持的!!!!!!!
发消息 加好友
积分
131 
理想币
7 个 
彩币
0 个 
共享币
92 个 
注册时间
2018-6-26 

复制

引用:
原帖由 @花花化化 于 2018-7-7 11:03 发表
我发一个幅图公式。不是寻底选股公式。大家看看对自己有没有用。

ZT:=REF(C,1)*1.1-C上轨,4,3),IF(C>下 AND C    
发现未来函数LLV!
发现未来函数HHV!
发现未来函数BARSLAST!
发消息 加好友
积分
1881 
理想币
13 个 
彩币
0 个 
共享币
87 个 
注册时间
2017-2-1 

复制

引用:
原帖由 @花花化化 于 2018-7-7 11:06 发表
再发一个主图公式

CG:MA((LOW+HIGH+CLOSE*2)/4,10),COLORRED,LINETHICK2;
FL:=HHV(CG,3),COLORGREEN,POINTDOT;
FS:=IF(CG    
发现未来函数LLV!
发现未来函数HHV!
发现未来函数BARSLAST!
发现未来函数BACKSET!
发消息 加好友
积分
1881 
理想币
13 个 
彩币
0 个 
共享币
87 个 
注册时间
2017-2-1 

复制

感谢花花
发消息 加好友
积分
1324 
理想币
130 个 
彩币
0 个 
共享币
49 个 
注册时间
2017-6-16 

复制



[ 本帖最后由 吉祥自来 于 2018-7-8 21:06 编辑 ]
  • 2018-7-7 19:49 理想币 +2 创纬: +
  • 2018-7-7 16:47 理想币 +2 夏商春天: +
  • 2018-7-7 16:12 理想币 +2 顾头gh: 平均成功率58.00%,评测时段2016.1.28-2018.1.29.
  • 2018-7-7 14:18 理想币 +2 明宫: 谢谢分享!
  • 2018-7-7 13:41 理想币 +2 理想892b50: 论坛有你更精彩!期待优化
发消息 加好友
积分
1324 
理想币
130 个 
彩币
0 个 
共享币
49 个 
注册时间
2017-6-16 

复制

回复 105楼 @吉祥自来 的帖子

@吉祥自来 好公式 牛逼 谢谢了
发消息 加好友
积分
6538 
理想币
8 个 
彩币
0 个 
共享币
2 个 
注册时间
2007-3-12 

复制

回复 103楼 @股市驰骋1 的帖子

@股市驰骋1  你是否搞错了
发消息 加好友
积分
409 
理想币
5 个 
彩币
0 个 
共享币
53 个 
注册时间
2018-4-10 

复制

回复 105楼 @吉祥自来 的帖子

@吉祥自来
发现未来函数REFDATE!
发现未来函数DATE!
发消息 加好友
积分
409 
理想币
5 个 
彩币
0 个 
共享币
53 个 
注册时间
2018-4-10 

复制

分享一个我用的主图公式,大家看看能否优化一下,
红柱介入,但是需要优化

MA3:=MA(C,3);
YTSL:=(3*C+L+O+H)/6;
辰星线:=(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLORFFFF00;
牵牛线:=MA(C,26),COLOR669933;
等待:=IF(MA3<=辰星线,牵牛线,DRAWNULL);
中轨:=MA(C,26);
上轨:=中轨+STD(C,20);
下轨:=中轨-STD(C,20);
上极限:(中轨+2*STD(C,20)),COLORFF937F,LINETHICK2;
下极限:(中轨-2*STD(C,20)),COLORWHITE,LINETHICK2;


快线:=EMA(C,7)-EMA(C,21),LINETHICK2,COLORRED;
慢线:=MA(快线,4),COLORGREEN,LINETHICK2;
数值:=EMA((0.668*REF(快线,1)+0.333*快线),1),COLORSTICK;
X1:=V/SUM(V,13);
X2:=DMA(C,X1);
X3:=(C-X2)/X2*40;
L2:=MA(AMOUNT/(100*V),13);
CYS13:= (C-L2)/L2*100;
做多:=IF(快线>=数值,快线,数值);
做空:=IF(数值-快线,数值,快线);
强庄:STICKLINE(CYS13>5,L-0.22,L-0.35,2,0),COLORCYAN;

AAA:=(3*C+H+L+O)/6;
VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/0;
VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/0;
VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,COLORRED;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
{DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));}
IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;
IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;
STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),COLORBLUE;
DRAWKLINE(H,O,L,C);
DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,'↖买入'),COLORYELLOW;
DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.92,'↖加仓'),COLORYELLOW;

CC:=((HIGH+LOW+CLOSE)/3-EMA((HIGH+LOW+CLOSE)/3,5))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,5));
STICKLINE(CC>=0,LOW,HIGH,0.0,0),COLORRED;
STICKLINE(CC>=0,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(CC<0,LOW,HIGH,0.0,0),COLORGREEN;
STICKLINE(CC<0,CLOSE,OPEN,3,1),COLORGREEN;

月DI:="MACD.DIF#MONTH";
月DE:="MACD.DEA#MONTH";
周DI:="MACD.DIF#WEEK";
周DE:="MACD.DEA#WEEK";
日DI:="MACD.DIF";
日DE:="MACD.DEA";
日金叉:=CROSS(日DI,日DE);
周金叉:=CROSS(周DI,周DE);
月金叉:=CROSS(月DI,月DE);
日穿0:=CROSS(日DI,0);
周穿0:=CROSS(周DI,0);
月穿0:=CROSS(月DI,0);
DRAWTEXT(日穿0,LOW-0.48,'↖日穿0'),COLORCYAN;
DRAWTEXT(周穿0,L*0.94,'↖周穿0'),COLORCYAN;
DRAWTEXT(月穿0,L*0.99,'↖月穿0'),COLORCYAN;
DRAWTEXT(日金叉,LOW-0.3,'↖日金叉'),COLORCYAN;
DRAWTEXT(周金叉,L*0.92,'↖周金叉'),COLORCYAN;
DRAWTEXT(月金叉,L*0.90,'↖月金叉'),COLORCYAN;

  • 2018-7-7 16:48 理想币 +2 夏商春天: +
  • 2018-7-7 16:18 理想币 +2 顾头gh: 发现未来函数#WEEK! 发现未来函数#MONTH!
发消息 加好友
积分
1324 
理想币
130 个 
彩币
0 个 
共享币
49 个 
注册时间
2017-6-16 

复制

引用:
原帖由 @棒糖糖 于 2018-7-6 00:16 发表
问一下公式里面有这句话的算不算未来函数:DYNAINFO(8)    
不算,你没有下载未来函数检测工具吗?检测一下就知道了。
发消息 加好友
积分
2319 
理想币
1569 个 
彩币
0 个 
共享币
892 个 
注册时间
2018-5-13 

复制

从第一季跟到第二季,感恩各位老师的无私奉献
发消息 加好友
积分
6366 
理想币
2679 个 
彩币
0 个 
共享币
110 个 
注册时间
2009-12-10 

复制

回复 108楼 @理想6eadc6 的帖子

@理想6eadc6 请问你用啥检测工具检测的,我检测这个指标,没有未来函数
发消息 加好友
积分
488 
理想币
33 个 
彩币
5 个 
共享币
59 个 
注册时间
2012-12-16 

复制

引用:
原帖由 吉祥自来 于 2018-7-7 14:29 发表
分享一个我用的主图公式,大家看看能否优化一下,
红柱介入,但是需要优化

MA3:=MA(C,3);
YTSL:=(3*C+L+O+H)/6;
辰星线:=(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTS ...    
week 和month,我是在主图上标记macd周月金叉的,可以去掉的
发消息 加好友
积分
1324 
理想币
130 个 
彩币
0 个 
共享币
49 个 
注册时间
2017-6-16 

复制

回复 112楼 @叶BL 的帖子

@叶BL 你从1楼下载顾头老师的
发消息 加好友
积分
409 
理想币
5 个 
彩币
0 个 
共享币
53 个 
注册时间
2018-4-10 

复制

嘿嘿,,,,。。。。。

哈哈也去外婆让普通价格
发消息 加好友
积分
理想币
-1 个 
彩币
0 个 
共享币
1 个 
注册时间
2018-7-7 

复制

回复 114楼 @理想6eadc6 的帖子

@理想6eadc6 我就是顾头老师的工具的
发消息 加好友
积分
488 
理想币
33 个 
彩币
5 个 
共享币
59 个 
注册时间
2012-12-16 

复制

回复 116楼 @叶BL 的帖子

@叶BL 看看你的code.ini文件是否对?
AUTOFILTER
BACKSET
BARSNEXT
BUYSHORT
BUYSHORT_BUY
CLOSEALLD
CLOSEALLK
DCLOSE
DHIGH
DLOW
DOPEN
DRAWLINE
DVOL
FINONE
FINVALUE
PEAK
PEAKBARS
REFX
REFXV
SELL
SELL_SELLSHORT
SELLSHORT
TROUGH
TROUGHBARS
XMA
ZIG
ZIGA
ZXNH
FFT
FLATZIG
FLATZIGA
PEAKA
PEAKBARS
PEAKBARSA
TROUGHA
TROUGHARS
TROUGHARSA
#MONTH
#WEEK
#YEAR
DATE
REFDATE
以下函数是否未来函数有争议,且影响较小,暂不列入捕杀名单!用通达信沙盘推演检查,没有信号漂移和延迟现象,可以使用!
CAPITAL(当前流通股本)
COST(成本分布)
COSTEX(区间成本)
DYNAINFO(即时行情数据)
FILTERX(反向过滤连续出现的信号)
FINANCE(财务数据函数)
LWINNER(近期获利盘比例)
PWINNER(远期获利盘比例)
WINNER(获利盘比例)
HHV(求N周期内最高值)
LLV(求N周期内最低值)
REFDATE(取得自1900年以来指定日期)
ISLASTBAR(判断是否为最后一个周期)
CURRBARSCOUNT(求到最后交易日的周期数)
发消息 加好友
积分
409 
理想币
5 个 
彩币
0 个 
共享币
53 个 
注册时间
2018-4-10 

复制

支持一下   抄底指标好找~别的就比较难
发消息 加好友
积分
1563 
理想币
3 个 
彩币
0 个 
共享币
383 个 
注册时间
2016-2-20 

复制

引用:
原帖由 @理想6eadc6 于 2018-7-7 20:33 发表
叶BL 看看你的code.ini文件是否对?
AUTOFILTER
BACKSET
BARSNEXT
BUYSHORT
BUYSHORT_BUY
CLOSEALLD
CLOSEALLK
DCLOSE
DHIGH
DLOW
DOPEN
DRAWLINE
DVOL
FINONE
FINVALUE
PEAK
PEAKBARS
REFX
REFX ...    
好的,我看看,谢谢了
发消息 加好友
积分
419 
理想币
6 个 
彩币
0 个 
共享币
22 个 
注册时间
2018-1-30 

复制

后一页【ctrl+“→”】 【ctrl+“←”】前一页 还有12页内容,点此下一页
发新话题
理想论坛 » 指标公式分享交流区 » 为散户紧急寻找20个最牛指标【第二季】
指标公式分享交流区:积分规则

快速回复主题

选项

发帖请务遵守本站的相关规则,所有发表(包括转发)政治、色情非法信息者本站将实时提供发贴者个人信息给公安局,追究责任,特此申明!
具体规则请参见 理想论坛会员守则》 《净化论坛环境,打击恶意灌水》。

您需要登录后才可以发帖

[完成后可按 Ctrl+Enter 发布]

理想论坛上的网友发表的帖子纯属个人意见,理想论坛不负任何责任!广告赞助商内容与本站无关!免责声明
理想论坛值班电话[9:30~18:30]: ☎ 400 016 5518-1 ☎ 010-5366 3090 ☎ 186 4906 9487(广告)187 1028 6081(广告)
找回密码 软件区:1006648222 百宝箱: 1006267111 广告: 1006269111 广告: 3145821447
诚信档案编号:CX20150604010215010383 信誉编号:TL852015042710940
工业和信息化部信息备案: 京ICP备15035364号 京ICP证151057号
关闭底部 打开底部 回顶部 到页底 理想论坛微信号:lixiang55188 扫描下载理想选股App
关闭
关闭