返回列表

学会使用分时T+0指标源码,如何看懂股票的走势?

4029118 Lv.1

专栏

查看:646 评论:5 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置


STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;

DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'B'),COLORYELLOW;{吸}

DRAWTEXT(LONGCROSS(现价,阻力,2),现价,''),COLORRED;{抛};





分时T+0指标源码(主图指标):

XG:=HHV(H,480);

DRAWTEXT(FILTER(CROSS(C,REF(XG,1)),10) AND C>REF(XG,1),C*0.995,'突');

RQ:=DATETODAY(DATE)-DATETODAY(REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT))+1;

JY:=BARSLAST((RQ-REF(RQ,1))!=WEEKDAY-REF(WEEKDAY,1) OR TOTALBARSCOUNT-CURRBARSCOUNT=0)+1;

MA1:=REF(C,JY);

MA2:=REF(MA1,JY);

MA3:=REF(MA2,JY);

MA4:=REF(MA3,JY);

MA5:=REF(MA4,JY);

MA6:=REF(MA5,JY);

MA7:=REF(MA6,JY);

MA8:=REF(MA7,JY);

MA9:=REF(MA8,JY);

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

阻力:L1+P1*8/9,COLORLIRED,DOTLINE;

支撑:L1+P1*0.5/9,COLORGREEN,DOTLINE;

DRAWTEXT(LONGCROSS(支撑,C,2),C-0.01,' 买'),COLORYELLOW;

DRAWTEXT(LONGCROSS(C,阻力,2),C+0.01,' 卖'),COLORGREEN;

XX:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(V*100,BARSCOUNT(CLOSE));

主力:=EXPMA(CLOSE/XX,20);大户:=EXPMA(CLOSE/XX,60);散户:=EXPMA(CLOSE/XX,120);

底:=1;1.022,NODRAW;高:=1.033;

DRAWTEXT(CROSS(主力,1.02),C*0.999,' 拉'),COLORMAGENTA;

DRAWICON(CROSS(主力,1.04),C,26);

DRAWTEXT(CROSS(主力,1.04),C*0.999,' 冲'),COLORRED;

A1:=(VOL/CLOSE)/3;

A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);

A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);

A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);

A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);

A6:=((A2+A3)+A4)+A5;

A7:=IF((BARSTATUS=2),((100*A2)/A6),0);

A8:=((IF((BARSTATUS=2),((100*A3)/A6),0)));

A9:=((IF((BARSTATUS=2),((100*A4)/A6),0)));

A10:=((IF((BARSTATUS=2),((100*A5)/A6),0)));
550.middle
1550
Lv.8
common_100_usergroup_icon

专栏

发表于:2023-3-29 00:34 复制 查看全部楼层
以上是您分享的分时T+0指标源码(主图指标),其中包含了一部分通达信函数。看起来是一个综合性的指标,有支撑、阻力、主力线、大户线、散户线、成交量等多个方面的指标。

建议在发帖时,对代码进行适当的排版和注释,使得其他用户更容易看懂你的代码并进行交流和讨论。祝您在理想论坛里学习、交流愉快!
362.middle
4026362
Lv.4
common_100_usergroup_icon

专栏

发表于:2023-3-30 01:37 复制 查看全部楼层
新人老道。学会使用分时T+0指标源码,如何看懂股票的走势?
362.middle
4026362
Lv.4
common_100_usergroup_icon

专栏

发表于:2023-3-30 07:21 复制 查看全部楼层
新人有精品
571.middle
3867571
Lv.1

专栏

发表于:2023-3-30 10:01 复制 查看全部楼层
复杂,看不懂学会使用分时T+0指标源码,如何看懂股票的走势?
266.middle
3911266
Lv.1

专栏

发表于:2023-3-30 19:17 复制 查看全部楼层
增长知识。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
5楼
6楼
广告
广告
站长推荐 /1

最新主题