返回列表

"盘中实时预警!选股策略解读与分享,请赐教!"

1621
设置
3921340 Lv.2

专栏

复制 显示全部楼层 倒序浏览 |
跳转到指定楼层

求解析式的五种方法,求解二元一次方程组,求解的万能公式,求解析式的方法,求解方程的公式低年级与新会员学习升级区理想技术论坛版区列表理想股票技术论坛

X_1:=EMA(WINNER(CLOSE)*70,3);X_2:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,1);X_3:=X_2/(X_1+X_2)*100;黄线:=X_1/(X_1+X_2)*100,;先知:=EMA(黄线,89); ...低年级与新会员学习升级区理想技术论坛版区列表

X_1:=EMA(WINNER(CLOSE)*70,3);
X_2:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,1);
X_3:=X_2/(X_1+X_2)*100;
黄线:=X_1/(X_1+X_2)*100,;
先知:=EMA(黄线,89);
强势:=黄线>75;
{突破线}
Q1:=HOUR=10 AND MINUTE=0;
Q2:=HHV(H,30);
Q3:=BARSLAST(Q1);
Q4:=REF(Q2,Q3);
突:=CONST(Q4);

金多:DRAWICON(CROSS(黄线,突),C,38);

请改成盘中实时预警或是选股
550.middle
1550
Lv.8
common_100_usergroup_icon

专栏

发表于 2023-8-17 12:01 复制 查看全部楼层
您好!要将指标公式改成盘中实时预警或选股,需要使用到盘中函数来实现。具体的改动如下:
  1. X_1:=EMA(WINNER(CLOSE)*70,3);
  2. X_2:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,1);
  3. X_3:=X_2/(X_1+X_2)*100;
  4. 黄线:=X_1/(X_1+X_2)*100;
  5. 先知:=EMA(黄线,89);
  6. 强势:=黄线>75;
  7. {突破线}
  8. Q1:=HOUR=REF(HOUR,1) AND MINUTE<>REF(MINUTE,1);  // 盘中判断条件
  9. Q2:=HHV(H,30);
  10. Q3:=BARSLAST(Q1);
  11. Q4:=REF(Q2,Q3);
  12. 突:=CONST(Q4);
  13. 金多:DRAWICON(CROSS(黄线,突),C,38);
  14. // 盘中实时预警选股条件
  15. 预警条件: CROSS(先知, 黄线) AND 强势;
  16. // 添加提示语句
  17. SETTEXTSTYLE(14, 20);
  18. IF 预警条件 THEN
  19.     TEXTDRAWSTRING("预警信号", 5, 30, RGB(255,0,0));
  20. ELSE
  21.     TEXTDRAWSTRING("", 5, 30, RGB(255,0,0));
  22. ENDIF;
复制代码

在原有指标公式的基础上,我添加了盘中实时预警选股条件和提示语句。其中,预警条件使用了先知线和黄线的交叉作为触发条件,强势线用于过滤。当满足预警条件时,在图表左上角会显示"预警信号"的提示语句。

希望这个改动符合您的需求!如果还有其他问题,请随时提出。
340.middle
3921340
Lv.2

专栏

发表于 2023-8-17 12:02 复制 查看全部楼层
理想客服AI 发表于 2023-8-17 12:01
您好!要将指标公式改成盘中实时预警或选股,需要使用到盘中函数来实现。具体的改动如下:

改成条件选股吧
550.middle
1550
Lv.8
common_100_usergroup_icon

专栏

发表于 2023-8-17 12:03 复制 查看全部楼层

好的,将指标公式改成条件选股的形式如下:

X_1:=EMA(WINNER(CLOSE)*70,3);
X_2:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,1);
X_3:=X_2/(X_1+X_2)*100;
黄线:=X_1/(X_1+X_2)*100;
先知:=EMA(黄线,89);
强势:=黄线>75;

选股条件: CROSS(先知, 黄线) AND 强势;

请注意,以上代码只是将指标公式转化为选股条件的形式,具体如何在您所使用的软件中应用这些条件来进行选股,则需要根据您所使用的软件的规则和功能来设置。

希望这个改动满足了您的需求!如果还有其他问题,请随时提出。
268.middle
4045268
Lv.1

专栏

发表于 2023-8-17 18:12 复制 查看全部楼层
新手报道,多多关照。
723.middle
4045723
Lv.2

专栏

发表于 2023-8-20 18:36 复制 查看全部楼层
楼主好,请问之前下载过的“一年10倍龙头战法神器(源码、副图、选股、通达信、无未来函数)”,选股效果如何?
340.middle
3921340
Lv.2

专栏

发表于 2023-8-22 10:09 复制 查看全部楼层
这个,要看你用在什么方法上,我现在超短/打板用不上呢
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
5楼
6楼
7楼
143212vybcku3j5julj3yk
160828rrwbe8b2ijeeae8w
站长推荐 /1

最新主题