返回列表

补发:与《波浪底抓马选股》相对应的数浪主图源码〔附图〕

1825774 Lv.4

专栏

查看:2万 评论:21 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
数浪主图源码

V1:=MA(HIGH,30)*1.15;
V2:=MA(HIGH,3)*1.03;
V3:=MA(LOW,3)*0.97;
V4:=MA(LOW,30)*0.85;
{}
GET:ZIG(3,N),COLORYELLOW;
PL5:=ZIG(3,5);
EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
EX1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
PL10:=ZIG(3,10);
EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);
EX2:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);
PL20:=ZIG(3,20);
EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);
EX3:=ZIG(3,20)<REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)>=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);
PL40:=ZIG(3,40);
走强1:=BARSLAST(PL5<REF(PL5,1));
走弱1:=BARSLAST(PL5>REF(PL5,1));
走强2:=BARSLAST(PL10<REF(PL10,1));
走弱2:=BARSLAST(PL10>REF(PL10,1));
走强3:=BARSLAST(PL20<REF(PL20,1));
走弱3:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);
DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);
DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);
DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);
DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);
DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,'反弹低点'),COLORFFFF00;
DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'反弹高点'),COLORFFFF00;
DRAWTEXT(EN2 AND ZTJZ5=1,L*0.98,'底'),COLORFFFF00;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'减仓'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'短买'),COLOR0000FF;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'短卖'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'短买'),COLOR0000FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.02,'短卖'),COLOR0000FF;
DRAWTEXT(EN2 AND DTJZ10=1,L*0.94,'Ⅰ'),COLORFF6000;
DRAWTEXT(EX2 AND DTJD10=2,H*1.06,'Ⅱ'),COLORFF6000;
DRAWTEXT(EN3 AND ZTJZ10=1,L*0.94,'Ⅲ'),COLORFF6000;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.06,'①'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.94,'②'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,H*1.06,'清仓'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.94,'④'),LINETHICK3,COLOR00FFFF;

安全线:= SMA(LOW,5,1),COLORBLUE,LINETHICK2;
HH:HHV(CLOSE,20),COLORWHITE;
止损5%:HH*0.95,LINETHICK1,COLORGREEN;
止损10%:HH*0.9,LINETHICK1,;
止损15%:=HH*0.85,LINETHICK1,COLORGREEN,POINTDOT;
止损20%:HH*0.8,LINETHICK1,COLORGRAY,POINTDOT;
P最低:LLV(C,20),COLORGRAY;

参数:N 0  100  5
~~此公式含有未来,舍取自定~~

补发:与《波浪底抓马选股》相对应的数浪主图源码〔附图〕

[ 本帖最后由 岩客 于 2012-7-12 17:48 编辑 ]

附件

补发:与《波浪底抓马选股》相对应的数浪主图源码〔附图〕
774.middle
1825774 Lv.4

专栏

发表于:2012-7-12 17:39 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
521.middle
1878521 Lv.4

专栏

发表于:2012-7-12 17:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
606.middle
1256606 Lv.7

专栏

发表于:2012-7-12 19:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
921.middle
2377921 Lv.5

专栏

发表于:2012-7-12 22:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
878.middle
1192878 Lv.3

专栏

发表于:2012-7-13 00:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
025.middle
2272025 Lv.4

专栏

发表于:2012-7-13 01:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
817.middle
2454817 Lv.2

专栏

发表于:2012-8-31 15:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
838.middle
2541838 Lv.4

专栏

发表于:2012-8-31 16:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
734.middle
1185734 Lv.2

专栏

发表于:2012-9-11 16:56 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
avatar
10686 Lv.0

专栏

发表于:2012-9-11 20:00 复制 查看全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
240.middle
1398240 Lv.1

专栏

发表于:2012-9-11 21:37 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
148.middle
2137148 Lv.4

专栏

发表于:2012-9-11 22:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
420.middle
2148420 Lv.4

专栏

发表于:2012-9-11 22:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
541.middle
2012541 Lv.4

专栏

发表于:2012-9-11 22:37 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
774.middle
1825774 Lv.4

专栏

发表于:2012-9-11 22:49 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
523.middle
1493523 Lv.4

专栏

发表于:2012-9-12 11:49 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
213.middle
1500213 Lv.4

专栏

发表于:2012-11-21 20:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
054.middle
1881054 Lv.2

专栏

发表于:2012-11-21 21:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
145.middle
2645145 Lv.2

专栏

发表于:2012-12-5 19:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
330.middle
1753330 Lv.5

专栏

发表于:2014-9-18 23:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
330.middle
1753330 Lv.5

专栏

发表于:2014-9-18 23:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主 19楼
2楼 20楼
3楼 21楼
4楼 22楼
5楼  
6楼  
7楼  
8楼  
9楼  
10楼  
11楼  
12楼  
13楼  
14楼  
15楼  
16楼  
17楼  
18楼  
广告
广告
站长推荐 /2

最新主题