返回列表

请老师帮忙把决策波段副图指标公式的买点改成选股公式(已解决,感谢寒潭孤燕老师)

[通达信]
2294128 Lv.3

专栏

查看:5720 评论:2 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
请老师帮忙把通达信决策波段副图指标公式的买点改成选股公式

【决策波段副图】源码
X1: 0;
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR8:=EMA(VAR6,8);
VAR9:=TROUGHBARS(3,15,1)<10;
VAR10:=PEAKBARS(3,15,1)<10;
VAR11:=IF(VAR9=1,50,0);
VAR12:=IF(VAR10=1,50,0);
底部1:= IF(VAR11=50,50,0);
头部:= IF(VAR12=50,100,0);

AB:IF( 底部1>REF(底部1,1),50,0),COLORRED;
AA:IF(头部>REF(头部,1),50,0),COLORGREEN;
DRAWTEXT(AB=50,40,'买' ),COLORRED,LINETHICK2;
DRAWTEXT(AA=50,40,'卖'),COLORFFFFFF,LINETHICK2;

[ 本帖最后由 草原上飞 于 2012-7-13 18:58 编辑 ]
676.middle
1732676 Lv.3

专栏

发表于:2012-7-12 20:52 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
750.middle
2652750 Lv.6

专栏

发表于:2012-10-31 07:48 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
广告
广告
站长推荐 /2

最新主题