手机版 理想小程序
理想小程序
RSS 论坛APP
返回列表

请老师将【金牛启动主图】做选股公式。

[通达信] 5742 5
设置
2677942 Lv.2

专栏

复制 显示全部楼层 倒序浏览 |
跳转到指定楼层

选股公式,股票,炒股软件,股票软件,股票论坛指标编写_技术互助答疑论坛股票软件指标公式技术理想股票技术论坛

趋势:EMA(EMA(C,4),4),COLORYELLOW; 月K:="KDJ.K#MONTH"; 月D:="KDJ.D#MONTH"; 周K:="KDJ.K#WEEK"; 周D:="KDJ.D#WEEK"; 日K:="KD.K"; 日D:="KD.D"; 日金叉:= ...指标编写_技术互助答疑论坛股票软件指标公式技术

趋势:EMA(EMA(C,4),4),COLORYELLOW;
月K:="KDJ.K#MONTH";
月D:="KDJ.D#MONTH";
周K:="KDJ.K#WEEK";
周D:="KDJ.D#WEEK";
日K:="KD.K";
日D:="KD.D";
日金叉:=IF(CROSS(日K,日D),15,0);
周金叉:=IF(CROSS(周K,周D),25,0);
月金叉:=IF(CROSS(月K,月D),35,0);
日周月:=IF(日金叉=15 AND 周金叉=25 AND 月金叉=35,1,0);
日周月赚:=日周月=1;
日周:=IF(日金叉=15 AND 周金叉=25,2,0);
日周赚:=日周=2;
周月:=IF(周金叉=25 AND 月金叉=35,3,0);
日月:=IF(日金叉=15  AND 月金叉=35,4,0);
日月赚:=日月=4;
周月赚:=周月=3;
DRAWTEXT(日周月赚,趋势*0.96,'↖LSP大牛'),COLORRED;
DRAWTEXT(周月赚,趋势*0.97,'↖LSP金牛'),COLORFF00FF;
DRAWTEXT(日月赚,趋势*0.98,'↖LSP牛牛'),COLORYELLOW;

DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2*60;
启动:=CROSS(AAA-REF(AAA,1),15),COLORRED,LINETHICK2;
DRAWTEXT(启动,L*0.99,'↖金牛启动'),COLORYELLOW,LINETHICK2;
所属地域:DRAWTEXT_FIX(ISLASTBAR ,0.05,1,1,DYBLOCK),COLORYELLOW;
所属行业:DRAWTEXT_FIX(ISLASTBAR ,0.06,1,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.11,1,0,EXTERNSTR(0,6)),COLORYELLOW;
DRAWTEXT_FIX(1,0.12,1,0,EXTERNSTR(0,1))COLORYELLOW;

DRAWTEXT_FIX(1,0.006,0.82,0,'主营业务')COLORFF00FF;
DRAWTEXT_FIX(1,0.06,0.82,0,EXTERNSTR(0,2))COLORFF00FF;
DRAWTEXT_FIX(1,0.006,0.71,0,'主题概念')COLORFF88FF;
DRAWTEXT_FIX(1,0.06,0.71,0,EXTERNSTR(0,3))COLORFF88FF;所属地区:DRAWTEXT_FIX(1,0.00,0,0,DYBLOCK)COLOR00FFFF;
主题投资:DRAWTEXT_FIX(1,0.04,0.00,0,EXTERNSTR(0,10))COLOR0000FF;
AA:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
BB:=EMA(AA,2);
TP:=(CROSS(AA,BB) OR CROSS(C,AA)) AND C>=EMA(C,55);
CC:=EMA(CLOSE,12)-EMA(CLOSE,26);
DD:=EMA(CC,9);
主升启动:=TP AND CROSS(CC,DD) AND (DD<=-0.07)*CC;
DRAWICON(主升启动,L*0.996,1);

DRAWTEXT(主升启动,L,'↖LSP牛');

VAR1:=(C+H+O+L)/4;

MA1:=MA(VAR1,3);
MAA5:MA(C,5),COLORRED,LINETHICK1;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=密码/REF(密码,1);
选股:PMB AND 密码>REF(密码,1) AND 二日比>1,COLORRED,NODRAW;
DRAWNUMBER(选股=1 ,L,密码),COLORYELLOW;
DRAWICON(选股,L*0.975,1);
请老师将‘lsp大牛’  ‘lsp金牛’  ‘lsp牛牛’  ‘lsp牛’做四个选股公式
请老师贴源码,谢谢。
876.middle
1637876
Lv.2

专栏

发表于 2013-7-7 14:02 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
942.middle
2677942
Lv.2

专栏

发表于 2013-7-7 14:55 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
543.middle
2266543
Lv.6

专栏

发表于 2013-7-7 23:32 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
503.middle
1485503
Lv.2

专栏

发表于 2013-7-9 02:22 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
330.middle
1753330
Lv.5

专栏

发表于 2014-1-8 09:47 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
5楼
6楼
131943xjzjpcd6s1hvja2p
160828rrwbe8b2ijeeae8w
站长推荐 /1

最新主题

回顶部 到页底