返回列表

选股一:基于指标公式的精准底部选股策略 选股二:基于指标公式的精准埋伏选股策略

[通达信]
2864019 Lv.2

专栏

查看:1万 评论:1 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
选股一
X_1:=1501230;
X_2:=MA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
X_3:=(-100)*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
X_4:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
X_5:=X_2+100;
X_6:=X_3+100;
X_7:=X_4+100;
X_8:=REF(X_7,1)>85 AND REF(X_6,1)>85 AND REF(X_5,1)>65 AND CROSS(X_5,X_6);
X_9:=X_7<REF(X_7,1) AND REF(X_7,1)>80 AND (REF(X_6,1)>95 OR REF(X_6,2)>95) AND X_5>60 AND X_6<83.5 AND X_6<X_7 AND X_6<X_5+4;
X_10:=FILTER(X_9,4);{WWW.55188.com}
X_11:=X_5<12 AND X_7<8 AND (X_6<7.2 OR REF(X_6,1)<5) AND (X_7>REF(X_7,1) OR X_6>REF(X_6,1)) OR (X_5<8 AND X_7<7 AND X_6<15 AND X_6>REF(X_6,1)) OR (X_5<10 AND X_7<7 AND X_6<1);
X_12:=X_5<15 AND REF(X_5,1)<15 AND X_7<18 AND X_6>REF(X_6,1) AND CROSS(X_6,X_5) AND X_6>X_7 AND (REF(X_6,1)<5 OR REF(X_6,2)<5) AND (X_7>=X_5 OR REF(X_6,1)<1);
精准底部:IF(DATE<=X_1,X_12,0)COLORRED;


选股二
VAR1:=3;
VAR2:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
精准埋伏:IF(CROSS(VAR2,VAR1),100,0),COLORYELLOW;
042.middle
2654042 Lv.6 common_100_usergroup_icon

专栏

发表于:2020-6-4 00:49 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
主题打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!
查看全部打赏
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
广告
广告
站长推荐 /2

最新主题