返回列表

请老师帮助把这两个选股公式合并到一起,同时出现信号时选股

[通达信]
3029489 Lv.3

专栏

查看:3710 评论:3 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
MTR:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=SUM(IF(HD>0&&HD>LD,HD,0),14);
DMM:=SUM(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
ADX:=MA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
MDI>2;



VAR1:= IF(DATE<=13601201,1,0);
MTR:= EXPMEMA(MAX(MAX(HIGH - LOW,ABS(HIGH - REF(CLOSE,1))),ABS(REF(CLOSE,1) - LOW)),4);
HD:= HIGH - REF(HIGH,1);
LD:= REF(LOW,1) - LOW;
DMP:= EXPMEMA(IF(HD>0 AND HD>LD,HD,0),14);
DMM:= EXPMEMA(IF(LD>0 AND LD>HD,LD,0),14);
DI:= DMP * 100/MTR;
PY:= COUNT(CLOSE>REF(CLOSE,1),12)/12 *100;
VOLU:= VOL/PY * VAR1;
VOLUME:=VOL/DI * VAR1;
MAVOL1:= MA(VOLUME,5) * VAR1;
MAVOL2:= MA(VOLUME,10) * VAR1;
MAVOL3:= MA(VOLU,60) * 6 * VAR1;
XG:  VOLUME/REF(VOLUME,1)>1
      

   COLORRED   LINETHICK3;
459.middle
3873459 Lv.4

专栏

发表于:2020-6-4 05:34 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
489.middle
3029489 Lv.3

专栏

发表于:2020-6-4 07:14 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
459.middle
3873459 Lv.4

专栏

发表于:2020-6-4 07:59 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
主题打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!
查看全部打赏
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
广告
广告
站长推荐 /2

最新主题