返回列表

重合线选股公式:利用OBV和副图指标计算的选股公式

[通达信]
3581744 Lv.3

专栏

查看:3678 评论:1 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
麻烦老师写一个选股公式,就是我发现很多好股都是两条线比较重合的时候涨的好,希望老师可以做一个选股公式,设置一个值N,可大可小,是1时重合,麻烦老师了,副图公式如下:OBV:SUM(IF(C>REF(C,1),V,IF(C<REF(C,1),-V,0)),0);
LC:=REF(C,1);
AA:=ABS(H-LC);
BB:=ABS(L-LC);
CC:=ABS(H-REF(L,1));
DD:=ABS(LC-REF(O,1));
R:=IF(AA>BB AND AA>CC,AA+BB/2+DD/4,IF(BB>CC AND BB>AA,BB+AA/2+DD/4,CC+DD/4));
X:=(C-LC+(C-O)/2+LC-REF(O,1));
SI1:=16*X/R*MAX(AA,BB);
AS:=SUM(SI1,0);
F:=CONST(LLV(AS,90));
B:=CONST(HHV(AS,90))-F;
D:=CONST(LLV(OBV,90));
J:=CONST(HHV(OBV,90))-D;
BI:=(AS-F)/B;
ASI:BI*J+D;
167.middle
3756167 Lv.6 common_100_usergroup_icon

专栏

发表于:2020-6-4 09:07 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
主题打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!
查看全部打赏
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
广告
广告
站长推荐 /2

最新主题