返回列表

请老师帮助编写个买大于卖2倍以上的选股公式

[通达信]
3659539 Lv.2

专栏

查看:4417 评论:8 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
额133009678:AMOUNT/100000000,VOLSTICK;
AA:=(AMOUNT / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
买亿:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2))/100000000,COLORRED,NODRAW;
卖亿:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2))/100000000,LINETHICK0,COLORCYAN,NODRAW;
净:买亿+卖亿,NODRAW;

净流:=XMA(净,3),NODRAW;

STICKLINE(净流<0,0,净流,4,0),COLORFF6600;
STICKLINE(净流<0,0,净流,3,0),COLORFF9900;
STICKLINE(净流<0,0,净流,1.5,0),COLORFFCC00;
STICKLINE(净流<0,0,净流,0.5,0),COLORCYAN;
STICKLINE(净流>0,0,净流,4,0),COLOR000099;
STICKLINE(净流>0,0,净流,3,0),COLOR0000CC;
STICKLINE(净流>0,0,净流,1.5,0),COLOR0000FF;
STICKLINE(净流>0,0,净流,0.5,0),COLORCC66FF;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,4,0),COLOR009999;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,3,0),COLOR00BBBB;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,2,0),COLOR00DDDD;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,1,0),COLOR00FFFF;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,4,0),COLOR000099;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,3,0),COLOR0000BB;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,1.5,0),COLOR0000DD;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,0.5,0),COLOR0000FF;




083.middle
3635083 Lv.6

专栏

发表于:2020-6-4 12:20 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
539.middle
3659539 Lv.2

专栏

发表于:2020-6-4 12:25 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
083.middle
3635083 Lv.6

专栏

发表于:2020-6-4 13:01 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
539.middle
3659539 Lv.2

专栏

发表于:2020-6-4 14:03 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
539.middle
3659539 Lv.2

专栏

发表于:2020-6-4 14:06 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
539.middle
3659539 Lv.2

专栏

发表于:2020-6-4 15:03 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
539.middle
3659539 Lv.2

专栏

发表于:2020-6-4 15:38 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
083.middle
3635083 Lv.6

专栏

发表于:2020-6-4 17:13 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
5楼
6楼
7楼
8楼
9楼
广告
广告
站长推荐 /2

最新主题