facelist

您需要登录后才可以留言 登录 |


我大小不点 2021-1-18 09:09
你好,龙起暴点选股好像选股出来,但天齐锂业在上个星期五有麻烦您在修改一下谢谢
英雄666 2020-12-20 16:53
哦 他这个好像是大智慧的 能改成通达信的吗
英雄666 2020-12-20 16:50
老师好 这个公式下载后报错 246行有问题 能给改对了吗

七天线:MA(C,7),colorgray;工作线:(EMA(C,14)),POINTDOT,linethick4,colorYellow;
生命线:(MA(C,25)),linethick2,colorMagenta;不惑线:(MA(C,40)),colorCyan;
姊妹线:(EMA(C,56)) ,CIRCLEDOT,colorWhite;
长线启动点:(MA(C,99)) ,linethick1,Color0099FF;
卖线:EMA(SLOPE(C,21)*21+C,42),COLORRED,LINETHICK2;A2:="[email=cpzb@cp]cpzb@cp[/email]";
STICKLINE((A2 >= 8),H,L,0.8,1),colorGreen;
STICKLINE(((A2 >= 8) AND (C > O)),O,C,8,1),colorGreen;
STICKLINE(((A2 >= 8) AND (C < O)),C,O,8,0),colorGreen;
STICKLINE(((A2 > 0) AND (A2 <= 2)),H,L,0.8,1),colorRed;
STICKLINE((((A2 > 0) AND (A2 <= 2)) AND (C > O)),O,C,8,1),colorRed;
STICKLINE((((A2 > 0) AND (A2 <= 2)) AND (C < O)),C,O,8,0),colorRed;
STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0.5,1),colorRed;
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,8,1),colorRed;
STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0.5,0),colorRed;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,8,0),colorRed;
STICKLINE(((C < 工作线) AND (C >= O)),H,L,0.5,1),colorGreen;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,8,1),colorGreen;
STICKLINE(((C < 工作线) AND (C <= O)),H,L,0.5,0),colorGreen;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,8,0),colorGreen;
DRAWTEXT((A2 = 1),L,' ̄'),linethick2,ALIGN1,Color208FFF;
DRAWTEXT((A2 = 1),L,'B'),linethick5,ALIGN1,colorYellow;
DRAWTEXT((A2 = 9),H,' ̄'),linethick2,ALIGN1,colorCyan;
DRAWTEXT((A2 = 9),H+0.38,'S'),linethick5,colorCyan;
STICKLINE((A2 = 9),C,O,0,0),colorWhite;
STICKLINE((A2 = 9),C,O,8,0),colorWhite;
STICKLINE((A2 = 9),C,O,7,0),ColorDDDDDD;
STICKLINE((A2 = 9),C,O,6,0),ColorCCCCCC;
STICKLINE((A2 = 9),C,O,5,0),colorWhite;
STICKLINE((A2 = 9),C,O,4,0),ColorEEEEEE;
STICKLINE((A2 = 9),C,O,3,0),ColorDDDDDD;
STICKLINE((A2 = 9),C,O,2,0),ColorCCCCCC;
STICKLINE((A2 = 9),C,O,1,0),colorWhite;
STICKLINE((A2 = 1),C,O,0,0),ColorFFBBFF;
STICKLINE((A2 = 1),C,O,8,0),colorMagenta;
STICKLINE((A2 = 1),C,O,7,0),ColorFF22FF;
STICKLINE((A2 = 1),C,O,6,0),ColorFF44FF;
STICKLINE((A2 = 1),C,O,5,0),ColorFF66FF;
STICKLINE((A2 = 1),C,O,4,0),ColorFF88FF;
STICKLINE((A2 = 1),C,O,3,0),ColorFF99FF;
STICKLINE((A2 = 1),C,O,2,0),ColorFFAAFF;
STICKLINE((A2 = 1),C,O,1,0),ColorFFBBFF;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
DRAWTEXT((CROSS(A4,A3)),L,'△'),linethick2,ALIGN1,colorYellow;
DRAWTEXT(A7,H,'○'),linethick3,colorGreen;A8:=LLV(L,21);A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);A13:=LLV(L,55);A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);A22:=A21 * 0.6;
DRAWTEXT((A22 = 0.6),L,'◇'),linethick4,ALIGN1,colorYellow;
DRAWTEXT((A20 = 1),L,'◇'),linethick4,ALIGN1,colorWhite;
A23:=((C + L) + H) / 3;A24:=EMA(A23,6);A25:=EMA(A24,5);A26:=CROSS(A24,A25);
DRAWicon(A26,(LOW / 1.005),3),linethick2,ALIGN1,colorMagenta;
STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0.5,1),colorRed;
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,8,1),colorRed;
STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0.5,0),colorRed;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,8,0),colorRed;
STICKLINE(((C < 工作线) AND (C >= O)),H,L,0.5,1),colorGreen;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,8,1),colorGreen;
STICKLINE(((C < 工作线) AND (C <= O)),H,L,0.5,0),colorGreen;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,8,0),colorGreen;
论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
返回顶部