facelist

您需要登录后才可以留言 登录 |


拼搏426 2021-4-3 13:46
两个都不行
拼搏426 2021-4-3 13:46
低:=REF(LLV(L,N),M);在这个位置有错误
拼搏426 2021-4-3 13:29
老师,下载的源码有错误
以核为贵 2021-4-2 00:19
可以通过,你再试一试!
以核为贵 2021-4-2 00:19
{资金突破}
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
Z1:=REF(HIGH,4)=HHV(HIGH,2*4+1);
Y1:=FILTER(Z1,3);
C1:=BACKSET(Y1,3+1);
D1:=FILTER(C1,3);
A2:=REF(LOW,3)=LLV(LOW,2*3+1);
V2:=FILTER(A2,3);
C2:=BACKSET(V2,3+1);
D2:=FILTER(C2,3);
E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
E2:=(HIGH+LOW)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;
H2:=D1 AND NOT(D2 AND E1>=E2);
L1:=D2 AND NOT(D1 AND E1=E2);
X1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);
L2:=LD OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);
UU2:=BACKSET(ISLASTBAR=1,BARSLAST(HD)+1);
VV2:=UU2>REF(UU2,1);
WW2:=BACKSET(VV2,REF(BARSLAST(HD),1)+2);
XX2:=WW2>REF(WW2,1);
突破线:=REF(H,BARSLAST(VV2));
持仓线:=REF(H,BARSLAST(XX2));

去除新股:=BARSCOUNT(C)>30;
去ST股:=IF(NAMELIKE('S'),0,1);
去退市ST股:=IF(NAMELIKE('*'),0,1);
去停牌:=DYNAINFO(17)>0;
流通盘小于300亿:=(FINANCE(40)/100)/10000<300000;
去科创:=IF(CODELIKE('688'),0,1);
非一字板:=IF(C>=ZTPRICE(REF(C,1),0.1) AND O<H AND PERIOD=5,1,0);
条件:=去除新股 AND 去科创 AND 去ST股 AND 去退市ST股 AND 去停牌 AND 流通盘小于300亿 AND 非一字板;

A:=FILTER(C=HHV(C,60),60);
B:=V/REF(MA(V,5),1)>=3;
XG2:=A AND B;
N:=150;M:=3;
高:=REF(HHV(H,N),M);
低:=REF(LLV(L,N),M);
H80:=高-(高-低)*0.809;
次低:=REFDATE(H80,DATE);
低点:=REFDATE(低,DATE);
横盘:=BARSLASTCOUNT(BETWEEN(C,0.8*低点,1.05*次低));
B1:=V/REF(MA(V,7),1)>=2;

TP1:B1* 条件* CROSS(C,突破线);
大学LXY 2021-4-1 23:48
当前公式 : 大资金突选股 (画线指标公式)  
错误句 :

横盘:=BARSLASTCOUNT(BETWEEN(C,0.8*低点,1.05*次低))
详细信息 : 未知字符串 低点
错误起始位置 : 1882 ; 长度: 4
大学LXY 2021-4-1 23:48
当前公式 : 大资金突选股 (画线指标公式)  
错误句 :

横盘:=BARSLASTCOUNT(BETWEEN(C,0.8*低点,1.05*次低))
详细信息 : 未知字符串 低点
错误起始位置 : 1882 ; 长度: 4
风在海上吹 2021-3-26 00:52
老师,在排序帖子里不方便发,可以发站短给我吗?谢谢!
冰糖飞刀 2021-3-6 19:29
老师,你的量能潮一号请发布一下,金牛幅图根本不行,所有能上三板的一个都没有出现 ,比方今年几个龙头股
陈立军11 2021-2-12 02:33
老师好有txt的吗
回顶部 到页底
返回顶部