facelist

您需要登录后才可以留言 登录 |


北沙 2021-3-27 13:20
前牛蛙: 北沙老师,我在别的网站偶然看到一个公式。琢磨它的源码好些日子就是搞不懂以下几点:1、哪句语句是画那条粗粗红色0线的?2、为什么除了黑马线、量价线、量价先 ...
北沙老师,我在别的网站偶然看到一个公式。琢磨它的源码好些日子就是搞不懂以下几点:
1、哪句语句是画那条粗粗红色0线的?庄拉主升浪:20*(CROSS(庄拉线,黑马线) AND 黑马线>0 AND 量价线>0),LINETHICK3,COLOR0000FF;
2、为什么除了黑马线、量价线、量价先行画出线,且名称后会显示数值,而其他名称既没有不划线函数,也没画出线,又不显示数值?
画线的几个是线,并且赋值;其他的是选股信号,信号出现画三角信号;
3、小图标只看见10号图标,其他1、2、9号图标都不见?这些图标任何行情不显示,这些语句不是多余的吗?
需要多个选股信号在同一天出现,实际情况是根本没有;
我昨天刚到国外,以后估计没有时间回复你了,抱歉!
北沙 2021-3-15 20:33
前牛蛙: 那么请教起始位置和长度是从哪到哪算的?代码较多的时候起始位置数字较大,如何根据数字快速查找?比如在第几行第几个字之类的。
这个没具体研究过。
北沙 2021-3-14 18:15
前牛蛙: 老师帮忙看一下这个错误信息所指在哪里?错误起始位置和长度的数字含义?哪里是起始点?

当前公式 : 盘中热点板块 (画线指标公式)  
错误句 :
MX000:=(0.36094 ...
没有源码看不出问题。
科技蓝海 2021-3-9 00:05
前牛蛙: 看到你发布的股票分别用不同的公式选出,每个公式都用同样的打分表吗?订阅一次能用多长时间?这么贵的订阅时间不到失灵了导致重大损失咋办?你的错杀比天天红厉 ...
订阅后都是可一直使用,并免费获得升级。
科技蓝海 2021-3-9 00:03
前牛蛙: 看到你发布的股票分别用不同的公式选出,每个公式都用同样的打分表吗?订阅一次能用多长时间?这么贵的订阅时间不到失灵了导致重大损失咋办?你的错杀比天天红厉 ...
不同类型,用不同打分,错杀用上涨打分,天天红用反弹打分,还有坐火箭也是上涨打分,神器是综合体,暂无打分适合,正在完善中。这公式何时失灵不好说,未来不可预测。但应有能力维持较高水准
北沙 2021-3-5 01:55
前牛蛙: "M20:MA(C,20);
NOTEXT:IF(REFX(MA(C,20)=REF(MA(C,20),1),1) OR MA(C,20)=REF(MA(C,20),1),M20,DRAWNULL),LINETHICK2,COLORRED;"
北沙老师,你给 ...
问题出在:
300022吉峰科技,在2月9-10日两天,2月22-25日四天MA20均线
不是是相等走平的。
把20日均线放大10000倍,300022吉峰科技,在2月9-10日两天,2月22-25日四天MA20均线都是相等走平的看看是否相等?
源码:M20*10000,NODRAW;
再看下:600635(大众公用),1.19日和1.20日,为什么画红色粗线,因为放大10000倍时也是相等的,这是真正相等;
而300022吉峰科技只是肉眼中的相等,不是真正的相等。
有时候看到的未必是真的!
北沙 2021-3-4 18:14
前牛蛙: “将第一小段均线画成红色加粗”,打错字,应该是“将这一小段均线画成红色加粗”,就是凸显走平的部分。
【1】
M20:MA(C,20);
NOTEXT:IF(REFX(MA(C,20)=REF(MA(C,20),1),1) OR MA(C,20)=REF(MA(C,20),1),M20,DRAWNULL),LINETHICK2,COLORRED;
【2】
AB:=IF(总买!=DRAWNULL,1,0.97),NODRAW;
【3】
没看懂。
常怡_28 2021-3-1 10:44
你会,你要的提示源码发给你
JL:=MA(MB4,6);{均量}
{操作提示}
套牢↑:=套牢筹码>REF(套牢筹码,1);
套牢↓:=套牢筹码<REF(套牢筹码,1);
盈利↑:=盈利筹码>REF(盈利筹码,1);
盈利↓:=盈利筹码<REF(盈利筹码,1);

DRAWTEXT_FIX(CROSS(MB3>JL,JL)OR MB3<JL AND MB3>=JL AND ISLASTBAR,0.95,0.72,0,'买入'),COLOR2B71F2;
DRAWTEXT_FIX(MB7>盈利筹码 AND ISLASTBAR,0.974,0.15,0,'回调'),COLORWHITE;
DRAWTEXT_FIX(套牢筹码>JL AND ISLASTBAR,0.955,0.99,0,'买入'),COLORYELLOW;
DRAWTEXT_FIX(盈利筹码>JL AND 盈利↑ AND ISLASTBAR,0.903,0,0,'盈利趋多'),COLORLIRED;
DRAWTEXT_FIX(盈利筹码>JL AND 盈利↓ AND ISLASTBAR,0.903,0,0,'盈利趋少'),COLORYELLOW;
DRAWTEXT_FIX(盈利筹码>JL AND ISLASTBAR,0.955,0,0,'持股'),COLOR2B71F2;
DRAWTEXT_FIX(套牢筹码<JL AND 套牢↓ AND ISLASTBAR,0.955,0.99,0,'持币'),COLOR1CBC1C;
DRAWTEXT_FIX(套牢筹码<JL AND 套牢↑ AND ISLASTBAR,0.903,0.99,0,'趋势向好'),COLORLIRED;
DRAWTEXT_FIX(套牢筹码<JL AND 套牢↓ AND ISLASTBAR,0.903,0.99,0,'套牢趋多'),COLORWHITE;
DRAWTEXT_FIX(套牢筹码<JL AND 套牢↑ AND ISLASTBAR,0.85,0.99,0,'套牢趋少'),COLOR8DEBF8;
DRAWTEXT_FIX(套牢筹码>MB7 AND ISLASTBAR,0.974,0.99,0,'介入'),COLORYELLOW;
北沙 2021-2-25 23:44
前牛蛙: 横线指标是啥意思?
笔误,是横向。
北沙 2021-2-25 19:59
前牛蛙: 北沙老师元宵节快乐。请教:能不能在主图显示当日前五热点板块和涨幅最后五名板块?并且如果当前个股属于其中某板块则将该板块用不同颜色凸显出来?
这个热点板块还真不知道怎么编写,不知道它的原理。
可能需要横线指标,横线指标没重来没做过。
北沙 2021-2-24 16:00
前牛蛙: 北沙老师你好。之前你帮我写的统计阳线公式源码,要求当白色高天数字出现后,屏蔽白色高天数起点之后的黄色数字,现在看来不屏蔽反而更有用,怎么修改源码不屏蔽 ...
BOLL:MA(CLOSE,20);
UB:BOLL+2*STD(CLOSE,20);
LB:BOLL-2*STD(CLOSE,20);
涨停:=IF(NAMELIKE('ST') OR NAMELIKE('*ST'),C=ZTPRICE(REF(C,1),0.05),
IF(CODELIKE('688') OR (CODELIKE('300') AND DATE>=1200824),C=ZTPRICE(REF(C,1),0.2),
C=ZTPRICE(REF(C,1),0.1)));
突破UB:=CROSS(BARSLASTCOUNT(涨停)=1 AND CROSS(C>UB,0.5) OR SUM(C>UB,2)=2,0.5);
白色高天数:=BARSLAST(H<BOLL AND BARSNEXT(突破UB)=REFX(BARSLAST(H<BOLL),BARSNEXT(突破UB)));
DRAWNUMBER(C>=O AND MOD(SUM(C>=O,白色高天数+1),2)=0 AND SUM(SUM(H<HHV(H,白色高天数),3)=3,白色高天数)=0,
H*1.04,SUM(C>=O,白色高天数+1)),COLORWHITE;
DT:=BARSLAST(L>LB AND REF(L<LB,1));
DRAWNUMBER(C>=O AND MOD(SUM(C>=O,DT+1),2)=1 AND SUM(H<UB AND REF(H>UB,1),DT+1)=0,L*0.97,SUM(C>=O,DT+1)),COLORGREEN;
GT:=BARSLAST(H<UB AND REF(H>UB,1));
DRAWNUMBER(IF(SUM(H<UB AND REF(H>UB,1),DT+1)=0 OR SUM(DOWNNDAY(H,3),白色高天数)=0,0,C>=O AND MOD(SUM(C>=O,GT+1),2)=0 AND SUM(C>=O AND L<LB,GT)=0),H*1.04,SUM(C>=O,GT+1)),COLORYELLOW;
北沙 2021-2-20 15:16
前牛蛙: 北沙老师:M为变量,取值范围在30至60周期之间,源码该怎么写?
BETWEEN(M,30,60);
前牛蛙 2021-2-20 14:54
北沙老师,M为变量,取值范围在30至60周期之间,源码该怎么写?
北沙 2021-2-20 14:36
前牛蛙: 谢谢老师
好的。。
北沙 2021-2-19 18:15
前牛蛙: 图例1:12月3日至12月10日登海种业,1月8日至1月20日中核钛白。
信号为对昨天做出确认。
BOLL:=MA(CLOSE,20);
条件:=REF(BETWEEN(BOLL,L,H) OR BETWEEN(L,BOLL,BOLL*1.01),1) AND L>REF(L,1) AND REF(L,1)<REF(L,2);
条件 AND L>REF(REF(L,BARSLAST(条件)+1),1);
前牛蛙 2021-2-19 15:44
应该是20日内在中轨BOLL或60日均线附近出现两个低点,后低点高于前低点(以最低价算)。既可能跌破,也可能不跌破中轨或60日均线。分别情况吧。留言板不懂怎么发图例?
前牛蛙 2021-2-19 15:19
L-BOLL<=0.01  后次L>=前次L
北沙 2021-2-19 15:02
前牛蛙: 北沙老师你好,新年回来依始又要麻烦你帮忙按下面要求写源码:25天内最低价两次踩布林中轨,而且后次最低价高于前次最低价,并用图标标示。
给图图例,回踩是跌破还是未跌破,最低次低没明白。
回顶部 到页底
返回顶部