求帮忙把第一个公司里的蓝点和第二个公式里的向上绿柱合并成一个选股公式

[通达信] 3241 4
设置
3665431 Lv.3

专栏

发表于 2022-5-8 17:38 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
求帮忙把第一个公司里的蓝点和第二个公式里的向上绿柱合并成一个选股公式
蓝点公式
N:=5;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;
VAR2:8,COLORGREEN,LINETHICK0;
上升在即: IF(CROSS(VAR1,VAR2),50,0),STICK,COLOR0000CC,LINETHICK2;
专吸庄血: IF(VAR1<=8,25,0),STICK,COLORWHITE,LINETHICK2;
DRAWICON(CROSS(VAR1,VAR2),8,1);
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLOR00CCFF,LINETHICK1;
0,LINETHICK2 ,COLORFFCC00;
DRAWICON(CROSS(100,VAR1),100,2);
DRAWICON((100-VAR1<3 AND 100-VAR1>0),100,2);
DRAWTEXT(CROSS(85,VAR1),85,'▼'),COLORGREEN;
DRAWTEXT(CROSS(VAR1,35),35,'▲'),COLORRED;
DRAWTEXT(CROSS(VAR1,104),104,'◆'),COLORBLUE;
DRAWTEXT(CROSS(VAR1,110) OR CROSS(VAR1,120),115,'○'),COLORWHITE;
强弱分界线:55,COLORRED;
Y:=IF((55-VAR1)>=0,-1,1),COLORGREEN;
持有:Y=1,COLORRED;
观望:Y=-1,COLORGREEN;


向上绿柱公式
JDB:=(HIGH+LOW+CLOSE)/3;
快多空量能:(JDB-MA(JDB,14))/(0.015*AVEDEV(JDB,14)),COLORWHITE;
慢多空量能:MA(快多空量能,5),COLORGREEN,DOTLINE;
金叉:=CROSS(快多空量能,慢多空量能);
DRAWTEXT(金叉,慢多空量能,'★'),COLORRED;
死叉:=CROSS(慢多空量能,快多空量能);
DRAWTEXT(死叉,快多空量能,'★'),COLORGREEN;
超卖:-175,COLORRED;
STICKLINE(快多空量能<=-185,-200,-190,2,0),COLORRED;
超买:150,COLORGREEN;
STICKLINE(快多空量能>=150,158,168,2,0),COLORGREEN;
强势买入:STICKLINE(C,100,100,-1,0),COLORRED;
反弹买入:STICKLINE(C,-100,-100,-1,0),COLORGREEN;
强势:IF(快多空量能>=慢多空量能,快多空量能,DRAWNULL)NODRAW;

本帖寻求各位老师的解答

 找到窍门2022-5-8 17:55发表回复被小鱼刺采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

附件

蓝点.jpg
向上绿柱.png
来自 北京市

举报

使用道具 扔鸡蛋 回复

3863452
Lv.2

专栏

发表于 2022-5-10 08:15 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3965138
Lv.5

专栏

发表于 2022-5-8 17:57 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2605180
Lv.5

专栏

发表于 2022-5-8 17:55 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

3829849
Lv.5

专栏

发表于 2022-5-8 17:50 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省德州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表