选股

[通达信] 4470 1
设置
3885803 Lv.2

专栏

发表于 2022-6-24 16:59 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
任务编号:10126731 指定威客20金钻 指定威客任务 : 甲方指定由 冷妞妞 进行任务。

选股

距截止: 任务已圆满完成 甲方已托管赏金:20 金钻
甲方发布需求22.06.24 甲方托管佣金22.06.24 威客投稿22.06.24 甲方开始选稿22.06.25 任务完成22.07.20

任务大厅共需1个合格投稿 | 每稿将获得20 金钻 | 交稿后不可编辑,被拒稿后才可再次交稿。

投诉举报 联系Ta 我来承接 已有1 个投稿 | 已采纳1 稿 | 拒绝0 稿 | 目前中标名额已满

任务需求:
HH:=HHV(H,9);
LL:=LLV(L,9);
FG:=(HH-LL)/100;
RSV:=(C-LL)/(HH-LL)*100;
K1:=SMA(RSV,3,1);
DA:=SMA(K1,3,1);
J1:=3*K1-2*DA;
K:=K1*FG+LL,NODRAW;
D:=DA*FG+LL,NODRAW;
J:=J1*FG+LL;
ZIF:=EMA(C,12)-EMA(C,26);
ZEA:=EMA(ZIF,9);
ZBC:=2*(ZIF-ZEA);
ZJS:=1.25*ZIF-0.25*ZEA;
ZXH:=(ZJS*13*27-27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORWHITE;
ZPH:=(ZIF*13*27-27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORYELLOW;
ZQS:=(ZEA*13*27-27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORCYAN;
ZNX:=(ZXH+ZQS)/2,COLORMAGENTA;
ZJD:=ATAN((ZPH-REF(ZPH,1))/REF(ZPH,1)*100)*180/3.14159;
DRAWTEXT_FIX(C>O,0.01,0.9,0,'廷进作品'),COLOR99EEEE;
DRAWTEXT_FIX(C>0,0.02,0.03,0,STRCAT('【所属概念】:',GNBLOCK)),COLORFF66FF;
DRAWTEXT_FIX(C>0,0.02,0.08,0,STRCAT('注意: (1).蓝色柱下出现黄点时即可进入 ',0)),COLOR66EEEE;
DRAWTEXT_FIX(C>0,0.02,0.13,0,STRCAT('注意: (2).绿色线下破红蓝柱时可进入 ',0)),COLORGREEN;
远期:=REF(HHV(H,150),3);
近期:=REF(LLV(L,150),3);
坐标1:=远期-(远期-近期)*0.101;
坐标2:=远期-(远期-近期)*0.565;
高位坐标:REFDATE(坐标1,DATE),COLORFFCC00,DOTLINE;
中位坐标:REFDATE(坐标2,DATE),COLOR8800FF,DOTLINE;
低位坐标:REFDATE(近期,DATE),COLORBLUE,DOTLINE;
趋向:ZXH,COLOR111111;
中分:=ZPH,COLOR00FFFF;
牛熊:=ZNX,COLOR111111,DOTLINE;
切割线:ZQS,COLORGREEN;
MAC1:=EMA(趋向,3);
MAC2:=EMA(趋向,2);
STICKLINE(趋向>牛熊,趋向,牛熊,1,1),COLORRED;
STICKLINE(趋向>牛熊,趋向,牛熊,0,1),COLOR99EEEE;
STICKLINE(牛熊>趋向,牛熊,趋向,1,1),COLORFFAA00;
STICKLINE(牛熊>趋向,牛熊,趋向,0,1),COLORBLUE;
STICKLINE(趋向>MAC1,趋向,MAC1,1,0),COLORRED;
STICKLINE(趋向>MAC2,趋向,MAC2,1,0),COLOR88EEEE;
分水岭:EMA(牛熊,1),COLORFF00FF;
划界点:EMA(切割线,3),COLORCCCCCC,DOTLINE;
MAC4:=EMA(趋向,40),COLORFF34FF;
MAC5:=EMA(MAC4,60),COLORCCCCCC;


这个副图,绿色线在粉红线下,一直往上走,突然拐头向下穿透或者接触到虚线时,选出

举报

使用道具 扔鸡蛋 回复

2670939
Lv.7

专栏

发表于 2022-6-24 20:09 复制 查看全部楼层 屏蔽
已采纳
附件: 您需要 登录 才可以下载或查看,没有帐号?

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表