通达信【八戒神龙】主图公式源码分享

[通达信] 20599 19
设置
2413907 Lv.3

专栏

发表于 2022-8-7 11:21 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
{转自游资八戒的作品,特此感谢.}
通达信【八戒神龙】主图公式源码分享
MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

CY:STICKLINE(CLOSE/REF(CLOSE,1)>=1.1 ,CLOSE-(CLOSE-OPEN)/3,OPEN,2,0),COLORYELLOW;

ZT:STICKLINE(CLOSE/REF(CLOSE,1)>=1.0989 AND CLOSE=HIGH ,CLOSE,OPEN,2,0),COLORYELLOW;

DY:STICKLINE(CLOSE/REF(CLOSE,1)>=1.05 AND CLOSE/REF(CLOSE,1)<1.0989,CLOSE,OPEN,2,0),COLORMAGENTA;

ZY:STICKLINE(CLOSE/REF(CLOSE,1)>=1.03 AND CLOSE/REF(CLOSE,1)<1.05,CLOSE,OPEN,2,0),COLORRED;

TZB:=HIGH=ZTPRICE(REF(CLOSE,1),0.1) AND CLOSE<HIGH;

ZQ:=100*(C-REF(C,12))/REF(C,12);

CQ:=((H+L+C)/3-MA((H+L+C)/3,88))/(0.015*AVEDEV((H+L+C)/3,88));

TD:=1.07*DMA(C,ABS((2*C+H+L)/4-MA(C,26))/MA(C,26));

QS:=MA(ATAN(TD-REF(TD,1)),3);

QS1:=IF((C>O OR C<O) AND H>=REF(C,1),ATAN(MA(H,5)*1.02-REF(MA(C,5)*1.02,1)),0);

QS2:=IF((C>O OR C<O) AND H<REF(C,1),-ATAN(REF(MA(C,5)*1.02,1)-MA(H,5)*1.02),0);

FJ:=MA(REF((QS1+QS2),1),26);

QQS:=QS>FJ AND QS>REF(QS,1);

CN:=QQS AND CQ>200 AND ZQ>20 AND C>REF(C,1);

DRAWTEXT(CN,L*0.95,'↖八戒神龙'),COLORYELLOW ,LINETHICK2;

TT:(EMA(C,5) * 7 + EMA(C,10) * 3) / 10,,NODRAW;

DRAWTEXT(FILTER(CROSS(TT,MA(H,30) * (1 + 13 / 100)),5),MA(H,30) * (1 + 13 / 100) * 0.96,'↖捉大妖'),COLORYELLOW;

AAA:=(3*C+H+L+O)/6;

VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;

VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;

BB:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3,COLORYELLOW,LINETHICK4;

IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK4;

IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORMAGENTA,LINETHICK4;

VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;

STICKLINE(BB>VAR1,BB,VAR1,0,0),COLORBLUE;

DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,'↖加仓'),COLORYELLOW;

LC:=REF(CLOSE,1);

LC1:=REF(CLOSE,1);

RSI1:=((SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1)))*(100);

DRAWTEXT(CROSS(84,RSI),HIGH,'→ 逃顶 '),COLORBLUE,LINETHICK2;

DRAWTEXT(CROSS(RSI,11),LOW*0.95,'→ 低吸 '),COLORWHITE;

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

VAR5:=CROSS(CCI,-100);

VAR8:=CCI>=200;

DRAWTEXT(VAR8,HIGH*1.02,'←----小心'),COLORLIRED;

附件

QQ截图20220807111759.png
本主题由 任务系统 于 2022-8-7 11:42 审核通过
来自 河南省信阳市潢川县

举报

使用道具 扔鸡蛋 回复

728666
Lv.2

专栏

发表于 2022-8-19 12:49 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 新加坡

举报

使用道具 支持 扔鸡蛋 回复

3995118
Lv.2

专栏

发表于 2022-8-9 19:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省无锡市

举报

使用道具 支持 扔鸡蛋 回复

3044667
Lv.2

专栏

发表于 2022-8-9 10:45 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 甘肃省兰州市

举报

使用道具 支持 扔鸡蛋 回复

1942540
Lv.3

专栏

发表于 2022-8-9 09:05 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省

举报

使用道具 支持 扔鸡蛋 回复

454392
Lv.7

专栏

发表于 2022-8-8 14:51 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 (4) 支持 (2) 扔鸡蛋 回复

3925786
Lv.2

专栏

发表于 2022-8-8 13:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

3925786
Lv.2

专栏

发表于 2022-8-8 13:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

728666
Lv.2

专栏

发表于 2022-8-7 23:04 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 新加坡

举报

使用道具 支持 扔鸡蛋 回复

728666
Lv.2

专栏

发表于 2022-8-7 22:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

八戒起爆点.rar

1.42 KB, 下载次数: 6, 下载积分: 分享值 -3 个

来自 新加坡

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

3998327
Lv.2

专栏

发表于 2022-8-7 21:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2136391
Lv.1

专栏

发表于 2022-8-7 21:55 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

2251744
Lv.3

专栏

发表于 2022-8-7 21:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省运城市

举报

使用道具 支持 扔鸡蛋 回复

2879032
Lv.4

专栏

发表于 2022-8-7 21:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

tdxjietu1.JPG
来自 上海市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1269012
Lv.2

专栏

发表于 2022-8-7 20:21 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

微信截图_20220807202007.png
来自 江西省宜春市

举报

使用道具 支持 扔鸡蛋 回复

728666
Lv.2

专栏

发表于 2022-8-7 18:03 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
点评
  • 天雪0088 2022-8-7 21:40
    老师可以选股公式可以分享吗?谢谢
来自 新加坡

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

12540
Lv.5

专栏

发表于 2022-8-7 17:55 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省苏州市

举报

使用道具 支持 扔鸡蛋 回复

3891099
Lv.3

专栏

发表于 2022-8-7 15:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省衡水市

举报

使用道具 支持 扔鸡蛋 回复

1547053
Lv.5

专栏

发表于 2022-8-7 14:44 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省潍坊市高密市

举报

使用道具 支持 扔鸡蛋 回复

2413907
Lv.3

专栏

发表于 2022-8-7 11:37 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

QQ截图20220807113449.png
来自 河南省信阳市潢川县

举报

使用道具 点亮 (3) 支持 (1) 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 2楼
19楼 楼主
18楼  
17楼  
16楼  
15楼  
14楼  
13楼  
12楼  
11楼  
10楼  
9楼  
8楼  
7楼  
6楼  
5楼  
4楼  
3楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表