低买高卖、副图、原码

[通达信] 13152 14
设置
364493 Lv.4

专栏

发表于 2022-8-9 12:09 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
搬运工,喜欢则用,指标只是一种参考,不是绝对的工具!

源码如下:
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
警戒线: 2.8;
减仓线: 3.2 ;
卖出线: 3.5;
动力线: EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
DRAWTEXT(CROSS(动力线,警戒线),2,'警惕!!'),COLOR32C600;
DRAWTEXT(CROSS(动力线,减仓线),2.8,'逢高减磅!!!');
DRAWTEXT(CROSS(动力线,卖出线),3.5,'出局?');
DRAWICON(CROSS(动力线,警戒线),3,2);
DRAWICON(CROSS(动力线,减仓线),3.4,2);
DRAWICON(CROSS(动力线,卖出线),3.9,2);
N:=40;N1:=20;
VAR1:=((3 * SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),5,1),3,1)));
VAR12:=((3 * SMA((((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100),5,1),3,1)));

FD:=(C/REF(C,1)-1)*100>-5;
超跌:COUNT(FD AND C<O ,8)=5 AND COUNT(NOT(FD),8)=0 AND CROSS(CCI.CCI,-100) AND MACD.MACD>REF(MACD.MACD,1) AND C>REF(C,1);
开:=SMA(ABS(O-MA(C,5)),3,1);
高:=SMA(ABS(H-MA(C,5)),3,1);
DRAWTEXT(超跌,1,'超跌');
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
M5:=MA(CLOSE,5);
M4:=MA(CLOSE,4);
MA3:=MA(CLOSE,3);
VOL5:=MA(VOL,5);
抄底:=M5>M4 AND SLOPE(M5,5)<0 AND SLOPE(M4,4)<0 AND SLOPE(MA3,3) AND REF(M4>MA3,1) AND CROSS(MA3,M4) AND VOL>VOL5;
买1:IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0) AND 抄底,COLORRED;
RSV:=(((CLOSE - LLV(LOW,5)) / (HHV(HIGH,5) - LLV(LOW,5))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
黄柱买:CROSS(J,REF(J+0.01,1)) AND X AND J<19,COLORYELLOW;
STICKLINE(黄柱买,0,1,3,0),COLORYELLOW;

附件

20220809-2.png
22020809-1.png
来自 广东省东莞市

举报

使用道具 扔鸡蛋 回复

2038534
Lv.2

专栏

发表于 2022-8-13 12:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省南平市

举报

使用道具 支持 扔鸡蛋 回复

11520
Lv.3

专栏

发表于 2022-8-11 14:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 支持 扔鸡蛋 回复

1583163
Lv.4

专栏

发表于 2022-8-11 13:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省常德市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3927413
Lv.2

专栏

发表于 2022-8-11 08:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省杭州市

举报

使用道具 支持 扔鸡蛋 回复

11520
Lv.3

专栏

发表于 2022-8-10 14:34 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 支持 扔鸡蛋 回复

11520
Lv.3

专栏

发表于 2022-8-10 14:33 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 支持 (1) 扔鸡蛋 回复

11520
Lv.3

专栏

发表于 2022-8-10 14:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 支持 扔鸡蛋 回复

11520
Lv.3

专栏

发表于 2022-8-10 14:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

147.JPG
来自 广西南宁市

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

11520
Lv.3

专栏

发表于 2022-8-10 14:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 支持 扔鸡蛋 回复

364493
Lv.4

专栏

发表于 2022-8-10 12:03 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省东莞市

举报

使用道具 点亮 支持 扔鸡蛋 回复

12540
Lv.5

专栏

发表于 2022-8-9 21:57 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省苏州市

举报

使用道具 点亮 (2) 支持 扔鸡蛋 回复

2833594
Lv.3

专栏

发表于 2022-8-9 15:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市

举报

使用道具 支持 扔鸡蛋 回复

395529
Lv.3

专栏

发表于 2022-8-9 15:20 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省长沙市

举报

使用道具 支持 扔鸡蛋 回复

11520
Lv.3

专栏

发表于 2022-8-9 14:05 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
点评
  • 黄山顶峰 2022-8-10 12:03
    会就不难,但都不是什么这么容易就做到,688328昨刻意贴它!
来自 广西南宁市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
14楼
13楼
12楼
11楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表