ZBJ鼓吹的神奇1块钱主图指标,我买来了

[通达信] 20888 31
设置
3896841 Lv.2

专栏

发表于 2022-8-16 11:11 复制 显示全部楼层 正序浏览 |
跳转到指定楼层


JRH:=HHV(C,2);
JRL:=LLV(C,2);
MA3:=MA(CLOSE,3);
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
红色持股:=VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;
机构离场:=IF(红色持股,JRL,DRAWNULL);
明离场价:=机构离场,COLORFF99FF,NODRAW;
今离场价:REF(机构离场,1),COLOR0000FF,NODRAW;
青色观望:=VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;
进:=IF(青色观望,JRH,DRAWNULL);
明进场价:=进,COLOR33AACC,NODRAW;
今进场价:REF(明进场价,1),COLORFF0000,NODRAW;
机构短买:=VAR19,COLOR33AACC,NODRAW;
品红离场:=VAR1A,COLORFF99FF,NODRAW;
急速超跌:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORFFFFFF,NODRAW;
辰星线:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+
17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+
14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+
11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+
8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+
5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+
2*REF(YTSL,18)+REF(YTSL,20))/211,COLOR0000FF;
牵牛线:MA(CLOSE,26),COLORFF00FF;
等待:=IF(MA3>辰星线,辰星线,MA3);

IF(等待>REF(等待,1),等待,DRAWNULL),LINETHICK2,COLOR00FFFF;


晨星:IF(辰星线>REF(辰星线,1),辰星线,DRAWNULL),LINETHICK2,COLORRED;
暮星:IF(辰星线<REF(辰星线,1),辰星线,DRAWNULL),LINETHICK1,COLOR00FF00;
牵牛:IF(牵牛线>REF(牵牛线,1),牵牛线,DRAWNULL),LINETHICK2,COLORFF00FF;
牵熊:IF(牵牛线<REF(牵牛线,1),牵牛线,DRAWNULL),LINETHICK1,COLOR669933;

STICKLINE(ISLASTBAR AND (红色持股 OR REF(红色持股,1)=1),今离场价,今离场价,30,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND (青色观望 OR REF(青色观望,1)=1),今进场价,今进场价,30,1),COLOR00FF00;

STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
STICKLINE(C<O,L,H,0,0),COLOR999900;
STICKLINE(1,C,O,3.5,0),COLOR858500;
STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;

STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055;
STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088;
STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000AA;
STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC;
STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE;

STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500;
STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;
STICKLINE(青色观望,CLOSE,O,1.5,0),COLORAAAA00;
STICKLINE(青色观望,CLOSE,O,1,0),COLORCCCC00;
STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00;

CO:=(C-O);

STICKLINE(急速超跌 ,O,C-CO/2,2.8,0),COLOR555555;
STICKLINE(急速超跌 ,O,C-CO/2,2,0),COLOR888888;
STICKLINE(急速超跌 ,O,C-CO/2,1.5,0),COLORAAAAAA;
STICKLINE(急速超跌 ,O,C-CO/2,1,0),COLORCCCCCC;
STICKLINE(急速超跌 ,O,C-CO/2,0.5,0),COLOREEEEEE;

STICKLINE(机构短买 AND 辰星线>REF(辰星线,1) AND 牵牛线>REF(牵牛线,1),O,O+CO/3,2.8,0),COLOR335555;
STICKLINE(机构短买 AND 辰星线>REF(辰星线,1) AND 牵牛线>REF(牵牛线,1),O,O+CO/3,2,0),COLOR338888;
STICKLINE(机构短买 AND 辰星线>REF(辰星线,1) AND 牵牛线>REF(牵牛线,1),O,O+CO/3,1.5,0),COLOR33AAAA;
STICKLINE(机构短买 AND 辰星线>REF(辰星线,1) AND 牵牛线>REF(牵牛线,1),O,O+CO/3,1,0),COLOR33CCCC;
STICKLINE(机构短买 AND 辰星线>REF(辰星线,1) AND 牵牛线>REF(牵牛线,1),O,O+CO/3,0,0),COLOR33EEEE;


STICKLINE(品红离场,O,O+CO/3,2.8,0),COLOR550055;
STICKLINE(品红离场,O,O+CO/3,2,0),COLOR880088;
STICKLINE(品红离场,O,O+CO/3,1.5,0),COLORAA00AA;
STICKLINE(品红离场,O,O+CO/3,1,0),COLORCC00CC;
STICKLINE(品红离场,O,O+CO/3,0.5,0),COLOREE00EE;
DRAWTEXT(机构短买 AND 辰星线>REF(辰星线,1) ,REF(CLOSE,1),'←机构短买'),COLOR33FFCC;
DRAWTEXT(品红离场 ,REF(CLOSE,1),'←机构离场'),COLORFF99FF;

1块钱指标.jpg
来自 吉林省长春市

举报

使用道具 扔鸡蛋 回复

2896650
Lv.2

专栏

发表于 2022-9-17 23:33 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省珠海市

举报

使用道具 支持 扔鸡蛋 回复

1987641
Lv.1

专栏

发表于 2022-9-17 22:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省苏州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3896841
Lv.2

专栏

发表于 2022-9-17 21:52 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 支持 扔鸡蛋 回复

68719
Lv.3

专栏

发表于 2022-9-17 21:04 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

300111.gif
来自 四川省成都市

举报

使用道具 支持 扔鸡蛋 回复

2377758
Lv.2

专栏

发表于 2022-9-17 12:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 新疆乌鲁木齐市

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

4003986
Lv.2

专栏

发表于 2022-9-17 11:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

3896841
Lv.2

专栏

发表于 2022-8-17 13:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

2833594
Lv.3

专栏

发表于 2022-8-17 10:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市

举报

使用道具 支持 扔鸡蛋 回复

3636970
Lv.3

专栏

发表于 2022-8-17 10:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

2275584
Lv.3

专栏

发表于 2022-8-17 08:36 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省枣庄市

举报

使用道具 支持 扔鸡蛋 回复

3896841
Lv.2

专栏

发表于 2022-8-16 22:54 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 支持 扔鸡蛋 回复

3896841
Lv.2

专栏

发表于 2022-8-16 22:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 点亮 支持 (1) 扔鸡蛋 回复

3896841
Lv.2

专栏

发表于 2022-8-16 22:52 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 支持 扔鸡蛋 回复

1340466
Lv.3

专栏

发表于 2022-8-16 22:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省无锡市

举报

使用道具 点亮 支持 扔鸡蛋 回复

570092
Lv.4

专栏

发表于 2022-8-16 19:49 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南京市鼓楼区

举报

使用道具 点亮 (2) 支持 (2) 扔鸡蛋 回复

2162951
Lv.2

专栏

发表于 2022-8-16 19:20 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 新疆伊犁州

举报

使用道具 点亮 支持 扔鸡蛋 回复

89132
Lv.4

专栏

发表于 2022-8-16 18:51 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

3896841
Lv.2

专栏

发表于 2022-8-16 17:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 点亮 支持 (1) 扔鸡蛋 回复

3049977
Lv.3

专栏

发表于 2022-8-16 17:12 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省随州市

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

3071563
Lv.2

专栏

发表于 2022-8-16 16:56 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省鞍山市

举报

使用道具 点亮 (1) 支持 扔鸡蛋 回复

3896841
Lv.2

专栏

发表于 2022-8-16 16:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 支持 扔鸡蛋 回复

1547053
Lv.5

专栏

发表于 2022-8-16 16:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省潍坊市高密市

举报

使用道具 支持 扔鸡蛋 回复

299318
Lv.2

专栏

发表于 2022-8-16 16:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省保定市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3071563
Lv.2

专栏

发表于 2022-8-16 16:04 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

你这东西不全啊

你这东西不全啊
来自 辽宁省鞍山市

举报

使用道具 支持 扔鸡蛋 回复

1822470
Lv.4

专栏

发表于 2022-8-16 15:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 (1) 支持 (3) 扔鸡蛋 回复

3896841
Lv.2

专栏

发表于 2022-8-16 14:16 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 支持 扔鸡蛋 回复

3542573
Lv.3

专栏

发表于 2022-8-16 14:12 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市朝阳区

举报

使用道具 支持 扔鸡蛋 回复

3896841
Lv.2

专栏

发表于 2022-8-16 13:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
点评
  • 蒲枫 2022-8-16 22:30
    忽悠大傻,每人一块钱天天播可是一笔不小的收入
来自 吉林省长春市

举报

使用道具 支持 扔鸡蛋 回复

2340462
Lv.4

专栏

发表于 2022-8-16 13:16 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市南海区

举报

使用道具 支持 扔鸡蛋 回复

2982627
Lv.2

专栏

发表于 2022-8-16 11:39 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西柳州市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 14楼
31楼 13楼
30楼 12楼
29楼 11楼
28楼 10楼
27楼 9楼
26楼 8楼
25楼 7楼
24楼 6楼
23楼 5楼
22楼 4楼
21楼 3楼
20楼 2楼
19楼  
18楼  
17楼  
16楼  
15楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表