麻烦改个选股

[通达信] 3100 1
设置
3960153 Lv.2

专栏

发表于 2022-8-16 21:38 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
X_1:=(OPEN-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))/10000;
X_3:=REF(IF(CLOSE>OPEN,X_2*(HIGH-LOW),IF(CLOSE<OPEN,X_2*(HIGH-OPEN+CLOSE-LOW),VOL/2))
+IF(CLOSE>OPEN,0-X_2*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-X_2*(HIGH-LOW),0-VOL/2)),1);
X_5:=DYNAINFO(15)/OPEN/(REF(SUM(VOL,5),1)/12);
高开:BETWEEN(X_1,3,7) AND X_3>5  AND X_5>57;
低开:BETWEEN(X_1,-6,0) AND X_3>150 AND X_5>4;
双华:高开;

本帖寻求各位老师的解答

 天天美1232022-8-16 21:39发表回复被大吉Jay采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

来自 江苏省苏州市

举报

使用道具 扔鸡蛋 回复

3898445
Lv.4

专栏

发表于 2022-8-16 21:39 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。
来自 北京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表