请老师合并成为一个选股公式

[通达信] 5021 1
设置
3939284 Lv.2

专栏

发表于 2022-9-28 22:01 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
MA10:=MA(CLOSE,10);MA54:=MA(CLOSE,54);HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;HJ_9:=FILTER(HJ_8,10);HJ_10:=BARSLAST(HJ_9);HJ_11:=REF(HIGH,HJ_10+2);HJ_12:=REF(HIGH,HJ_10+1);HJ_13:=REF(HIGH,HJ_10);HJ_14:=MAX(HJ_11,HJ_12);HJ_15:=MAX(HJ_14,HJ_13);HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;HJ_17:=HJ_10<150;HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;HJ_21:=VOL/MA(VOL,5)<3.5;HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;暴利:=FILTER(HJ_25,15);PL1:=(((CLOSE-MA54)/MA54)<0.1);PL2:=(((CLOSE-MA10)/MA10)<0.3);偏离率:=(((PL1=1) AND (PL2=1))*0.2);平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);个:=平台突破=-0.1;XDF:=(暴利 OR 个);VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);XG:XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA;                                                         和                                                      VARR1:=V;

VARR2:=VARR1>MA(V,89);

VARR3:=EXPMA(C,5);

VARR4:=EXPMA(C,29);

VARR5:=VARR3>VARR4;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;

VARR6:=RSI1>RSI2 AND VARR5 AND VARR2;

VASS1:=HHV(H,30);

VASS2:=LLV(L,30);

VASS3:=REF((VASS1/VASS2-1)*100<=30,1);

A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));

A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);

解禁:=EMA(A2,200)*1.1;

解禁秘密:CROSS(C,解禁) AND REF(C*1.097,1)<C AND VARR6 AND VASS3;                                       

本帖寻求各位老师的解答

 梦了无痕wt2022-9-28 22:05发表回复被嗯哼2021采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

来自 江西省鹰潭市

举报

使用道具 扔鸡蛋 回复

3004000
Lv.2

专栏

发表于 2022-9-28 22:05 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。
来自 江苏省

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表