图片文字选股,请测试后发

[通达信] 3066 2
设置
3979411 Lv.2

专栏

发表于 2022-11-23 23:33 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请看图,要选出文字的,请测试后在回帖,谢谢


{3VIK]@$$LK2P6HZCJTT($U.png






CG:WMA(C,N),LINETHICK2,COLORRED;
FL:=HHV(CG,5);
FS:=CG-(FL-CG);
IF(CG<>FS,CG,DRAWNULL),COLORGREEN,LINETHICK2;
XG:CG>=FS AND CG>REF(CG,1) AND REF(CG,1)<REF(CG,2);

AMV0:=VOL*(O+C+H+L)/4;
NOTEXT势:EMA(AMV0,21)/EMA(VOL,21),LINETHICK1,COLORLIGREEN;
NOTEXT压:6*HHV(NOTEXT势,2)-5*NOTEXT势,LINETHICK1,COLORYELLOW;
NOTEXT托:2*NOTEXT势-NOTEXT压,COLORMAGENTA,LINETHICK1;
IF(NOTEXT势<>NOTEXT托,NOTEXT托,DRAWNULL),COLORLICYAN,LINETHICK1;
{NOTEXT压=NOTEXT托 AND REF(NOTEXT压,1)>REF(NOTEXT托,1);}
A1:=EMA(AMV0,21)/EMA(VOL,21);
A2:=6*HHV(A1,2)-5*A1;
A3:=2*A1-A2;
A4:=A1=A3;
XD:REF(A3>C AND A2>A3,1) AND C>O AND A4,NODRAW;
支撑线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,DOTLINE,COLORLIGRAY LINETHICK1;
VAR6:=(( ABS((OPEN-CLOSE))/(HIGH-LOW))*VOL);
VAR7:=(( (HIGH-IF((CLOSE>OPEN),CLOSE,OPEN))/(HIGH-LOW))*VOL);
VAR8:=(( (IF((CLOSE>OPEN),OPEN,CLOSE)-LOW)/(HIGH-LOW))*VOL);
NOTEXT加仓:VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN,NODRAW,COLORRED;
NOTEXT减仓:VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN,NODRAW,COLORBLUE;
NOTEXT洗盘:VAR8>VAR6 AND VAR8>VAR7,NODRAW,COLORWHITE;
NOTEXT高抛:VAR7>VAR6 AND VAR7>VAR8,NODRAW,COLORMAGENTA;
NOTEXT地量:{VAR9>2 AND }VOL<MA(VOL,5)/2,NODRAW,COLORGREEN;
STICKLINE(NOTEXT加仓,O,C,1,0),COLORRED;
STICKLINE(NOTEXT洗盘,O,C,1,0),COLORWHITE;
STICKLINE(NOTEXT减仓,O,C,1,0),COLORBLUE;
STICKLINE(NOTEXT高抛,O,C,1,0),COLORMAGENTA;
STICKLINE(NOTEXT地量,O,C,1,0),COLORGREEN;
JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
DRAWTEXT_FIX(1,0.0,0.0,0,'蓝芯-主力低位深度洗盘或高位出货坚决'),COLORBLUE,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.04,0,'白芯-主力轻度洗盘'),COLORWHITE,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.10,0,'棕芯-出现了近期相对地量'),COLORGREEN,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.16,0,'粉芯-主力在做高抛低吸或低吸高抛'),COLORFF00FF,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.22,0,'红芯-主力吸筹进货积极主动'),COLORRED,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.28,0,'黄芯-主力吸筹进货强并且成交量出现黄金柱'),COLORYELLOW,LINETHICK1;
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
HD:=COUNT(涨停,13)>=1;
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
DRAWTEXT(XD,LOW*0.95,'   粘合必涨'),COLORYELLOW;
DRAWICON(XD,(L * 0.97),11);
STICKLINE(XD,C,O,3,0 ),COLOR00AAFF;
STICKLINE(XD,C,O,2.1,0 ),COLOR00BBFF;
STICKLINE(XD,C,O,1.5,0 ),COLOR00CCFF;
STICKLINE(XD,C,O,1,0 ),COLOR00DDFF;
STICKLINE(XD,C,O,0.6,0 ),COLOR00EEFF;
STICKLINE(XD,C,O,0.2,0 ),COLOR00FFFF;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
平空开多:CROSS(MACD,0),COLORRED,NODRAW;
平多开空:CROSS(0,MACD),COLORGREEN,NODRAW;
DRAWICON(平空开多,L,34);
SELL_SELLSHORT(平多开空,H);
吸:XLPL.NOTEXT吸,COLORLIRED,NODRAW;
拉:XLPL.NOTEXT拉,COLORRED,NODRAW;

本帖寻求各位老师的解答

 霖哥2022-11-24 00:12发表回复被肥皂香烟采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

来自 陕西省西安市

举报

使用道具 扔鸡蛋 回复

3787531
Lv.3

专栏

发表于 2022-11-24 11:58 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省

举报

使用道具 支持 扔鸡蛋 回复

3853020
Lv.4

专栏

发表于 2022-11-24 00:12 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。
来自 上海市

举报

使用道具 支持 (1) 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表