烦请老师将其合并成一个选股公式,谢谢

[通达信] 4085 2
设置
3966536 Lv.2

专栏

发表于 2022-12-1 21:50 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
同时满足以下条件:
1、多方主力大于中轴
2、龙腾活跃大于海面
3、龙腾四海大于海天分界线
4、现价 上穿 买入

{N:=5;
现价:C,COLORWHITE;
顶部: COST(19*N) ,COLORFFFF33;
卖出: COST(15*N),COLORGREEN;
买入: COST(6*N) ,COLORRED;
底部: COST(1*N),COLORYELLOW;
}

现价:C;
顶部: COST(95) ,COLORMAGENTA;
卖出: COST(75) ,COLORGREEN;
买入: COST(30) ,COLORRED;
底部: COST(5) ,COLORGRAY;


MAV:=(C*2+H+L)/4;
SK:=EMA(MAV,13) - EMA(MAV,34);
SD:=EMA(SK,5);
中轴:0;
空方主力: (-2*(SK-SD))*3.8,COLORGREEN;
多方主力: (2*(SK-SD))*3.8,COLORRED;

龙腾活跃:100-100*(HHV(HIGH,5*34)-CLOSE)/(HHV(HIGH,5*34)-LLV(LOW,5*34)),LINETHICK2,COLOR00FFFF;
海面:20,COLORFFFF80,LINETHICK2;

龙腾四海:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORWHITE,LINETHICK1;
海面:20,LINETHICK1,COLORGREEN;
海天分界线:50,LINETHICK1,COLORYELLOW;
天际:80,LINETHICK1,COLORRED;

本帖寻求各位老师的解答

 楼外有山2022-12-2 09:16发表回复被安琪拉520采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

来自 广东省广州市

举报

使用道具 扔鸡蛋 回复

2867310
Lv.3

专栏

发表于 2022-12-2 09:16 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
√ 该回复已被采纳,向作者支付 2 个共享币可查看详细解答内容。
来自 山东省淄博市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3908405
Lv.3

专栏

发表于 2022-12-1 22:10 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表