返回列表

烦请老师改写成益盟公式,谢谢

[改 写]
3966536 Lv.2

专栏

查看:2428 评论:5 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
1、二次底部确认

A1:=MA(C,5);
A2:=(A1-C)/C;
A3:=MA(C,10);
A4:=(A3-A1)/A1;
极品底:=A2>0.04 AND A4>0.04;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,60))/MA(CLOSE,60);
DD:=DMA(CLOSE,CC);
EE:=(1-14/100)*DD;
XG:=BETWEEN(C,EE*0.98,EE*1.01);
XG1:=极品底 AND XG;
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*10000;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*10000;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37);
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*10000;
长线:=SMA(RSV3,5,1);
极品:=IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04 AND 短线<2000 AND中线<2000 AND 长线<2000,100,0);
底部一次确认:XG1 AND 极品,COLORYELLOW;
STICKLINE(底部一次确认,0,50,0.85,0),COLORYELLOW;DRAWTEXT(底部一次确认,40,'一次确认')COLORRED;
VARV:=(2*C+H+L)/4;
VARU:=LLV(LOW,30);
VARA1:=HHV(HIGH,30);
B:=EMA((VARV-VARU)/(VARA1-VARU)*100,8);
B1:=EMA(B,5);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
二次确认:IF(CROSS(RSI,11),70,0) AND REF(底部一次确认,1);
STICKLINE(二次确认,0,50,0.85,0),COLORWHITE;
DRAWTEXT(二次确认,40,' 二次确认'),COLORWHITE;




2、抓牛捉妖

金牛:=(EMA(EMA(H,25),25)-EMA(EMA(L,25),25))*1+EMA(EMA(H,25),25),,COLORFF00FF,LINETHICK2;
X_5:=14;
X_6:=8;
X_7:=100*(HHV(HIGH,X_5)-CLOSE)/(HHV(HIGH,X_5)-LLV(LOW,X_5));
X_8:=100*(HHV(HIGH,X_6)-CLOSE)/(HHV(HIGH,X_6)-LLV(LOW,X_6));
TJ:=X_7<20 OR X_8<20,COLORRED,LINETHICK2;
X_1:=5;
X_2:=12;
X_3:=26;
X_4:=60;
出击线:=MA(CLOSE,X_1),COLORWHITE;
攻击线:=MA(CLOSE,X_2),COLORRED,LINETHICK2;
乾坤线:=MA(CLOSE,X_3),COLORYELLOW,LINETHICK2;
战神线:=MA(CLOSE,X_4),COLORGREEN,LINETHICK3;
TJ1:=C>=出击线 AND L<=出击线 AND C>=攻击线 AND L<=攻击线 AND C>=乾坤线 AND L<=乾坤线;
TJ2:=C>=战神线 AND L<=战神线 AND C>=攻击线 AND L<=攻击线 AND C>=乾坤线 AND L<=乾坤线;
TJ3:=C>=战神线 AND L<=战神线 AND C>=出击线 AND L<=出击线 AND C>=乾坤线 AND L<=乾坤线;
TJ4:=C>=战神线 AND L<=战神线 AND C>=攻击线 AND L<=攻击线 AND C>=出击线 AND L<=出击线;
先行1:=LLV(MA(HIGH,(3)),1),LINETHICK1,COLORRED;
先行2:=LLV(MA(HIGH,(3)),2),LINETHICK2,COLORWHITE;
先行者:=(先行1+先行2)/2,COLORRED;
先行者1:=MA(C,5)-MA(C,13)+MA(C,8),COLORCYAN,DOTLINE;
先行者2:=MA(先行者1,2),COLORYELLOW,LINETHICK1;
TJ5:=CROSS(C,先行1) AND CROSS(C,先行者1) AND CROSS(C,先行者2) AND CROSS(C,金牛) OR CROSS(先行1,金牛);

XG:CROSS(C,金牛) AND TJ AND (TJ1 OR TJ2 OR TJ3 OR TJ4) OR TJ5 AND C/REF(C,1)>1.0618,COLORYELLOW,LINETHICK2;



本帖寻求各位老师的解答

912.middle 注册1112023-3-29 08:04发表回复被 安琪拉520采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

550.middle
1550
Lv.8
common_100_usergroup_icon

专栏

发表于:2023-3-28 22:11 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
095.middle
4029095
Lv.1

专栏

发表于:2023-3-29 01:07 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
095.middle
4029095
Lv.1

专栏

发表于:2023-3-29 01:09 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
095.middle
4029095
Lv.1

专栏

发表于:2023-3-29 01:09 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
912.middle
277912
Lv.6
common_100_usergroup_icon

专栏

发表于:2023-3-29 08:04 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
default
√ 该回复已被采纳,支付 10 个共享币可查看详细解答内容。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
5楼
6楼
广告
广告
站长推荐 /1

最新主题