手机版 理想小程序
理想小程序
RSS 论坛APP
返回列表

求老师把这个公式改成选股公式

[通达信] 3615
设置
2962882 Lv.2

专栏

复制 显示全部楼层 倒序浏览 |
跳转到指定楼层

选股公式编辑器 在哪指标编写_技术互助答疑论坛股票软件指标公式技术理想股票技术论坛

{狂牛启动点}VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);VAR5:=LLV(LOW,34);VAR6:=HHV ...指标编写_技术互助答疑论坛股票软件指标公式技术

{狂牛启动点}VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);VAR5:=LLV(LOW,34);VAR6:=HHV(VAR4,34);VAR7:=IF(LLV(LOW,56),1,0);VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;AA:=VAR8>REF(VAR8,1);DR:=100;ZRQ:=3;DJ:=REF(LLV(L,100),3);ZD:=REFDATE(DJ,DATE);XG:=L=ZD;XGA:AA AND XG,COLORRED,LINETHICK2;XG1:=XGA>REF(XGA,1);狂牛启动点:=XG1>REF(XG1,1)COLORRED,LINETHICK2;STICKLINE(FILTER(狂牛启动点>=1,5),45,0,4,0),COLORRED;DRAWTEXT(FILTER(狂牛启动点=1,5),36,'---狂牛启动点'),COLORRED;STICKLINE(狂牛启动点,40,25,1,0),COLORYELLOW;STICKLINE(狂牛启动点,25,10,2,0),COLOR00FF00;STICKLINE(狂牛启动点,10,0,2,0),COLORBLUE;STICKLINE(狂牛启动点,25,15,0.5,0),COLORRED;STICKLINE(狂牛启动点,15,6,1,0),COLOR00FF00;STICKLINE(狂牛启动点,6,0,2,0),COLORBLUE;

本帖寻求各位老师的解答

188.middle 闹海老龙神2023-8-17 12:07发表回复被 登登qq采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

550.middle
1550
Lv.8
common_100_usergroup_icon

专栏

发表于 2023-8-17 11:50 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
188.middle
1514188
Lv.6
common_100_usergroup_icon

专栏

发表于 2023-8-17 12:07 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
default
√ 该回复已被采纳,支付 10 个共享币可查看详细解答内容。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
145930swp3nu0q65srgniq
160828rrwbe8b2ijeeae8w
站长推荐 /1

最新主题

回顶部 到页底