返回列表

请老师帮我做一个共振选股指标,谢谢!

[通达信] 4229
设置
4006634 Lv.2

专栏

复制 显示全部楼层 倒序浏览 |
跳转到指定楼层

指标公式,技术指标,股票软件,技术分析,股票论坛指标编写_技术互助答疑论坛股票软件指标公式技术理想股票技术论坛

以下是一个选股指标,现在我要新增一个共振,请老师帮我加上去!谢谢!ZLCM:=EMA(WINNER(CLOSE)*70,3);SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);ZZLK ...指标编写_技术互助答疑论坛股票软件指标公式技术

以下是一个选股指标,现在我要新增一个共振,请老师帮我加上去!谢谢!
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);
资金流入强度:=ZJLRQD;
TJ1:=资金流入强度>5;

TYP:=IF((H>C AND C>O) OR (H>O AND O>=C),C,H)+IF((L<C AND C<O) OR(L<O AND O<=C),CLOSE,LOW)/3;
CCI:=EMA((TYP-MA(TYP,28))/(0.015*AVEDEV(TYP,28)),2);
TJ2:=BETWEEN(CCI,111,222);

XX:=MEMA(EMA((((C-O)*2)+O),20),10) ;
YY:=MEMA(MEMA((((C-O)*2)+O),3),10);
TJ3:=XX<YY;

N:=19;
VAR1:=HHV(HIGH,N);
VAR2:=LLV(LOW,N);
阻力线:=EMA((CLOSE-VAR2)/(VAR1-VAR2),21)-0.5;
操作线:=EMA((CLOSE-VAR2)/(VAR1-VAR2),5)-0.5;
TJ4:=阻力线>0 AND 操作线>0 AND 操作线>阻力线;

XG:CROSS(TJ1 AND TJ2 AND TJ3 AND TJ4,0.01);

新增的选股指标源码如下:
TT:=(2*CLOSE+OPEN+HIGH+LOW);
主导动能:=TT/EMA(TT,4)-1;
XG:CROSS(主导动能,0);

本帖寻求各位老师的解答

188.middle 闹海老龙神2023-8-17 12:05发表回复被 抽风的人采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

550.middle
1550
Lv.8
common_100_usergroup_icon

专栏

发表于 2023-8-17 11:53 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
188.middle
1514188
Lv.6
common_100_usergroup_icon

专栏

发表于 2023-8-17 12:05 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
default
√ 该回复已被采纳,支付 10 个共享币可查看详细解答内容。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
143212vybcku3j5julj3yk
160828rrwbe8b2ijeeae8w
站长推荐 /1

最新主题