返回列表

请老师写个选股预警,要求筹码堆量在第一次突破20时预警

[通达信]
3603235 Lv.2

专栏

查看:3769 评论:2 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
量值强度:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),NODRAW,COLOR6060FF;
DRAWBAND(量值强度,RGB(255,96,96),50,RGB(0,0,0));
走强:50,LINETHICK1,COLORYELLOW;
超卖:80,LINETHICK1,DOTLINE,COLOR6060FF;
VAR1:=IF(YEAR>=2993 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
筹码堆量: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100*VAR1,COLORGREEN;
DRAWBAND(筹码堆量,RGB(10,160,0),0,RGB(0,0,0));
大单建仓:IF(VAR8>100,100,VAR8)*VAR1,COLORMAGENTA;
STICKLINE(大单建仓>-150,0,大单建仓,6,1),COLORMAGENTA;
极限抢筹: IF(CROSS(筹码堆量,-24),1,0),COLORGREEN;
STICKLINE(CROSS(筹码堆量,-24),100,0,6,0),COLORGREEN;

VAR11:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR12:=EMA(VAR11,8);
VAR13:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA
(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:EMA(VAR13,3)-10,COLORFF99FF LINETHICK2;
AQ1:IF(趋势>76,趋势,100),COLORYELLOW;
AQ3:=CROSS(趋势,0);
STICKLINE(AQ3,0,80,5,0),COLORRED;
DRAWTEXT(AQ3,70,'建仓点'),COLORWHITE;
建仓:=0,COLORFFFF00;
VAR14:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
STICKLINE(趋势<=4,0,10,5,0),COLORYELLOW;
DRAWTEXT(FILTER(趋势<=4,15),30,'建仓区'),COLORYELLOW;
STICKLINE(趋势>=90 AND VAR14,0,30,5,0),COLORCYAN;
VAR15:=MA(趋势,8);
AQ2:IF(CROSS(VAR12,VAR15) AND VAR12<15,10,0),COLORRED;

本帖寻求各位老师的解答

846.middle 双人余702023-10-10 12:24发表回复被 燕国注册采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

550.middle
1550
Lv.8
common_100_usergroup_icon

专栏

发表于:2023-10-10 12:19 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
846.middle
3660846
Lv.4
common_100_usergroup_icon

专栏

发表于:2023-10-10 12:24 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
default
√ 该回复已被采纳,支付 10 个共享币可查看详细解答内容。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
广告
广告
站长推荐 /1

最新主题