手机版 理想小程序
理想小程序
RSS 论坛APP
返回列表

请老师修改一个选股指标!谢谢!

[通达信] 3691 3
设置
4006634 Lv.2

专栏

复制 显示全部楼层 倒序浏览 |
跳转到指定楼层

如何修改炒股软件指标,选股指标怎么编辑,怎样修改炒股指标,指标改选股公式,股票指标修改指标编写_技术互助答疑论坛股票软件指标公式技术理想股票技术论坛

要求:请增加一个排除项,即结果中排除昨日涨停的股票,不想打一进二、二进三之类的连板股。选股源码如下:昨日涨停:=REF(C/REF(C,1)>=1.095,1) AND C>0 AND NOT(E ...指标编写_技术互助答疑论坛股票软件指标公式技术

要求:请增加一个排除项,即结果中排除昨日涨停的股票,不想打一进二、二进三之类的连板股。

选股源码如下:

昨日涨停:=REF(C/REF(C,1)>=1.095,1) AND C>0 AND NOT(EVERY(C=O,BARSCOUNT(C)));
昨日换手率:=REF(DYNAINFO(37),1);
去停牌与低值:=OPEN>2.5 AND OPEN<50 ;
去ST:=IF(NAMELIKE('S'),0,1);
去科创板:=NOT(CODELIKE('688'));
去创业板:=NOT(CODELIKE('3'));
去北交所:=(CODELIKE('87'));
去星星:=IF(NAMELIKE('*'),0,1);
去大股:=CAPITAL/1000000 <10;
去新股:=IF(NAMELIKE('N'),0,1);
去次新股:=FINANCE(42) > 60;
去昨一字盘:=REF(H,1) > REF(L,1);
百日有板:=COUNT(C/REF(C,1)>1.0976 AND H=C ,100) > 0;
昨百日有板:=REF(百日有板,1);
非三连板:=COUNT(C/REF(C,1)>1.098 AND H=C,3)<3 ;
昨非三连板:=REF(非三连板,1);

条件限定:=昨日换手率>0.05 AND 昨日涨停 AND 去停牌与低值 AND 去ST AND 去科创板 AND 去创业板 AND 去星星 AND 去大股 AND 去新股 AND 去次新股 AND 去昨一字盘 AND 昨百日有板 AND 昨非三连板 AND 去北交所;

开幅:=(OPEN/REF(C,1)-1)*100;
竞价量:=DYNAINFO(15)/OPEN/100;
竞换手:=竞价量/CAPITAL*100 ;
竞量比:=竞价量/REF(MA(V,5),1)*240;
竞价资金:=竞量比 * 竞换手 / O * 20;
昨日成交量:=REF(VOL,1);
承接强度:=竞价量/昨日成交量*1;
竞价强度:=竞量比*竞换手*开幅*1;


超短强度:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3;

短期强度:=ATAN((MA(C,13)/REF(MA(C,13),1)-1)*100)*57.3;

中期强度:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*57.3;

强度评分:=超短强度/50+短期强度/40+中期强度/21;


超短差:=超短强度-REF(超短强度,1);
集中差:=WINNER(C)*100-REF(WINNER(C)*100,1);
R1:=STRCAT(HYBLOCK,' ');
R2:=STRCAT(R1,STRCAT(GNBLOCK,' '));

走强线:=EMA(COST(99),181),COLORYELLOW,LINETHICK2;
主力持仓:=EMA(100*(CLOSE- LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;
主力筹码集中度:=WINNER(C)*100,COLORRED;


选股:主力筹码集中度>95 AND 超短强度>70 AND 主力持仓>80 AND C<=20;

本帖寻求各位老师的解答

959.middle 围城1892023-11-29 20:31发表回复被 抽风的人采纳,获得奖励 共享币 5

√ 本帖所提出的问题已经获得完美解决,详细答案请看这里 >>>

550.middle
1550
Lv.8
common_100_usergroup_icon

专栏

发表于 2023-11-29 20:07 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
836.middle
3836836
Lv.4
common_100_usergroup_icon

专栏

发表于 2023-11-29 20:26 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
959.middle
3877959
Lv.6
common_100_usergroup_icon

专栏

发表于 2023-11-29 20:31 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
default
√ 该回复已被采纳,支付 10 个共享币可查看详细解答内容。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
152023sj2qizwqqi6824xi
160828rrwbe8b2ijeeae8w
站长推荐 /1

最新主题

回顶部 到页底