草根-1985
Lv.2
发表于 2011-12-11 03:35 复制 查看全部楼层
祝班长端午节快乐!谢谢好指标

举报

使用道具 扔鸡蛋(0) 回复

大海的心
Lv.4
发表于 2011-12-10 14:52 复制 查看全部楼层
能改成大智慧的吗,谢谢

举报

使用道具 扔鸡蛋(0) 回复

紫月格格
Lv.4
发表于 2010-5-31 12:55 复制 查看全部楼层
祝贺理想版主,
谢谢!!!!!

举报

使用道具 扔鸡蛋(0) 回复

紫月格格
Lv.4
发表于 2010-5-30 21:01 复制 查看全部楼层
先下了试用一下!!!!!!!!!!

举报

使用道具 扔鸡蛋(0) 回复

庄子95
Lv.2
发表于 2010-5-30 18:49 复制 查看全部楼层
需要排序指标,不知效果如何

举报

使用道具 扔鸡蛋(0) 回复

庄子95
Lv.2
发表于 2010-5-30 18:00 复制 查看全部楼层
指标爱好者!下来看看有用吗?

举报

使用道具 扔鸡蛋(0) 回复

千木林
Lv.2
发表于 2008-2-21 22:01 复制 查看全部楼层
只做一点点修改,同花顺也可用,修改后的码:
v0:=VOL/CAPITAL*1000;
v1:=REF(SUM(v0,5),1);
v3:=v0 AND v0>v1;
v4:=v3 AND COUNT(v3,50)=1;
STICKLINE(V>0,0,v0,10,0),colorgray;
VERTLINE(v4/1000 AND C>=O AND COUNT(L<EMA(C,240),10)>0,1),colorwhite,linethick3;;
VERTLINE(v4 AND C>O AND COUNT(L<EMA(C,240),10)<=0,1),colorcyan,linethick3;
VERTLINE(v4 AND C<O AND COUNT(L<EMA(C,240),10)<=0,1),colorgreen,linethick3;
v5:=HHV(v0,38);
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1:=SMA(RSV,3,1);
Var2:=SMA(Var1,3,1);
buy1:=COUNT(Var1<16 AND Var2<21,3)=1 ;
DRAWTEXT(buy1 AND COUNT(buy1,15)=1,v5,'●'),colorred,align1;
DRAWTEXT(buy1 AND COUNT(buy1,15)=1,v5*1.5,'买入点'),colorwhite;
大家可以试试。呵呵。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

方达
Lv.3
发表于 2008-2-15 23:55 复制 查看全部楼层
祝贺理想版主,谢谢大作!!!!!

举报

使用道具 扔鸡蛋(0) 回复

陈悦888
Lv.5
发表于 2008-2-15 23:34 复制 查看全部楼层
反反复复    就是如此

举报

使用道具 扔鸡蛋(0) 回复

快乐易生活
Lv.1
发表于 2008-2-15 22:23 复制 查看全部楼层
有大智慧的吗?谢谢

举报

使用道具 扔鸡蛋(0) 回复

书元88
Lv.4
发表于 2008-2-15 21:22 复制 查看全部楼层
谢谢!!!!!!!!

举报

使用道具 扔鸡蛋(0) 回复

救世主99
Lv.2
发表于 2008-2-15 19:51 复制 查看全部楼层
VAR9:=TROUGHBARS(3,15,1)<10;
VAR10:=PEAKBARS(3,15,1)<10;
VAR11:=IF(VAR9=1,50,0);
VAR12:=IF(VAR10=1,50,0);
底部:= IF(VAR11=50,50,0);
头部:= IF(VAR12=50,100,0);
a:if( 底部>ref(底部,1),50,0);
aa:if(头部>ref(头部,1),50,0);
两个公式合起来就这几句有用,且是用未来函数构成的。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

向火速
Lv.3
发表于 2008-2-15 19:27 复制 查看全部楼层
谢谢大作!!!!!

举报

使用道具 扔鸡蛋(0) 回复

很俗的人
Lv.2
发表于 2008-2-15 15:20 复制 查看全部楼层
ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,2);
M1:=EMA(ABV,12);
M2:=EMA(ABV,26);
MTM:=CLOSE-REF(CLOSE,1);
MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));
MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));
MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));
MMA:=C-REF(C,1);
MMB:=100*EMA(EMA(MMA,9),9)/EMA(EMA(ABS(MMA),9),9);
MMC:=MA(MMB,5);
V1:=(HIGH+OPEN+LOW+(2)*(CLOSE))/(5);
V2:=REF(V1,1);
V3:=MAX(V1-V2,0);
V4:=ABS(V1-V2);
V5:=SMA(V3,10,1);
V6:=SMA(V4,10,1);
V8:=COUNT(((V5)/(V6)<0.2),5);
V9:=COUNT((LLV(V1,10)=V1),10);
庄进:IF((MMS>REF(MMS,1) AND MMB>REF(MMB,1) AND CROSS(ABV,M2) AND ABV>REF(ABV,1) AND M1>REF(M1,1) AND M2>REF(M2,1)),65,0),colorwhite,POINTDOT;
主进主轨:=ABV>M2 AND CROSS(ABV,M1) AND CROSS(MMB,MMC);STICKLINE(庄进 OR 主进主轨,65,0,4,1),colorwhite;
精准买卖:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND MMS>MML AND CROSS(ABV,M2);
短线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND CROSS(MMS,MML) AND ABV>REF(ABV,1);
中线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND ABV>REF(ABV,1) AND MMS>MML AND CROSS(MMM,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
主进主买:=ABV>M2 AND MMB>MMC AND CROSS(MMS,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
短中精:=精准买卖 OR 短线买点 OR 中线买点 OR 主进主买;
如意:IF(短中精,60,0),ColorFF00FF,POINTDOT;STICKLINE(如意,60,0,4,1),ColorFF00FF;
庄增:IF(ABV>M2 AND MMS>MML AND CROSS(MMB,MMC) AND MMB>REF(MMB,1) AND MMC>REF(MMC,1),55,0),COLORFFCC66,POINTDOT; STICKLINE(庄增,55,0,4,1),COLORFFCC66;
Var1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
Var2:=SMA(Var1,3,1);
波:=SMA(Var2,3,1);
段:=SMA(波,3,1);
Var9:=CROSS(段,波) AND 波>80;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
风险:80,Color00FF00;
天险:89,ColorFF00FF;
太空:100,COLORFFCC66;
王:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
散户:=EMA( (CLOSE-MA(CLOSE,8))/MA(CLOSE,8),7);
金箍:IF(CROSS(散户,0),王,0),COLORYELLOW,POINTDOT;STICKLINE(金箍,40,0,4,1),COLORYELLOW;
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
生意上门:=SMA(QVAR1C,13,8);
AAS:=FILTER((COUNT((生意上门-QVAR1D<(-65)),3)=3),34);
庄亏:IF(AAS,60,0),colorred,STICK,linethick4;
买卖顺意:=MA((((-100))*(HHV(HIGH,34)-CLOSE))/(HHV(HIGH,34)-LLV(LOW,34))+100,5);
走势:(生意上门+买卖顺意)/2,colorccffff;
趋势:(王+波+段)/3,COLOR0099FF;
STICKLINE(Var1>20 AND Var1<80,Var1,Var1,10,1),colorred;
STICKLINE(Var1<REF(var1,1),Var1,Var1,10,1),colorffcc66;
STICKLINE(Var1>80,Var1,Var1,8,1),color0099ff;
STICKLINE(Var1<20,Var1,Var1,8,1),coloryellow;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

逐浪随风
Lv.3
发表于 2008-2-12 17:04 复制 查看全部楼层
谢谢大作!!!!!

举报

使用道具 扔鸡蛋(0) 回复

阳关雪
Lv.3
发表于 2008-2-12 16:46 复制 查看全部楼层
十年已完成26倍盈利,无公式

举报

使用道具 扔鸡蛋(0) 回复

心月相随
Lv.3
发表于 2008-2-12 16:03 复制 查看全部楼层
哇,12倍,天啊,太惊人了。

举报

使用道具 扔鸡蛋(0) 回复

无名05
Lv.1
发表于 2008-2-12 14:49 复制 查看全部楼层
祝贺理想版主,谢谢大作

举报

使用道具 扔鸡蛋(0) 回复

张大山2008
Lv.3
发表于 2008-2-12 03:05 复制 查看全部楼层
谢谢理想版主de大作

举报

使用道具 扔鸡蛋(0) 回复

李克难
Lv.2
发表于 2008-2-2 23:36 复制 查看全部楼层
回一个大家能用滴,他哪指标,写错了,这是改过来滴,想用就可以用在飞狐上啦

v0:=vol/capital*1000;
v1:=ref(sum(v0,5),1);
v3:=v0 and v0>v1;
v4:=v3 and count(v3,50)=1;
stickline(v>0,0,v0,10,0),colorgray;{V>0这一个条件看似没有用,但还是有用处的,去掉它有些数据显示就不正确,具体为什么我没仔细研究}
VERTLINE(v4/1000 and c>=o and count(L<ema(c,240),10)>0.1),COLORwhite,linethick3;;
VERTLINE(v4 and c>o and count(L<ema(c,240),10)<=0.1),COLORcyan,linethick3;
VERTLINE(v4 and c<o and count(L<ema(c,240),10)<=0.1),COLORgreen,linethick3;
v5:=hhv(v0,38);
partline(v5,v5 and v5=ref(v5,1) ),colorwhite,linethick2{这句只是用来画成交量变化的阶梯图形};
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1:=SMA(RSV,3,1);
Var2:=SMA(Var1,3,1);
buy1:=count(Var1<16 and Var2<21,3)=1 ;
drawtext(buy1 and count(buy1,15)=1,v5,'●'),colorred,align1;
drawtext(buy1 and count(buy1,15)=1,v5*1.5,'买入点'),colorwhite;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

彩之迷
Lv.2
发表于 2008-2-2 22:57 复制 查看全部楼层
祝贺理想版主,
谢谢!!!!!

举报

使用道具 扔鸡蛋(0) 回复

王旭
Lv.2
发表于 2008-2-2 22:21 复制 查看全部楼层
老师能治一个智慧1的源码么?···期待

举报

使用道具 扔鸡蛋(0) 回复

我爱理想521
Lv.1
发表于 2008-1-29 16:31 复制 查看全部楼层
通达信用不成,载入选不出股票!

举报

使用道具 扔鸡蛋(0) 回复

蜘蛛禅师
Lv.2
发表于 2008-1-28 20:49 复制 查看全部楼层
祝贺理想版主,谢谢大作

举报

使用道具 扔鸡蛋(0) 回复

黑马院士
Lv.3
发表于 2008-1-26 12:32 复制 查看全部楼层
刀老师的帖子一定要顶,谢谢!

举报

使用道具 扔鸡蛋(0) 回复

晏子曾
Lv.2
发表于 2008-1-24 09:47 复制 查看全部楼层
老师的东西,我也下载一个

举报

使用道具 扔鸡蛋(0) 回复

大白熊5668
Lv.3
发表于 2008-1-17 00:26 复制 查看全部楼层
祝贺理想版主,谢谢大作!!!!!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

神股之徒
Lv.1
发表于 2008-1-16 23:48 复制 查看全部楼层
进老师的帖学习!

举报

使用道具 扔鸡蛋(0) 回复

量能异动
Lv.1
发表于 2008-1-16 18:38 复制 查看全部楼层
理想斑竹您好,强度排序指标我用了两天是好的,今天收盘后,却发现排序的数值是空的,请问是否和今天大跌有关系?还是其它原因?

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

惮身情缘
Lv.2
发表于 2008-1-12 21:09 复制 查看全部楼层
终于完成12倍盈利,发自用公式

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表