通达信---指标 波段线

[通达信] 8437 4
设置
494942 Lv.4

专栏

发表于 2007-6-26 21:39 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
波段线


_波段线:EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)
-LLV(LOW,19))*100,5,1),3)NODRAW;
VAR1:=EMA(_波段线,2);
VAR2:=EMA(VAR1,2);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=CROSS(VAR2,VAR1);
STICKLINE(_波段线>20 AND _波段线<50,_波段线-2,_波段线+2,5,0),COLORYELLOW;
_抄底:IF(CROSS(_波段线,8) OR CROSS(_波段线,15),_波段线*3.0,0)
,COLORMAGENTA,LINETHICK2;
_卖:IF(VAR4,_波段线,0),COLORYELLOW,NODRAW;
DRAWTEXT(VAR3 AND VAR1>20,_波段线-12,'买'),COLORRED;
STICKLINE(VAR3 AND VAR1>20,_波段线,0,1,0),COLORRED;
_买:IF(VAR3 AND VAR1>20 ,_波段线,0),COLORRED,LINETHICK2,NODRAW;
STICKLINE(_波段线>80,_波段线-2,_波段线+2,5,0),COLORRED;
STICKLINE(_波段线<20,_波段线-2,_波段线+2,5,0),COLORBLUE;
STICKLINE(_波段线>50 AND _波段线<80,_波段线-2,_波段线+2,5,0),
COLORMAGENTA;
DRAWTEXT(_抄底>1,_抄底+5,' 抄底'),COLORYELLOW;
DRAWICON(_抄底>1,_抄底,4);
DRAWTEXT(VAR4,_波段线+18,'卖'),COLORYELLOW;
STICKLINE(VAR4,_波段线,_波段线+20,1,0),COLORGREEN;
来自 甘肃省嘉峪关市

举报

使用道具 扔鸡蛋 回复

1334743
Lv.4

专栏

发表于 2012-6-7 13:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

2182077
Lv.5

专栏

发表于 2010-8-29 21:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省

举报

使用道具 支持 扔鸡蛋 回复

2235708
Lv.2

专栏

发表于 2010-8-29 14:20 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省泉州市

举报

使用道具 支持 扔鸡蛋 回复

784300
Lv.2

专栏

发表于 2007-6-26 21:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省厦门市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表