通达信买卖公式

[通达信] 4993 1
设置
814618 Lv.1

专栏

发表于 2007-6-27 06:19 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
{操盘手所用B买S卖}趋势线:MA(CLOSE,5),COLORWHITE;M10:MA(CLOSE,10),COLORYELLOW;M20:MA(CLOSE,20),COLORRED;M60:MA(CLOSE,60),COLORBLUE;VAR3:=LLV(HIGH,240);VAR4:=100*(CLOSE-VAR3)/VAR3;VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;VAR7:=0;VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;VARA:=BARSCOUNT(CLOSE);VARB:=VAR8<20 AND VAR9<23 AND VARA>35;VARC:=VARB AND COUNT(VARB,1)=1;VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);VARE:=EMA(VARD,5);VARF:=TROUGHBARS(3,6,1)<4 AND CROSS(VARD,VARE);VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);VAR12:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);VAR14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);VAR16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);VAR18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);VAR1A:=EMA(VAR19,100);VAR1B:=2*(VAR19-VAR1A);VAR1C:=POW(VAR1B,3)*0.10+POW(VAR1B,1);VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));VAR1E:=EMA(VAR1D*0.97,3);VAR1F:=(HIGH+LOW+CLOSE)/3;VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));VAR21:=CROSS(VAR1E,LOW);买1:=VAR10;买2:=(VAR11+VAR13+VAR15+VAR17);卖1:=(VAR12+VAR14+VAR16+VAR18);VAR22:=买1 AND VARF AND VARC AND VAR21 AND VAR4<0 AND VAR5=0 AND VAR6=0 AND VAR20<(-110);VAR1:=MA(CLOSE,5);VAR2:=MA(CLOSE,10);VAR3A:=MA(CLOSE,30);VAR4A:=MA(CLOSE,60);VAR5A:=EMA(COST(85),7);VAR6A:=EMA(COST(15),7);VAR7A:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);VAR8A:=INTPART(VAR7*100)/100;VAR9A:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);VARA1:=INTPART(VAR9*100)/100;VARB1:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);VARC1:=INTPART(VARB*100)/100;VARD1:=EMA(CLOSE,5)-EMA(CLOSE,10);VARE1:=EMA(VARD,9);VARF1:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;VAR10A:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;VAR11A:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;VAR12A:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;VAR13A:=REF(VARE,1);VAR14A:=VARE;VAR15A:=VAR14-VAR13;VAR16A:=REF(VARD,1);VAR17A:=VARD;VAR18A:=VAR17-VAR16;VAR19A:=OPEN;VAR1AA:=CLOSE;买3:=IF(VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0,0.50,0);DRAWICON(买3>0,LOW-0.01,4);买线:=EMA(CLOSE,2); 卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);   B1买:IF(买1>0 OR 买2>0,LOW-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORLIRED;B2买:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORLIRED;S1卖:IF(卖1>0,HIGH+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW; S2卖:IF(CROSS(卖线,买线),H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;
来自 北京市朝阳区

举报

使用道具 扔鸡蛋 回复

931343
Lv.3

专栏

发表于 2007-6-27 07:34 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表