飞弧改编'涨跌CCI'_____庆'七一'

5212 5
设置
481822 Lv.3

专栏

发表于 2007-6-29 18:10 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
在分析家公式网看到飞弧'追涨杀跌CCI'公式,(标为四星级)感觉很不错,故重新编缉
界面优化,献给理想的学友,共庆'七一'
{涨跌CCI}{大智慧新一代}
{用CCI追涨杀跌,感觉很不错}
drawgbklast(c>0,strip(rgb(100,100,100),rgb(50,50,50),0));
{-----------------------☆功能开关------------------------}
x1:=((H+L+C)/3-MA((H+L+C)/3,14))*100/(1.5*avedev((H+L+C)/3,14));
CCIK:=SMA(x1,3,1);
CCID:=SMA(CCIK,3,1);
CCIJ:=3*CCIK-2*CCID;
x2:=(REF(O,1)-MA(REF(O,1),14))*100/(1.5*avedev(REF(O,1),14));
x3:=(REF(C,1)-MA(REF(C,1),14))*100/(1.5*avedev(REF(C,1),14));
x4:=(REF(H,1)-MA(REF(H,1),14))*100/(1.5*avedev(REF(H,1),14));
x5:=(REF(L,1)-MA(REF(L,1),14))*100/(1.5*avedev(REF(L,1),14));
TYP := (H + L + C)/3;
CCI:(TYP-MA(TYP,13))/(0.015*AVEDEV(TYP,13)),LAYER0,LINETHICK1,PRECIS1,COLORGREEN;
CCIMA: SMA(CCI,3,1),LAYER0,LINETHICK1,PRECIS1,Color0089FF;
XX:HHV(CCI,55),LINETHICK2,PRECIS1,COLORWHITE;
YY:HHV(CCI,55)*0.68,LINETHICK2,PRECIS1,COLORYELLOW;
CC:LLV(CCI,55)*0.68,LINETHICK2,PRECIS1,ColorFF89FF;
DD:LLV(CCI,55),LINETHICK2,PRECIS1,ColorFF9700;
XD:(XX+DD)/2,LINETHICK2,PRECIS1,Color00FFFF;
{-----------------【图解模板】---------------------}
FILLRGN(XX,YY,(XX AND YY),RGB(100,100,0));{压力带}
FILLRGN(DD,CC,(DD AND CC),RGB(0,100,100));{支撑带}
STICKLINE(x3>x2,x2,x5,0.5,0),PRECIS1,ColorA900B0;
STICKLINE(x3>x2,x4,x3,0.5,0),PRECIS1,ColorA900B0;
STICKLINE(x3>x2,x3,x2,5,0),PRECIS1,ColorA900B0;
STICKLINE(x3<x2,x4,x2,0.5,0),PRECIS1,ColorFFFFFF;
STICKLINE(x3<x2,x5,x3,0.5,0),PRECIS1,ColorFFFFFF;
STICKLINE(x3<x2,x3,x2,5,0),PRECIS1,ColorFFFFFF;

[ 本帖最后由 碧天玉 于 2007-6-29 18:52 编辑 ]

附件

07.gif
来自 山西省太原市

举报

使用道具 扔鸡蛋 回复

520675
Lv.3

专栏

发表于 2007-7-3 11:20 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西桂林市

举报

使用道具 支持 扔鸡蛋 回复

14881
Lv.3

专栏

发表于 2007-7-3 09:05 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 香港

举报

使用道具 支持 扔鸡蛋 回复

707080
Lv.3

专栏

发表于 2007-7-1 23:03 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省杭州市

举报

使用道具 支持 扔鸡蛋 回复

532254
Lv.1

专栏

发表于 2007-6-29 19:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省淄博市

举报

使用道具 支持 扔鸡蛋 回复

481822
Lv.3

专栏

发表于 2007-6-29 18:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

08.gif
来自 山西省太原市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表