大家都传一个自己喜欢的大智慧源码

5388 8
设置
54027 Lv.4

专栏

发表于 2007-7-1 00:39 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
大家都传一个自己喜欢的大智慧源码
我先来一个

主升浪
N=50;100;90
M=50;80;75

W:=100*(HHV(HIGH,72)-CLOSE)/(HHV(HIGH,72)-LLV(LOW,72));
WR72:=(100-W);
P:=(HIGH + LOW + CLOSE)/3;
CCI:=(P-MA(P,14))*100/(1.5*avedev(P,14));
短线:EMA(MA(CLOSE,3),13);
中线:EMA(MA(CLOSE,3),34);
长线:EMA(MA(CLOSE,3),55);
x1:=(C+L+H)/3;
x2:=EMA(x1,6);
x3:=EMA(x2,5);
stickline(x2>=x3,low,high,0.1,0),colorred;
stickline(x2>=x3,close,open,4.5,0),color0000AA;
stickline(x2>=x3,close,open,3,0),color0000CC;
stickline(x2>=x3,close,open,2,0),color0000DD;
stickline(x2>=x3,close,open,1,0),color0000FF;
stickline(x2<x3,close,open,1,0),colorEEEE00;
stickline(x2<x3,close,open,2,0),colorDDDD00;
stickline(x2<x3,close,open,3,0),colorCCCC00;
stickline(x2<x3,close,open,4.5,0),colorAAAA00;
stickline(x2<x3,low,high,0.1,0),colorFFff00;
stickline(cross(x2,x3),open,close,3.5,0),coloryellow;  
stickline(cross(x3,x2),open,close,3.5,0),colorwhite;

DRAWTEXT(cross(CCI,N) and WR72>=M  ,low*0.99,'▲'),coloryellow;

TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
箱顶:IF(T1,A,A),COLORYELLOW,linethick1,POINTDOT;
箱底:IF(T2,Z,Z),COLORWHITE,linethick1,POINTDOT;

附件

{6AE7FEDF-AB1A-480C-BB6B-2EC6A2B37897}.JPG
来自 河北省沧州市

举报

使用道具 扔鸡蛋 回复

869681
Lv.2

专栏

发表于 2007-7-9 09:51 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省南昌市

举报

使用道具 点亮 支持 扔鸡蛋 回复

54027
Lv.4

专栏

发表于 2007-7-8 21:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

lsc.JPG
来自 河北省沧州市

举报

使用道具 支持 扔鸡蛋 回复

54027
Lv.4

专栏

发表于 2007-7-8 21:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省沧州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

900364
Lv.2

专栏

发表于 2007-7-2 13:00 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 LAN

举报

使用道具 支持 扔鸡蛋 回复

926773
Lv.2

专栏

发表于 2007-7-1 19:44 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市闵行区

举报

使用道具 支持 扔鸡蛋 回复

594350
Lv.3

专栏

发表于 2007-7-1 19:37 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省沈阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

309693
Lv.4

专栏

发表于 2007-7-1 19:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省渭南市

举报

使用道具 点亮 支持 扔鸡蛋 回复

518618
Lv.3

专栏

发表于 2007-7-1 01:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
优惠券
优惠券
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表