双蹄奋起(主及选股公式)

[通达信] 5639 1
设置
776195 Lv.3

专栏

发表于 2007-7-5 19:48 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
双蹄奋起(主及选股公式)




MA5:MA(C,7),COLORWHITE;
MA20:MA(C,20),COLORFF00FF;
MA90:MA(C,90),COLORFFCC66;
Y1:=BARSLAST(CROSS(MA5,MA20)) AND MA5>MA20;
Y2:=Y1 AND BARSLAST(CROSS(MA5,MA90));
Y3:=Y2 AND CROSS(MA20,MA90);
DRAWICON(Y3,L-0.10,1),;{双跨越信号显示1号图标红脸,居中}
DRAWTEXT(Y3,L-0.40,'双跨越'),COLORWHITE,;{显示双跨越文字,居中}
F0:=BARSLAST(CROSS(MA(C,5),MA(C,90)));
F1:=F0 AND BARSLAST(CROSS(MA(C,20),MA(C,90)));
F2:=F1 AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,90);
DRAWICON(F2,L-0.10,1),;{双跨越信号显示1号图标红脸,居中}
DRAWTEXT(F2,L-0.40,'双蹄奋起'),COLORFF00FF,;{显示双蹄奋起文字,
居中}




{双蹄奋起选股公式}

MA5:=MA(C,7);
MA20:=MA(C,20);
MA90:=MA(C,90);
Y1:=BARSLAST(CROSS(MA5,MA20)) AND MA5>MA20;
Y2:=Y1 AND BARSLAST(CROSS(MA5,MA90));
双跨越:Y2 AND CROSS(MA20,MA90);
F0:=BARSLAST(CROSS(MA(C,5),MA(C,90)));
F1:=F0 AND BARSLAST(CROSS(MA(C,20),MA(C,90)));
双蹄奋起:F1 AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,90);

附件

2007-07-05_194727.gif
来自 北京市

举报

使用道具 扔鸡蛋 回复

671262
Lv.3

专栏

发表于 2007-7-7 08:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省洛阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表