诚请高手帮我改个大智慧指标到同花顺

[同花顺] 3328 2
设置
855756 Lv.2

专栏

发表于 2007-7-7 00:54 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
诚请高手帮我改个大智慧指标到同花顺,这个指标我用的非常顺手,但大智慧不能看到1分钟的图形,所以想改成同花顺中用,请高手帮忙呀.我用来在同花顺中抄做权正的.

指标:李白操盘
原码如下:

Var1:=HHV(HIGH,25);
Var2:=LLV(LOW,25);
明月1:=95;
故乡1:=8;
李白操盘1:= EMA((CLOSE-Var2)/(Var1-Var2)*100,5);
李白吸筹1:=15;
李白出货1:=85;
酒1:EMA((CLOSE-Var2)/(Var1-Var2)*100,20);
↓:if(cross(酒1,李白操盘1)
,85,80),stick,linethick2,color00ff00;80,stick,linethick2,color000000;
低头思故乡:if(cross(85,李白操盘1)
,75,70),stick,linethick2,coloryellow;70,stick,linethick2,color000000;
举头望明月:if(cross(酒1,50)
,65,60),stick,linethick2,colorf00ff0;60,stick,linethick2,color000000;
疑是地上霜:if(cross(李白操盘1,李白吸筹1)
,55,50),stick,linethick2,colorf0f000;50,stick,linethick2,color000000;
床前明月光:if(cross(故乡1,李白操盘1)
,45,40),stick,linethick2,colorwhite;40,stick,linethick2,color000000;
↑:if(cross(李白操盘1,酒1)
,35,30),stick,linethick2,colorred;30,stick,linethick2,color000000;
明月:明月1,,colorgreen;
故乡:故乡1,,colorred;
50;
李白操盘:李白操盘1,colorred, Linethick2;
李白吸筹:李白吸筹1,colorwhite;
李白出货:李白出货1,coloryellow;
酒:酒1,colorf0f000,Linethick2;





非常感谢先!
来自 新加坡

举报

使用道具 扔鸡蛋 回复

855756
Lv.2

专栏

发表于 2007-7-8 21:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 新加坡

举报

使用道具 支持 扔鸡蛋 回复

855756
Lv.2

专栏

发表于 2007-7-7 11:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 新加坡

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表