请问如何添加指标?

[通达信] 8911 2
设置
983662 Lv.1

专栏

发表于 2007-7-8 11:43 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
谁能介绍一下?
我在网上找了一个指标 倾家荡产买

自适应均线(主图)源码:
在什么地方选主图?
技术指标公式,条件选股公式,交易系统公式,五彩K线公式
放在哪一个里面? 怎么选出来?

STICKLINE(C<=O,H,L,0,0),COLORWHITE;
A:=(2*C+O+H+L)/5;
X1:MA(A,5),COLORYELLOW;
X2:MA(X1,8),COLORYELLOW,LINETHICK2;
X3:MA(X2,13),COLORFFF000;
X4:MA(X3,21),COLORFFF000,LINETHICK2;
X5:MA(X4,34),COLORFFFFFF;
X6:MA(X5,55),COLORFFFFFF,LINETHICK2;

自适应均线(主图)用法:

自适应均线系统包含短线(黄色),中线(兰色),长线(白色)三套均线

1、细黄色线上穿粗黄色线,短线买入,下穿,卖出;

2、细兰色线上穿粗兰色线,中线买入,下穿,卖出;

3、细黄色线上穿粗黄色线时,如果在兰色线附近,则最好;

4、所有买入时,KD必须在20以下形成金叉是最佳选择!

倾家荡产买(副图)源码:
副图放在技术指标公式里吗?
我已经选了 这个指标,为何没有显示???

参数:{n: 1,  100,  3}
Var1:=MA(HHV(HIGH,485),17);
Var2:=MA(HHV(HIGH,222),17);
Var3:=MA(HHV(HIGH,96),17);
Var4:=MA(LLV(LOW,485),17);
Var5:=MA(LLV(LOW,222),17);
Var6:=MA(LLV(LOW,96),17);
Var7:=MA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,17);
Var8:=MA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,17);
Var9:=MA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,17);
VarA:=MA((Var7*3+Var8*2+Var9)/6*1.738,17);
VarB:=IF(DATE<=1050531,VarA,VarA*DAY);
VarC:=LOW;
VarD:=REF(LOW,1);
VarE:=SMA(ABS(VarC-VarD),3,1)/SMA(MAX(VarC-VarD,0),N,1)*100;
VarF:=MA(IF(CLOSE*1.35<=VarB,VarE*10,VarE/10),N);
Var10:=LLV(LOW,30);
Var11:=HHV(VarF,30);
Var12:=1990831;
绝佳买点:=IF(DATE<=Var12,MA(IF(LOW<=Var10,(VarF+Var11*2)/2,0),N),100000000);
I:=IF(CLOSE<REF(CLOSE,1),VOL/CAPITAL*10053,0);
骤雨初晴:= ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);
短线买:if(绝佳买点>500 and 绝佳买点>2500,1,0),coloryellow,LINETHICK1;
中线买:if(绝佳买点>10000 and 绝佳买点>20000,2,0),colorff00ff,LINETHICK2;
倾家荡产买:if(绝佳买点>30000 and 绝佳买点>30000,3,0),colorred,LINETHICK3
来自 浙江省杭州市

举报

使用道具 扔鸡蛋 回复

975393
Lv.3

专栏

发表于 2007-7-13 18:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省齐齐哈尔市讷河市

举报

使用道具 点亮 支持 扔鸡蛋 回复

702988
Lv.3

专栏

发表于 2007-7-13 15:13 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省江门市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表