帮忙把这个KDJ公式小改动一下

2833 0
设置
444967 Lv.2

专栏

发表于 2007-7-8 12:18 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
以下是我喜欢的KDJ公式:
input:N(9,1,100),M1(3,2,40),M2(3,2,40);
REFLINE: 0, 20, 50, 80, 100;
BIAS := (CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
周金叉:0+CROSS("KD.K#WEEK","KD.D#WEEK")*20,COLORred,linethick2;
周死叉:100-CROSS("KD.D#WEEK","KD.K#WEEK")*20,COLORgreen,linethick2;
月金叉:0+CROSS("KD.K#MONTH","KD.D#MONTH")*20,COLORYELLOW,linethick2;
月死叉:100-CROSS("KD.D#MONTH","KD.K#MONTH")*20,COLORblue,linethick2;
STICKLINE(cross(K,D) and K<20 and D<20,D,D+20,4,0),colorblue;
DRAWTEXT(cross(K,D) and K<20 and D<20,D+25,'买点') ,colorgreen;

V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买入:if((V7 AND COUNT(V7,3)=1),30,0),color009090;
DRAWTEXT(买入,35,'买入 '),COLOR009090;

问题:公式中的“买点”信号只有显示,条件选股里没有条件。哪位能把它加到条件选股里,我好用于条件选股。谢谢!

附件

1.jpg
来自 陕西省咸阳市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表