寻股公式(主图及选股)主图是由副图改的,欢迎指正

[通达信] 6355 3
设置
776195 Lv.3

专栏

发表于 2007-7-8 14:23 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
{寻股公式(主图及选股)}

注:此主图是本人用副图的选股公式推出来的,欢迎指正.


(主图)
上线:=SMA(C,6.5,1);
下线:=SMA(C,13.5,1);
上线1:=SMA(C,3,1);
下线1:=SMA(C,8,1);
DRAWTEXT(CROSS(上线,下线),LOW,'全仓买'),COLOR0000FF;
DRAWTEXT(CROSS(下线1,上线1),LOW,'清仓'),COLOR00FFFF;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+3*STD(BBI,13),LINETHICK2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,60),LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(82,RSI),LOW,'减仓'),COLOR00FF00;
A7:=(2*C+H+L)/4;
操作:MA(A7,5);
操作1:=MA(A7,5)*1.03;
操作2:=MA(A7,5)*0.97;
底:LLV(A7,21);
顶:HHV(A7,21);
SK:=EMA((A7-底)/(顶-底)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5)
AND COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买进'),COLORFF00FF;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'抄底'),COLORFF0000;



{选股公式(副图)}
上线:=SMA(C,6.5,1);
下线:=SMA(C,13.5,1);
上线1:=SMA(C,3,1);
下线1:=SMA(C,8,1);
全仓买:CROSS(上线,下线);
清仓:CROSS(下线1,上线1),COLOR00FF00;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+3*STD(BBI,13),LINETHICK2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,60),LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
减仓:CROSS(82,RSI),COLOR606099;
A7:=(2*C+H+L)/4;
操作:=MA(A7,5);
操作1:=MA(A7,5)*1.03;
操作2:=MA(A7,5)*0.97;
底:=LLV(A7,21);
顶:=HHV(A7,21);
SK:=EMA((A7-底)/(顶-底)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
买进:IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5)
AND COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),COLORFF0098;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
抄底:IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),COLORWHITE;

[ 本帖最后由 昊晨 于 2007-7-13 02:40 编辑 ]

附件

2007-07-08_142253.gif
来自 北京市朝阳区

举报

使用道具 扔鸡蛋 回复

1774659
Lv.2

专栏

发表于 2010-8-29 22:11 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省阳泉市

举报

使用道具 支持 扔鸡蛋 回复

2182077
Lv.5

专栏

发表于 2010-8-29 21:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省

举报

使用道具 支持 扔鸡蛋 回复

776195
Lv.3

专栏

发表于 2007-7-13 02:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市朝阳区

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表