扬百万用的<重势轻价>可用于通达信!!!

[通达信] 18816 51
设置
904774 Lv.4

专栏

发表于 2007-7-8 21:16 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
这个是扬百万用的分析大盘走势的副图公式<重势轻价>重势不重价

分析家,大智慧.也可用于通达信
Var1:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*200;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=3*Var2-2*Var3;
Var5:=LLV(LOW,5);
Var6:=HHV(HIGH,5);
Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;
Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);
Var9:=3*Var7-2*Var8;
VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VarB:=POW(MA(LOW,5),2)+MA(LOW,5);
VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;
VarE:=SMA(VarD,3,1)*1.5-100;
VarF:=SMA(VarE,3,1);
Var10:=3*VarE-2*VarF;
Var11:=(HIGH+LOW+CLOSE*2)/4;
Var12:=EMA(Var11,13);
Var13:=STD(Var11,13);
Var14:=(Var11-Var12)*100/Var13;
Var15:=EMA(Var14,5);
Var16:=EMA(Var15,13);
Var17:=EMA(Var15,13)+200-100;
Var18:=EMA(Var17,10);
Var19:=3*Var17-2*Var18;
Var1A:=Var2+Var7+VarE+Var17;
Var1B:=Var3+Var8+VarF+Var18;
Var1C:=Var4+Var9+Var10+Var19;
Var1D:=(HIGH+LOW+CLOSE)/3;
Var1E:=AMOUNT/VOL/100;
Var1F:=SUM(AMOUNT,5)/SUM(VOL,5)/100;
Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));
Var21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
Var22:=(HIGH+LOW+CLOSE+Var1D)/4;
Var23:=EMA(Var22,24);
Var24:=STD(Var22,24);
Var25:=(Var22-Var23)/Var24*100;
Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));
Var27:=EMA(Var25,5);
Var28:=(Var1E-MA(Var1E,21))/(0.015*AVEDEV(Var1E,21));
Var29:=(Var1F-MA(Var1F,90))/(0.015*AVEDEV(Var1F,90));
Var2A:=((Var29+Var28+Var27+Var26+Var20)/5+165)/4;
Var2B:=(EMA(EMA(EMA(Var2A,15),10),5)-25)*2+Var21;
Var2C:=(Var1A+Var1B+Var1C*30)/32/5-15;
Var2D:=EMA(Var2C,13);
Var2E:=(Var2A+Var2C)/2/1.1;
0, POINTDOT;
50, POINTDOT;
105, POINTDOT;
短线: Var2E;
中线: (Var2B+Var2D)/2;
Var2F:=EMA(EMA(EMA(CLOSE,13),13),13);
Var30:=((Var2F-REF(Var2F,1))/REF(Var2F,1)*100+0.45)*50;
Var31:=MA(Var30,21);
Var32:=((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15))*(-1)+0.96)*106;
Var33:=((HHV(HIGH,100)-CLOSE)/(HHV(HIGH,100)-LLV(LOW,100))*(-1)+0.96)*106;
Var34:=(HIGH+LOW+CLOSE)/3;
Var35:=((Var34-MA(Var34,14))/(0.015*AVEDEV(Var34,14))+200)/4;
Var36:=(HIGH+LOW+CLOSE*2)/4;
Var37:=EMA(Var36,13);
Var38:=STD(Var36,13);
Var39:=(Var36-Var37)*100/Var38;
Var3A:=EMA(Var39,5);
Var3B:=EMA(Var3A,13);
Var3C:=(EMA(Var3A,13)+100)/2-5;
Var3D:=EMA(Var3C,10);
Var3E:=EMA(VOL/CAPITAL,21)*13;
Var3F:=(92-100/(1+Var3E))*2.38;
Var40:=REF(CLOSE,1);
Var41:=WINNER(CLOSE)*100;
Var42:=WINNER(REF(CLOSE,1))*100;
Var43:=REF(INDEXC,1);
Var44:=(CLOSE-Var40)/Var40;
Var45:=(INDEXC-Var43)/Var43;
Var46:=Var44-Var45;
Var47:=SMA(MAX(CLOSE-Var40,0),4,1)/SMA(ABS(CLOSE-Var40),4,1)*100;
Var48:=SMA(MAX(CLOSE-Var40,0),8,1)/SMA(ABS(CLOSE-Var40),8,1)*100;
Var49:=SMA(MAX(CLOSE-Var40,0),12,1)/SMA(ABS(CLOSE-Var40),12,1)*100;
Var4A:=SMA(MAX(CLOSE-Var40,0)*(1+VOL/CAPITAL),12,1)/SMA(ABS(CLOSE-Var40)*(1+VOL/CAPITAL),12,1)*100;
Var4B:=SMA(MAX(Var41-Var42,0),12,1)/SMA(ABS(Var41-Var42),12,1)*100;
Var4C:=SMA(MAX(Var46,0),12,1)/SMA(ABS(Var46),12,1)*100;
Var4D:=(Var47+Var48+Var49)/3;
Var4E:=(Var4A+Var4B+Var4C+Var4D)/4;
Var4F:=(Var4E-31)*2.3;
Var50:=(EMA(EMA(EMA(EMA(Var4F,4),3),2),1)-10)*1.43;
Var51:=(HIGH+LOW+CLOSE*2)/4;
Var52:=EMA(Var51,13);
Var53:=STD(Var51,13);
Var54:=(Var51-Var52)*100/Var53;
Var55:=EMA(Var54,5);
Var56:=EMA(Var55,13);
Var57:=(EMA(Var56,13)+100)/2-5;
Var58:=EMA(Var57,10);
Var59:=3*Var57-2*Var58;
Var5A:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;
Var5B:=SMA(Var5A,7,1);
Var5C:=SMA(Var5B,10,1);
Var5D:=3*Var5B-2*Var5C;
Var5E:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
Var5F:=POW(MA(LOW,5),2)+MA(LOW,5);
Var60:=POW(MA(HIGH,5),2)+MA(HIGH,5);
Var61:=(Var5E-LLV(Var5F,100))/(HHV(Var60,100)-LLV(Var5F,100))*100-15;
Var62:=SMA(Var61,21,1)*1.5;
Var63:=SMA(Var62,3,1);
Var64:=3*Var62-2*Var63;
Var65:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
Var66:=POW(MA(LOW,5),2)+MA(LOW,5);
Var67:=POW(MA(HIGH,5),2)+MA(HIGH,5);
Var68:=(Var65-LLV(Var66,64))/(HHV(Var67,64)-LLV(Var66,64))*100;
Var69:=SMA(Var68,2,1);
Var6A:=SMA(Var69,2,1);
Var6B:=3*Var69-2*Var6A;
Var6C:=EMA(VOL/CAPITAL,21)*100;
Var6D:=(100/(1+Var6C)*(-1)+92)*1.57;
Var6E:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
Var6F:=(HIGH+LOW+CLOSE)/3;
Var70:=((Var6F-MA(Var6F,5))/(0.015*AVEDEV(Var6F,5))+Var6E+140)/4;
Var71:=EMA(EMA(EMA(CLOSE,100),100),100);
Var72:=((Var71-REF(Var71,1))/REF(Var71,1)*100+0.28)*179;
Var73:=EMA(Var72,20);
Var74:=(Var5D+Var64)/2;
Var75:=(Var69+Var6A+Var6B+Var57+Var5B+Var62+Var6D+Var58+Var5C+Var63+Var59+Var5D+Var64+Var70+EMA(Var35,5)*5)/20;
Var76:=(Var57+Var5B+Var62+Var6D+Var74+Var72+Var73)/7;
Var77:=(Var58+Var5C+Var63+Var6D+Var74+Var72+Var73)/7;
Var78:=(Var76+Var77)/2*1.22;
Var79:=(EMA((Var74+Var78+EMA(Var75,5))/3,89)-12)*1.72;
长线: (Var78+Var79)/2;
来自 河南省郑州市

举报

使用道具 扔鸡蛋 回复

844431
Lv.2

专栏

发表于 2007-10-27 23:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省嘉兴市

举报

使用道具 支持 扔鸡蛋 回复

969135
Lv.3

专栏

发表于 2007-10-27 13:35 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省咸阳市

举报

使用道具 支持 扔鸡蛋 回复

752269
Lv.1

专栏

发表于 2007-10-6 11:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 点亮 支持 扔鸡蛋 回复

534693
Lv.2

专栏

发表于 2007-10-6 11:37 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省潮州市

举报

使用道具 支持 扔鸡蛋 回复

1005888
Lv.2

专栏

发表于 2007-10-6 08:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省淮安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

922266
Lv.2

专栏

发表于 2007-10-5 19:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省南昌市

举报

使用道具 支持 扔鸡蛋 回复

188065
Lv.6

专栏

发表于 2007-10-5 16:08 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 新疆乌鲁木齐市达坂城区

举报

使用道具 支持 扔鸡蛋 回复

952624
Lv.3

专栏

发表于 2007-9-22 16:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省珠海市

举报

使用道具 支持 扔鸡蛋 回复

1087434
Lv.2

专栏

发表于 2007-9-22 15:56 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省濮阳市

举报

使用道具 支持 扔鸡蛋 回复

517269
Lv.2

专栏

发表于 2007-9-22 15:08 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省苏州市常熟市

举报

使用道具 支持 扔鸡蛋 回复

1120737
Lv.4

专栏

发表于 2007-9-21 21:07 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市浦东新区

举报

使用道具 支持 扔鸡蛋 回复

635552
Lv.3

专栏

发表于 2007-9-21 21:00 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

1076275
Lv.2

专栏

发表于 2007-9-21 20:13 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

1124930
Lv.1

专栏

发表于 2007-9-21 19:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 贵州省贵阳市

举报

使用道具 支持 扔鸡蛋 回复

1106986
Lv.1

专栏

发表于 2007-9-21 18:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省哈尔滨市

举报

使用道具 支持 扔鸡蛋 回复

420156
Lv.7

专栏

发表于 2007-9-21 17:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省太原市

举报

使用道具 支持 扔鸡蛋 回复

1124285
Lv.1

专栏

发表于 2007-9-21 17:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省

举报

使用道具 点亮 支持 扔鸡蛋 回复

1122609
Lv.5

专栏

发表于 2007-9-21 16:35 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 甘肃省兰州市

举报

使用道具 支持 扔鸡蛋 回复

491077
Lv.4

专栏

发表于 2007-9-21 16:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省濮阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

471535
Lv.2

专栏

发表于 2007-8-19 22:16 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

520235
Lv.3

专栏

发表于 2007-8-19 15:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市闵行区

举报

使用道具 支持 扔鸡蛋 回复

1061638
Lv.1

专栏

发表于 2007-8-19 15:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南京市

举报

使用道具 支持 扔鸡蛋 回复

958145
Lv.2

专栏

发表于 2007-8-19 14:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省绵阳市江油市

举报

使用道具 支持 扔鸡蛋 回复

1036187
Lv.2

专栏

发表于 2007-8-18 03:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省衡阳市

举报

使用道具 支持 扔鸡蛋 回复

1038314
Lv.2

专栏

发表于 2007-8-13 23:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市海淀区

举报

使用道具 支持 扔鸡蛋 回复

551941
Lv.2

专栏

发表于 2007-7-30 22:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市丰都县

举报

使用道具 点亮 支持 扔鸡蛋 回复

527938
Lv.2

专栏

发表于 2007-7-30 21:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省大庆市

举报

使用道具 支持 扔鸡蛋 回复

527938
Lv.2

专栏

发表于 2007-7-30 20:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省大庆市

举报

使用道具 支持 扔鸡蛋 回复

396660
Lv.4

专栏

发表于 2007-7-30 20:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省大庆市

举报

使用道具 支持 扔鸡蛋 回复

396660
Lv.4

专栏

发表于 2007-7-30 20:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省大庆市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 34楼
51楼 33楼
50楼 32楼
49楼 31楼
48楼 30楼
47楼 29楼
46楼 28楼
45楼 27楼
44楼 26楼
43楼 25楼
42楼 24楼
41楼 23楼
40楼 22楼
39楼  
38楼  
37楼  
36楼  
35楼  
优惠券
优惠券
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表